Loading ...
Sorry, an error occurred while loading the content.

7547Re: Python

Expand Messages
  • Nico Weber
    May 13, 2008
      Hi,

      > I read you have to compile in Python2.3 in order to get universal
      > binaries. Did you leave a configure switch to enable a newer version
      > of Python? (Sorry for asking and not checking but i just *know* it
      > would take me too long to find out)

      the build system always uses the latest version of python it can find.
      Bjorn built snapshot 27 by manually modifying the built script to use
      version 2.3, his changes are not in the repo.

      Nico

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Show all 2 messages in this topic