Loading ...
Sorry, an error occurred while loading the content.

7126Re: Latexsuite + MacVim: No View rule defined for target pdf

Expand Messages
  • Ted Pavlic
    Apr 3, 2008
    • 0 Attachment
      Nico --

      I really don't think that's going to help. I have never had the problem
      described by Kristian, and I have never had that setting checked.

      The variable in the error message is not an environment variable. It's
      a Vim variable set by Vim-LaTeX. I'm pretty sure it's not a VIMRUNTIME
      problem because Vim-LaTeX *IS* getting loaded.

      There's something else going on here.


      Nico Weber wrote:
      > Hi,
      >> Right, it does seem that the variable *is* set, as I have it set to
      >> nothing, and nothing happens when I try to echo it -- as opposed
      >> to what happens when echoing a non-existing variable (e g blah or
      >> some such). So, then, why does it keep complaining?
      > perhaps this thread can help you:
      > http://groups.google.com/group/vim_mac/browse_thread/thread/20eee82425719106/603ae961635814f2?#603ae961635814f2
      > (gist: check the "Launch vim processes in login shell" in the
      > preferences.
      > Hm, perhaps there should be an entry about MacVim and tex in the faq,
      > this comes up rather frequently.
      > HTH, Nico
      > >

      Ted Pavlic <ted@...>

      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 21 messages in this topic