Loading ...
Sorry, an error occurred while loading the content.

4072Re: MUST have perl-support

Expand Messages
  • Benji Fisher
    Jul 18, 2006
    • 0 Attachment
      There seem to be several problems here. If you are running Tiger,
      then do you have an Intel or PPC Mac? Did you compile yourself or did
      you get binaries from http://macvim.org/OSX/index.php or elsewhere?
      What is the output of :version ; in particular, does it include +perl ?
      Do you have any idea whether there is something in your gvimrc file that
      is causing the crash?

      What plugin did you have to put inside the Vim package? Where did
      you put it? What is the output of

      :scriptnames
      :verbose set rtp?

      BTW, I tried all the simple examples under

      :help perl-using

      on my 10.4/PPC PowerBook, and had no trouble.

      HTH --Benji Fisher

      On Tue, Jul 18, 2006 at 08:55:28AM +0100, Joseph Workman wrote:
      > I thought I would try to run it via command line to see what errors
      > came up on the terminal.
      >
      > sourcing "$HOME/.gvimrc"
      > finished sourcing $HOME/.gvimrc
      > E341: Internal error: lalloc(0, )Vim: Caught deadly signal BUS
      >
      > Writing viminfo file "/Users/jworkman/.viminfo"Vim: Finished.
      >
      > I also tried to run Vim6.4 and it worked just fine. However, I had to
      > place the plugin inside the VIM package because it was not sourcing
      > stuff in my $HOME/.vim directory. Why is that?
      >
      > What are the major benefits of Vim7 over Vim6.4 anyways?
      >
      > Any thoughts on fixing this would be greatly appreciated?
      >
      > Cheers
      > Joe
      >
      > On Jul 17, 2006, at 9:56 PM, Joseph Workman wrote:
      >
      > >I am missing perl-support . . . . There has to be someone out there
      > >who has it working on OSX Tiger!!!! Please, anyone!!!!! :o)
      > >
      > >Cheers
      > >Joe
    • Show all 5 messages in this topic