Loading ...
Sorry, an error occurred while loading the content.

11483Re: MacVim 7.3a BETA - Intel/10.6+

Expand Messages
  • björn
    Jun 10, 2010
    • 0 Attachment
      On 9 June 2010 22:56, Bryan Ross wrote:
      > I don't even have the option to Auto Update. Is there some compile flag or
      > something I missed?

      Sparkle (the auto-update framework) is no longer included in the
      source code (ok, some remnants are there, but it's not linked) -- I
      have a private branch where I add it, so you'll need to download the
      "official" binary to get automatic updating.

      I think you can also add yourself as a "watcher" on github to see when
      I push new commits to the repo and keep yourself updated that way.

      Björn

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 28 messages in this topic