Loading ...
Sorry, an error occurred while loading the content.

11433Re: mvim on file with path

Expand Messages
  • Gary Norton
    May 5, 2010
    • 0 Attachment
      björn-11 wrote:
      > Ah. Good catch.
      >> (at least not no new ones: If you start in terminal mode, then do
      >> `:gui`, then hit ctrl-z in terminal, followed by `bg`, and then close
      >> the terminal, you get a DEAD_PROCESS in console, but that does
      >> currently happen too, and is not really a problem anyway).
      > Yeah, I don't know if I even can be bothered doing anything about
      > this...(?)
      >> I didn't
      >> try _very_ hard, but I guess the patch is good enough for wider testing.
      > Thanks for going over it! I made the modifications you suggested and
      > pushed it to the public repo. I'll let it sit there until the weekend
      > and then I'll build a new snapshot.
      > Björn
      > --~--~---------~--~----~------------~-------~--~----~
      > You received this message from the "vim_mac" maillist.
      > For more information, visit http://www.vim.org/maillist.php
      > -~----------~----~----~----~------~----~------~--~---

      Sorry to revive an old post, but I am seeing this error with build
      7.2.shapshot52_1 which was built via MacPorts. From looking at the repo,
      this seems like the most recent.

      I experienced the error when launching git commit if it's of any value.

      Do I have the wrong build, or is there something else I need to do?
      View this message in context: http://old.nabble.com/mvim-on-file-with-path-tp21793284p28466368.html
      Sent from the Vim - Mac mailing list archive at Nabble.com.

      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 21 messages in this topic