Loading ...
Sorry, an error occurred while loading the content.

11379Re: Conceal Patch / MacVim

Expand Messages
  • Craig
    Apr 6, 2010
      I couldn't apply it to my repository as I'm at patch level 411,
      Vince's patch is against patch-level 141.
      If Vince wants to merge to trunk, I'll make a build.

      BTW: What does it do?

      Craig

      On Apr 6, 12:46 pm, Nicholas Cole <nicholas.c...@...> wrote:
      > Dear All,
      >
      > Has anyone managed to build MacVim with Vince Negri's Conceal patch
      >
      > (http://sites.google.com/site/vincenegri/)
      >
      > applied?
      >
      > Oh, how I wish it was part of standard vim.  But since it
      > isn't.....I've tried to apply it and failed.  Has anyone succeeded?
      >
      > Best wishes,
      >
      > Nicholas

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      To unsubscribe, reply using "remove me" as the subject.
    • Show all 7 messages in this topic