Loading ...
Sorry, an error occurred while loading the content.

1128Re: CVS vim + OSX 10.1

Expand Messages
  • Benji Fisher
    Oct 3, 2003
    • 0 Attachment
      On Sat, Oct 04, 2003 at 12:50:52AM +0100, Lorenz Wegener wrote:
      > Hello,
      >
      > There is a problem when one tries to compile the newest version on vim
      > from CVS on OSX 10.1 . The declaration of tputs in proto/termlib.proto
      > conflicts with the one in /usr/include/curses.h. This error terminates
      > compilation.
      >
      > Is this because I am using an old curses library?

      I am not sure. Did you try earlier versions of vim? What method
      are you using to compile? GUI or terminal version? I am cc'ing the
      vim-mac list in case someone else can help.

      --Benji Fisher
    • Show all 3 messages in this topic