Loading ...
Sorry, an error occurred while loading the content.

Re: [videoblogging] Vlogger Wordpress Site Issue

Expand Messages
  • Adam Warner
    Hey Mike, You didn t mention if you already contacted your host, but that s where I would start. It sounds like some permissions may be screwy on your server.
    Message 1 of 5 , Aug 3, 2011
    • 0 Attachment
      Hey Mike,

      You didn't mention if you already contacted your host, but that's where I would start. It sounds like some permissions may be screwy on your server.

      Also, if I were you, as a precaution you should change your hosting account/FTP password to something STRONG. Just in case someone gained access and inserted a script into a theme or plugin somewhere.

       
      Sincerely,


      Adam W. Warner

      http://wpprobusiness.com
      http://wpmodder.com
      http://adamwwarner.com

      ________________________________

       


      ________________________________
      From: mikemoon_ca <mgmoon@...>
      To: videoblogging@yahoogroups.com
      Sent: Wednesday, August 3, 2011 10:27 AM
      Subject: [videoblogging] Vlogger Wordpress Site Issue


       
      Hey folks. Over the last few weeks, I can't access my admin or upload new videos to to my Wordpress site.
      http://MikeMoon.ca

      I know this isn't a Wordpress help site, but you have all been so helpful over the years, I'll ask for help here first.

      I post my vlogs to my Wordpress based site.
      I have access through FTP and the site looks okay, but the last few posts haven't shown up and when I try and access the sites dashboard via admin, I get:

      Error 500 - Internal server error
      An internal server error has occured!
      Please try again later.

      When I post a video through Blip that reposts on my site, it says:

      Error encountered cross-posting: Fatal client error. 500 Internal Server Error at /var/www/otter/current/bin/../lib/Net/Blogger/Engine/Base.pm line 245.

      I haven't added any new widgets or stuff on my site.
      So how can I gain access to the site to make changes or fix it?
      I have ftp access to the site.

      Any help would be greatly appreciated. I have upwards of a 1000 entries and 5+ years of comments I'd rather not lose.

      Mike
      http://MikeMoon.ca




      [Non-text portions of this message have been removed]
    • mikemoon_ca
      Thank You Adam. I contacted 1and1 and they said that the error was caused by my server being PHP4 and they upgraded my site to PHP5 and now I have access. My
      Message 2 of 5 , Aug 3, 2011
      • 0 Attachment
        Thank You Adam.

        I contacted 1and1 and they said that the error was caused by my server being PHP4 and they upgraded my site to PHP5 and now I have access.

        My password currently is a combination of alpha and numerical characters, but it's never a bad time to change it.

        Thank you!

        Mike

        --- In videoblogging@yahoogroups.com, Adam Warner <awarner20@...> wrote:
        >
        > Hey Mike,
        >
        > You didn't mention if you already contacted your host, but that's where I would start. It sounds like some permissions may be screwy on your server.
        >
        > Also, if I were you, as a precaution you should change your hosting account/FTP password to something STRONG. Just in case someone gained access and inserted a script into a theme or plugin somewhere.
        >
        >  
        > Sincerely,
        >
        >
        > Adam W. Warner
        >
        > http://wpprobusiness.com
        > http://wpmodder.com
        > http://adamwwarner.com
        >
        > ________________________________
        >
        >  
        >
        >
        > ________________________________
        > From: mikemoon_ca <mgmoon@...>
        > To: videoblogging@yahoogroups.com
        > Sent: Wednesday, August 3, 2011 10:27 AM
        > Subject: [videoblogging] Vlogger Wordpress Site Issue
        >
        >
        >  
        > Hey folks. Over the last few weeks, I can't access my admin or upload new videos to to my Wordpress site.
        > http://MikeMoon.ca
        >
        > I know this isn't a Wordpress help site, but you have all been so helpful over the years, I'll ask for help here first.
        >
        > I post my vlogs to my Wordpress based site.
        > I have access through FTP and the site looks okay, but the last few posts haven't shown up and when I try and access the sites dashboard via admin, I get:
        >
        > Error 500 - Internal server error
        > An internal server error has occured!
        > Please try again later.
        >
        > When I post a video through Blip that reposts on my site, it says:
        >
        > Error encountered cross-posting: Fatal client error. 500 Internal Server Error at /var/www/otter/current/bin/../lib/Net/Blogger/Engine/Base.pm line 245.
        >
        > I haven't added any new widgets or stuff on my site.
        > So how can I gain access to the site to make changes or fix it?
        > I have ftp access to the site.
        >
        > Any help would be greatly appreciated. I have upwards of a 1000 entries and 5+ years of comments I'd rather not lose.
        >
        > Mike
        > http://MikeMoon.ca
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      • Adam Warner
        You re welcome! Glad it was an easy fix:)   Sincerely, Adam W. Warner http://wpprobusiness.com http://wpmodder.com http://adamwwarner.com
        Message 3 of 5 , Aug 3, 2011
        • 0 Attachment
          You're welcome! Glad it was an easy fix:)


           
          Sincerely,


          Adam W. Warner

          http://wpprobusiness.com
          http://wpmodder.com
          http://adamwwarner.com

          ________________________________

           


          ________________________________
          From: mikemoon_ca <mgmoon@...>
          To: videoblogging@yahoogroups.com
          Sent: Wednesday, August 3, 2011 11:33 AM
          Subject: [videoblogging] Re: Vlogger Wordpress Site Issue


           
          Thank You Adam.

          I contacted 1and1 and they said that the error was caused by my server being PHP4 and they upgraded my site to PHP5 and now I have access.

          My password currently is a combination of alpha and numerical characters, but it's never a bad time to change it.

          Thank you!

          Mike

          --- In videoblogging@yahoogroups.com, Adam Warner <awarner20@...> wrote:
          >
          > Hey Mike,
          >
          > You didn't mention if you already contacted your host, but that's where I would start. It sounds like some permissions may be screwy on your server.
          >
          > Also, if I were you, as a precaution you should change your hosting account/FTP password to something STRONG. Just in case someone gained access and inserted a script into a theme or plugin somewhere.
          >
          >  
          > Sincerely,
          >
          >
          > Adam W. Warner
          >
          > http://wpprobusiness.com
          > http://wpmodder.com
          > http://adamwwarner.com
          >
          > ________________________________
          >
          >  
          >
          >
          > ________________________________
          > From: mikemoon_ca <mgmoon@...>
          > To: videoblogging@yahoogroups.com
          > Sent: Wednesday, August 3, 2011 10:27 AM
          > Subject: [videoblogging] Vlogger Wordpress Site Issue
          >
          >
          >  
          > Hey folks. Over the last few weeks, I can't access my admin or upload new videos to to my Wordpress site.
          > http://MikeMoon.ca
          >
          > I know this isn't a Wordpress help site, but you have all been so helpful over the years, I'll ask for help here first.
          >
          > I post my vlogs to my Wordpress based site.
          > I have access through FTP and the site looks okay, but the last few posts haven't shown up and when I try and access the sites dashboard via admin, I get:
          >
          > Error 500 - Internal server error
          > An internal server error has occured!
          > Please try again later.
          >
          > When I post a video through Blip that reposts on my site, it says:
          >
          > Error encountered cross-posting: Fatal client error. 500 Internal Server Error at /var/www/otter/current/bin/../lib/Net/Blogger/Engine/Base.pm line 245.
          >
          > I haven't added any new widgets or stuff on my site.
          > So how can I gain access to the site to make changes or fix it?
          > I have ftp access to the site.
          >
          > Any help would be greatly appreciated. I have upwards of a 1000 entries and 5+ years of comments I'd rather not lose.
          >
          > Mike
          > http://MikeMoon.ca
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >




          [Non-text portions of this message have been removed]
        • Jay dedman
          ... I d also make sure you;re getting weekly or monthly backups of your database and storing them somewhere safe. There s a wordpress plugin that emails you a
          Message 4 of 5 , Aug 3, 2011
          • 0 Attachment
            > I contacted 1and1 and they said that the error was caused by my server being PHP4 and they upgraded my site to PHP5 and now I have access.
            > My password currently is a combination of alpha and numerical characters, but it's never a bad time to change it.

            I'd also make sure you;re getting weekly or monthly backups of your
            database and storing them somewhere safe. There's a wordpress plugin
            that emails you a backup at the timeframe you choose.

            Jay


            --
            917 371 6790
            540 860 0673
          Your message has been successfully submitted and would be delivered to recipients shortly.