Loading ...
Sorry, an error occurred while loading the content.
 

Re: Xacti HD100 - iMovie '09 brick wall. Slamming my head into it. Repeatedly.

Expand Messages
  • David Howell
    Dont worry. It s not a big deal. Easy to do :) Editing compressed MP4 files is a PITA. David http://www.davidhowellstudios.com
    Message 1 of 14 , Mar 1, 2009
      Dont worry. It's not a big deal. Easy to do :)

      Editing compressed MP4 files is a PITA.

      David
      http://www.davidhowellstudios.com

      --- In videoblogging@yahoogroups.com, "missbhavens1969" <missbhavens1969@...>
      wrote:
      >
      > Egad! Uncompress prior to editing?
      >
      > Hmmmmm...
      >
      > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@>
      > wrote:
      > >
      > > Dammit...
      > >
      > > I forgot to paste the instructions for uncompressing the Hi-Def video.
      > >
      > > http://www.youtube.com/watch?gl=CA&hl=en&v=g29PhkC2_PQ
      > >
      > > David
      > > http://www.davidhowellstudios.com
      > >
      > > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@>
      > wrote:
      > > >
      > > > Export settings...
      > > >
      > > > Movie to Quicktime Movie.
      > > >
      > > > Click Options.
      > > >
      > > > VIDEO
      > > > Settings:
      > > > Compression Type - H.264
      > > > Frame Rate - Current
      > > > Key Frames - Automatic
      > > > Frame Reordering - Checked
      > > > Compressor - Between Medium and High
      > > > Encoding - Best Quality (Multi Pass)
      > > > Data Rate - Automatic
      > > >
      > > > Click OK.
      > > >
      > > > Size:
      > > > Dimensions - Custom - 640x360
      > > > Deinterlace Source Video - Checked
      > > >
      > > > Click OK.
      > > >
      > > > SOUND
      > > > Settings:
      > > > Format - AAC
      > > > Channels - Stereo
      > > > Rate - 32.000kHz
      > > > Render Settings - Best
      > > > MPEG 4 AAC LC Encoding Settings: 96kbps
      > > >
      > > > Click OK.
      > > >
      > > > Prepare For Internet Streaming: Checked and set for fast start.
      > > >
      > > > Click OK.
      > > >
      > > > Click Save.
      > > >
      > > > Now every freaking Tom, Dick and Harry is going to come in here
      > and pick apart every
      > > > setting I've typed up here and offer their 2 cents worth as to why
      > not to do that and why
      > > to
      > > > do this. You've seen my videos and what they look like. These are
      > my settings when
      > > > exporting a Quicktime video after editing footage from the same
      > camera as you.
      > > >
      > > > You shouldn't be editing the MP4 files that come off the camera.
      > You need to
      > > uncompress
      > > > them first. Here are the instructions for how to uncompress the
      > Hi-Def video from an
      > > > Xacti camera.
      > > >
      > > > Feel free to ask me any questions you might have.
      > > >
      > > > David
      > > > http://www.davidhowellstudios.com
      > > >
      > > >
      > > > --- In videoblogging@yahoogroups.com, "missbhavens1969"
      > <missbhavens1969@>
      > > > wrote:
      > > > >
      > > > > So I bought the HD100 (long story, that) and I've got all this
      > footage
      > > > > and I've been editing in iMovie '09 (which, incidentally, I hate so
      > > > > far)and I've got these finished several "projects" and I
      > realized that
      > > > > I'd been working with the same export setting forever, and now I'm
      > > > > going to have to change them. Or, at least, I assume I do. AT any
      > > > > rate, this computer is new and I don't know what settings I had
      > on the
      > > > > old one anyway.
      > > > >
      > > > > Can anyone point me in the direction of some keen export
      > settings for
      > > > > this damn thing? Other wise, it's going back to WalMart.
      > > > >
      > > > > I'd really, really appreciate it.
      > > > >
      > > > > Thanks,
      > > > > Bek
      > > > >
      > > >
      > >
      >
    • David Howell
      Found this. Apparently, the deinterlace function when exporting in iMovie09 doesnt work. http://www.macworld.com/article/139124/2009/03/export720pimovie09.html
      Message 2 of 14 , Mar 2, 2009
        Found this.

        Apparently, the deinterlace function when exporting in iMovie09 doesnt work.

        http://www.macworld.com/article/139124/2009/03/export720pimovie09.html

        They've written a work around there.

        I hate iMovie09. Hated iMovie08. Just another reason not to use it. If you don't have Final
        Cut Pro, Final Cut Express is far superior to iMovie.

        David
        http://www.davidhowellstudios.com

        --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@...> wrote:
        >
        > Dont worry. It's not a big deal. Easy to do :)
        >
        > Editing compressed MP4 files is a PITA.
        >
        > David
        > http://www.davidhowellstudios.com
        >
        > --- In videoblogging@yahoogroups.com, "missbhavens1969" <missbhavens1969@>
        > wrote:
        > >
        > > Egad! Uncompress prior to editing?
        > >
        > > Hmmmmm...
        > >
        > > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@>
        > > wrote:
        > > >
        > > > Dammit...
        > > >
        > > > I forgot to paste the instructions for uncompressing the Hi-Def video.
        > > >
        > > > http://www.youtube.com/watch?gl=CA&hl=en&v=g29PhkC2_PQ
        > > >
        > > > David
        > > > http://www.davidhowellstudios.com
        > > >
        > > > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@>
        > > wrote:
        > > > >
        > > > > Export settings...
        > > > >
        > > > > Movie to Quicktime Movie.
        > > > >
        > > > > Click Options.
        > > > >
        > > > > VIDEO
        > > > > Settings:
        > > > > Compression Type - H.264
        > > > > Frame Rate - Current
        > > > > Key Frames - Automatic
        > > > > Frame Reordering - Checked
        > > > > Compressor - Between Medium and High
        > > > > Encoding - Best Quality (Multi Pass)
        > > > > Data Rate - Automatic
        > > > >
        > > > > Click OK.
        > > > >
        > > > > Size:
        > > > > Dimensions - Custom - 640x360
        > > > > Deinterlace Source Video - Checked
        > > > >
        > > > > Click OK.
        > > > >
        > > > > SOUND
        > > > > Settings:
        > > > > Format - AAC
        > > > > Channels - Stereo
        > > > > Rate - 32.000kHz
        > > > > Render Settings - Best
        > > > > MPEG 4 AAC LC Encoding Settings: 96kbps
        > > > >
        > > > > Click OK.
        > > > >
        > > > > Prepare For Internet Streaming: Checked and set for fast start.
        > > > >
        > > > > Click OK.
        > > > >
        > > > > Click Save.
        > > > >
        > > > > Now every freaking Tom, Dick and Harry is going to come in here
        > > and pick apart every
        > > > > setting I've typed up here and offer their 2 cents worth as to why
        > > not to do that and why
        > > > to
        > > > > do this. You've seen my videos and what they look like. These are
        > > my settings when
        > > > > exporting a Quicktime video after editing footage from the same
        > > camera as you.
        > > > >
        > > > > You shouldn't be editing the MP4 files that come off the camera.
        > > You need to
        > > > uncompress
        > > > > them first. Here are the instructions for how to uncompress the
        > > Hi-Def video from an
        > > > > Xacti camera.
        > > > >
        > > > > Feel free to ask me any questions you might have.
        > > > >
        > > > > David
        > > > > http://www.davidhowellstudios.com
        > > > >
        > > > >
        > > > > --- In videoblogging@yahoogroups.com, "missbhavens1969"
        > > <missbhavens1969@>
        > > > > wrote:
        > > > > >
        > > > > > So I bought the HD100 (long story, that) and I've got all this
        > > footage
        > > > > > and I've been editing in iMovie '09 (which, incidentally, I hate so
        > > > > > far)and I've got these finished several "projects" and I
        > > realized that
        > > > > > I'd been working with the same export setting forever, and now I'm
        > > > > > going to have to change them. Or, at least, I assume I do. AT any
        > > > > > rate, this computer is new and I don't know what settings I had
        > > on the
        > > > > > old one anyway.
        > > > > >
        > > > > > Can anyone point me in the direction of some keen export
        > > settings for
        > > > > > this damn thing? Other wise, it's going back to WalMart.
        > > > > >
        > > > > > I'd really, really appreciate it.
        > > > > >
        > > > > > Thanks,
        > > > > > Bek
        > > > > >
        > > > >
        > > >
        > >
        >
      • Rupert
        or download iMovie 6 from Apple? On 2-Mar-09, at 11:14 AM, David Howell wrote: Found this. Apparently, the deinterlace function when exporting in iMovie09
        Message 3 of 14 , Mar 2, 2009
          or download iMovie 6 from Apple?

          On 2-Mar-09, at 11:14 AM, David Howell wrote:

          Found this.

          Apparently, the deinterlace function when exporting in iMovie09
          doesnt work.

          http://www.macworld.com/article/139124/2009/03/export720pimovie09.html

          They've written a work around there.

          I hate iMovie09. Hated iMovie08. Just another reason not to use it.
          If you don't have Final
          Cut Pro, Final Cut Express is far superior to iMovie.

          David
          http://www.davidhowellstudios.com

          --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@...>
          wrote:
          >
          > Dont worry. It's not a big deal. Easy to do :)
          >
          > Editing compressed MP4 files is a PITA.
          >
          > David
          > http://www.davidhowellstudios.com
          >
          > --- In videoblogging@yahoogroups.com, "missbhavens1969"
          <missbhavens1969@>
          > wrote:
          > >
          > > Egad! Uncompress prior to editing?
          > >
          > > Hmmmmm...
          > >
          > > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@>
          > > wrote:
          > > >
          > > > Dammit...
          > > >
          > > > I forgot to paste the instructions for uncompressing the Hi-
          Def video.
          > > >
          > > > http://www.youtube.com/watch?gl=CA&hl=en&v=g29PhkC2_PQ
          > > >
          > > > David
          > > > http://www.davidhowellstudios.com
          > > >
          > > > --- In videoblogging@yahoogroups.com, "David Howell"
          <taoofdavid@>
          > > wrote:
          > > > >
          > > > > Export settings...
          > > > >
          > > > > Movie to Quicktime Movie.
          > > > >
          > > > > Click Options.
          > > > >
          > > > > VIDEO
          > > > > Settings:
          > > > > Compression Type - H.264
          > > > > Frame Rate - Current
          > > > > Key Frames - Automatic
          > > > > Frame Reordering - Checked
          > > > > Compressor - Between Medium and High
          > > > > Encoding - Best Quality (Multi Pass)
          > > > > Data Rate - Automatic
          > > > >
          > > > > Click OK.
          > > > >
          > > > > Size:
          > > > > Dimensions - Custom - 640x360
          > > > > Deinterlace Source Video - Checked
          > > > >
          > > > > Click OK.
          > > > >
          > > > > SOUND
          > > > > Settings:
          > > > > Format - AAC
          > > > > Channels - Stereo
          > > > > Rate - 32.000kHz
          > > > > Render Settings - Best
          > > > > MPEG 4 AAC LC Encoding Settings: 96kbps
          > > > >
          > > > > Click OK.
          > > > >
          > > > > Prepare For Internet Streaming: Checked and set for fast start.
          > > > >
          > > > > Click OK.
          > > > >
          > > > > Click Save.
          > > > >
          > > > > Now every freaking Tom, Dick and Harry is going to come in here
          > > and pick apart every
          > > > > setting I've typed up here and offer their 2 cents worth as
          to why
          > > not to do that and why
          > > > to
          > > > > do this. You've seen my videos and what they look like.
          These are
          > > my settings when
          > > > > exporting a Quicktime video after editing footage from the same
          > > camera as you.
          > > > >
          > > > > You shouldn't be editing the MP4 files that come off the
          camera.
          > > You need to
          > > > uncompress
          > > > > them first. Here are the instructions for how to uncompress the
          > > Hi-Def video from an
          > > > > Xacti camera.
          > > > >
          > > > > Feel free to ask me any questions you might have.
          > > > >
          > > > > David
          > > > > http://www.davidhowellstudios.com
          > > > >
          > > > >
          > > > > --- In videoblogging@yahoogroups.com, "missbhavens1969"
          > > <missbhavens1969@>
          > > > > wrote:
          > > > > >
          > > > > > So I bought the HD100 (long story, that) and I've got all
          this
          > > footage
          > > > > > and I've been editing in iMovie '09 (which, incidentally,
          I hate so
          > > > > > far)and I've got these finished several "projects" and I
          > > realized that
          > > > > > I'd been working with the same export setting forever, and
          now I'm
          > > > > > going to have to change them. Or, at least, I assume I do.
          AT any
          > > > > > rate, this computer is new and I don't know what settings
          I had
          > > on the
          > > > > > old one anyway.
          > > > > >
          > > > > > Can anyone point me in the direction of some keen export
          > > settings for
          > > > > > this damn thing? Other wise, it's going back to WalMart.
          > > > > >
          > > > > > I'd really, really appreciate it.
          > > > > >
          > > > > > Thanks,
          > > > > > Bek
          > > > > >
          > > > >
          > > >
          > >
          >




          Rupert
          http://twittervlog.tv/
          Creative Mobile Filmmaking
          Shot, edited and sent with my Nokia N93



          [Non-text portions of this message have been removed]
        • David Howell
          As far as I ve heard, Apple isnt offering it anymore for download. I could be wrong though? David http://www.davidhowellstudios.com
          Message 4 of 14 , Mar 2, 2009
            As far as I've heard, Apple isnt offering it anymore for download. I could be wrong
            though?

            David
            http://www.davidhowellstudios.com

            --- In videoblogging@yahoogroups.com, Rupert <rupert@...> wrote:
            >
            > or download iMovie 6 from Apple?
            >
            > On 2-Mar-09, at 11:14 AM, David Howell wrote:
            >
            > Found this.
            >
            > Apparently, the deinterlace function when exporting in iMovie09
            > doesnt work.
            >
            > http://www.macworld.com/article/139124/2009/03/export720pimovie09.html
            >
            > They've written a work around there.
            >
            > I hate iMovie09. Hated iMovie08. Just another reason not to use it.
            > If you don't have Final
            > Cut Pro, Final Cut Express is far superior to iMovie.
            >
            > David
            > http://www.davidhowellstudios.com
            >
            > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@>
            > wrote:
            > >
            > > Dont worry. It's not a big deal. Easy to do :)
            > >
            > > Editing compressed MP4 files is a PITA.
            > >
            > > David
            > > http://www.davidhowellstudios.com
            > >
            > > --- In videoblogging@yahoogroups.com, "missbhavens1969"
            > <missbhavens1969@>
            > > wrote:
            > > >
            > > > Egad! Uncompress prior to editing?
            > > >
            > > > Hmmmmm...
            > > >
            > > > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@>
            > > > wrote:
            > > > >
            > > > > Dammit...
            > > > >
            > > > > I forgot to paste the instructions for uncompressing the Hi-
            > Def video.
            > > > >
            > > > > http://www.youtube.com/watch?gl=CA&hl=en&v=g29PhkC2_PQ
            > > > >
            > > > > David
            > > > > http://www.davidhowellstudios.com
            > > > >
            > > > > --- In videoblogging@yahoogroups.com, "David Howell"
            > <taoofdavid@>
            > > > wrote:
            > > > > >
            > > > > > Export settings...
            > > > > >
            > > > > > Movie to Quicktime Movie.
            > > > > >
            > > > > > Click Options.
            > > > > >
            > > > > > VIDEO
            > > > > > Settings:
            > > > > > Compression Type - H.264
            > > > > > Frame Rate - Current
            > > > > > Key Frames - Automatic
            > > > > > Frame Reordering - Checked
            > > > > > Compressor - Between Medium and High
            > > > > > Encoding - Best Quality (Multi Pass)
            > > > > > Data Rate - Automatic
            > > > > >
            > > > > > Click OK.
            > > > > >
            > > > > > Size:
            > > > > > Dimensions - Custom - 640x360
            > > > > > Deinterlace Source Video - Checked
            > > > > >
            > > > > > Click OK.
            > > > > >
            > > > > > SOUND
            > > > > > Settings:
            > > > > > Format - AAC
            > > > > > Channels - Stereo
            > > > > > Rate - 32.000kHz
            > > > > > Render Settings - Best
            > > > > > MPEG 4 AAC LC Encoding Settings: 96kbps
            > > > > >
            > > > > > Click OK.
            > > > > >
            > > > > > Prepare For Internet Streaming: Checked and set for fast start.
            > > > > >
            > > > > > Click OK.
            > > > > >
            > > > > > Click Save.
            > > > > >
            > > > > > Now every freaking Tom, Dick and Harry is going to come in here
            > > > and pick apart every
            > > > > > setting I've typed up here and offer their 2 cents worth as
            > to why
            > > > not to do that and why
            > > > > to
            > > > > > do this. You've seen my videos and what they look like.
            > These are
            > > > my settings when
            > > > > > exporting a Quicktime video after editing footage from the same
            > > > camera as you.
            > > > > >
            > > > > > You shouldn't be editing the MP4 files that come off the
            > camera.
            > > > You need to
            > > > > uncompress
            > > > > > them first. Here are the instructions for how to uncompress the
            > > > Hi-Def video from an
            > > > > > Xacti camera.
            > > > > >
            > > > > > Feel free to ask me any questions you might have.
            > > > > >
            > > > > > David
            > > > > > http://www.davidhowellstudios.com
            > > > > >
            > > > > >
            > > > > > --- In videoblogging@yahoogroups.com, "missbhavens1969"
            > > > <missbhavens1969@>
            > > > > > wrote:
            > > > > > >
            > > > > > > So I bought the HD100 (long story, that) and I've got all
            > this
            > > > footage
            > > > > > > and I've been editing in iMovie '09 (which, incidentally,
            > I hate so
            > > > > > > far)and I've got these finished several "projects" and I
            > > > realized that
            > > > > > > I'd been working with the same export setting forever, and
            > now I'm
            > > > > > > going to have to change them. Or, at least, I assume I do.
            > AT any
            > > > > > > rate, this computer is new and I don't know what settings
            > I had
            > > > on the
            > > > > > > old one anyway.
            > > > > > >
            > > > > > > Can anyone point me in the direction of some keen export
            > > > settings for
            > > > > > > this damn thing? Other wise, it's going back to WalMart.
            > > > > > >
            > > > > > > I'd really, really appreciate it.
            > > > > > >
            > > > > > > Thanks,
            > > > > > > Bek
            > > > > > >
            > > > > >
            > > > >
            > > >
            > >
            >
            >
            >
            >
            > Rupert
            > http://twittervlog.tv/
            > Creative Mobile Filmmaking
            > Shot, edited and sent with my Nokia N93
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
          • John Coffey
            According to Adam C from Maccast iMovieHD (06) has been pulled from Apple site. ... From: David Howell Subject: [videoblogging] Re:
            Message 5 of 14 , Mar 2, 2009
              According to Adam C from Maccast iMovieHD (06) has been pulled from Apple site.

              --- On Mon, 3/2/09, David Howell <taoofdavid@...> wrote:

              From: David Howell <taoofdavid@...>
              Subject: [videoblogging] Re: Xacti HD100 - iMovie '09 brick wall. Slamming my head into it. Repeatedly.
              To: videoblogging@yahoogroups.com
              Date: Monday, March 2, 2009, 3:02 PM






              As far as I've heard, Apple isnt offering it anymore for download. I could be wrong
              though?

              David
              http://www.davidhow ellstudios. com

              --- In videoblogging@ yahoogroups. com, Rupert <rupert@...> wrote:
              >
              > or download iMovie 6 from Apple?
              >
              > On 2-Mar-09, at 11:14 AM, David Howell wrote:
              >
              > Found this.
              >
              > Apparently, the deinterlace function when exporting in iMovie09
              > doesnt work.
              >
              > http://www.macworld .com/article/ 139124/2009/ 03/export720pimo vie09.html
              >
              > They've written a work around there.
              >
              > I hate iMovie09. Hated iMovie08. Just another reason not to use it.
              > If you don't have Final
              > Cut Pro, Final Cut Express is far superior to iMovie.
              >
              > David
              > http://www.davidhow ellstudios. com
              >
              > --- In videoblogging@ yahoogroups. com, "David Howell" <taoofdavid@ >
              > wrote:
              > >
              > > Dont worry. It's not a big deal. Easy to do :)
              > >
              > > Editing compressed MP4 files is a PITA.
              > >
              > > David
              > > http://www.davidhow ellstudios. com
              > >
              > > --- In videoblogging@ yahoogroups. com, "missbhavens1969"
              > <missbhavens1969@ >
              > > wrote:
              > > >
              > > > Egad! Uncompress prior to editing?
              > > >
              > > > Hmmmmm...
              > > >
              > > > --- In videoblogging@ yahoogroups. com, "David Howell" <taoofdavid@ >
              > > > wrote:
              > > > >
              > > > > Dammit...
              > > > >
              > > > > I forgot to paste the instructions for uncompressing the Hi-
              > Def video.
              > > > >
              > > > > http://www.youtube. com/watch? gl=CA&hl= en&v=g29PhkC2_ PQ
              > > > >
              > > > > David
              > > > > http://www.davidhow ellstudios. com
              > > > >
              > > > > --- In videoblogging@ yahoogroups. com, "David Howell"
              > <taoofdavid@ >
              > > > wrote:
              > > > > >
              > > > > > Export settings...
              > > > > >
              > > > > > Movie to Quicktime Movie.
              > > > > >
              > > > > > Click Options.
              > > > > >
              > > > > > VIDEO
              > > > > > Settings:
              > > > > > Compression Type - H.264
              > > > > > Frame Rate - Current
              > > > > > Key Frames - Automatic
              > > > > > Frame Reordering - Checked
              > > > > > Compressor - Between Medium and High
              > > > > > Encoding - Best Quality (Multi Pass)
              > > > > > Data Rate - Automatic
              > > > > >
              > > > > > Click OK.
              > > > > >
              > > > > > Size:
              > > > > > Dimensions - Custom - 640x360
              > > > > > Deinterlace Source Video - Checked
              > > > > >
              > > > > > Click OK.
              > > > > >
              > > > > > SOUND
              > > > > > Settings:
              > > > > > Format - AAC
              > > > > > Channels - Stereo
              > > > > > Rate - 32.000kHz
              > > > > > Render Settings - Best
              > > > > > MPEG 4 AAC LC Encoding Settings: 96kbps
              > > > > >
              > > > > > Click OK.
              > > > > >
              > > > > > Prepare For Internet Streaming: Checked and set for fast start.
              > > > > >
              > > > > > Click OK.
              > > > > >
              > > > > > Click Save.
              > > > > >
              > > > > > Now every freaking Tom, Dick and Harry is going to come in here
              > > > and pick apart every
              > > > > > setting I've typed up here and offer their 2 cents worth as
              > to why
              > > > not to do that and why
              > > > > to
              > > > > > do this. You've seen my videos and what they look like.
              > These are
              > > > my settings when
              > > > > > exporting a Quicktime video after editing footage from the same
              > > > camera as you.
              > > > > >
              > > > > > You shouldn't be editing the MP4 files that come off the
              > camera.
              > > > You need to
              > > > > uncompress
              > > > > > them first. Here are the instructions for how to uncompress the
              > > > Hi-Def video from an
              > > > > > Xacti camera.
              > > > > >
              > > > > > Feel free to ask me any questions you might have.
              > > > > >
              > > > > > David
              > > > > > http://www.davidhow ellstudios. com
              > > > > >
              > > > > >
              > > > > > --- In videoblogging@ yahoogroups. com, "missbhavens1969"
              > > > <missbhavens1969@ >
              > > > > > wrote:
              > > > > > >
              > > > > > > So I bought the HD100 (long story, that) and I've got all
              > this
              > > > footage
              > > > > > > and I've been editing in iMovie '09 (which, incidentally,
              > I hate so
              > > > > > > far)and I've got these finished several "projects" and I
              > > > realized that
              > > > > > > I'd been working with the same export setting forever, and
              > now I'm
              > > > > > > going to have to change them. Or, at least, I assume I do.
              > AT any
              > > > > > > rate, this computer is new and I don't know what settings
              > I had
              > > > on the
              > > > > > > old one anyway.
              > > > > > >
              > > > > > > Can anyone point me in the direction of some keen export
              > > > settings for
              > > > > > > this damn thing? Other wise, it's going back to WalMart.
              > > > > > >
              > > > > > > I'd really, really appreciate it.
              > > > > > >
              > > > > > > Thanks,
              > > > > > > Bek
              > > > > > >
              > > > > >
              > > > >
              > > >
              > >
              >
              >
              >
              >
              > Rupert
              > http://twittervlog. tv/
              > Creative Mobile Filmmaking
              > Shot, edited and sent with my Nokia N93
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >



















              [Non-text portions of this message have been removed]
            • Markus Sandy
              i searched apple downloads for imovie06 and got back this: http://support.apple.com/downloads/#imovie%2006 seems to be the place. several support versions
              Message 6 of 14 , Mar 2, 2009
                i searched apple downloads for imovie06 and got back this:

                http://support.apple.com/downloads/#imovie%2006

                seems to be the place. several support versions listed


                On Mar 2, 2009, at 12:09 PM, John Coffey wrote:

                > According to Adam C from Maccast iMovieHD (06) has been pulled from
                > Apple site.
                >
                > --- On Mon, 3/2/09, David Howell <taoofdavid@...> wrote:
                >
                > From: David Howell <taoofdavid@...>
                > Subject: [videoblogging] Re: Xacti HD100 - iMovie '09 brick wall.
                > Slamming my head into it. Repeatedly.
                > To: videoblogging@yahoogroups.com
                > Date: Monday, March 2, 2009, 3:02 PM
                >
                > As far as I've heard, Apple isnt offering it anymore for download. I
                > could be wrong
                > though?



                [Non-text portions of this message have been removed]
              • missbhavens1969
                I never got iMovie 08 because everyone hated it so much. I guess what I had was 06. Oy. More workarounds eh? Hmmm...
                Message 7 of 14 , Mar 4, 2009
                  I never got iMovie '08 because everyone hated it so much. I guess what I had was '06.

                  Oy. More workarounds 'eh?

                  Hmmm...

                  --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@...> wrote:
                  >
                  > Found this.
                  >
                  > Apparently, the deinterlace function when exporting in iMovie09 doesnt work.
                  >
                  > http://www.macworld.com/article/139124/2009/03/export720pimovie09.html
                  >
                  > They've written a work around there.
                  >
                  > I hate iMovie09. Hated iMovie08. Just another reason not to use it. If you don't have Final
                  > Cut Pro, Final Cut Express is far superior to iMovie.
                  >
                  > David
                  > http://www.davidhowellstudios.com
                  >
                • David Howell
                  I sense that you are thinking the camera is the issue. It isnt. The camera works beautifully. The software editing it doesnt. Dont use iMovie08 or 09. iMovieHD
                  Message 8 of 14 , Mar 4, 2009
                    I sense that you are thinking the camera is the issue. It isnt. The camera works beautifully. The software editing it doesnt.

                    Dont use iMovie08 or 09. iMovieHD works fine. Final Cut Express works better.

                    David
                    http://www.davidhowellstudios.com

                    --- In videoblogging@yahoogroups.com, "missbhavens1969" <missbhavens1969@...> wrote:
                    >
                    > I never got iMovie '08 because everyone hated it so much. I guess what I had was '06.
                    >
                    > Oy. More workarounds 'eh?
                    >
                    > Hmmm...
                    >
                    > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@> wrote:
                    > >
                    > > Found this.
                    > >
                    > > Apparently, the deinterlace function when exporting in iMovie09 doesnt work.
                    > >
                    > > http://www.macworld.com/article/139124/2009/03/export720pimovie09.html
                    > >
                    > > They've written a work around there.
                    > >
                    > > I hate iMovie09. Hated iMovie08. Just another reason not to use it. If you don't have Final
                    > > Cut Pro, Final Cut Express is far superior to iMovie.
                    > >
                    > > David
                    > > http://www.davidhowellstudios.com
                    > >
                    >
                  • missbhavens1969
                    Nah, it s not so much whether it s the camedra or the software to blame. I just have no desire to add more steps to the process. B.
                    Message 9 of 14 , Mar 5, 2009
                      Nah, it's not so much whether it's the camedra or the software to blame. I just have no desire to add more steps to the process.

                      B.

                      --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@...> wrote:
                      >
                      > I sense that you are thinking the camera is the issue. It isnt. The camera works beautifully. The software editing it doesnt.
                      >
                      > Dont use iMovie08 or 09. iMovieHD works fine. Final Cut Express works better.
                      >
                      > David
                      > http://www.davidhowellstudios.com
                      >
                      > --- In videoblogging@yahoogroups.com, "missbhavens1969" <missbhavens1969@> wrote:
                      > >
                      > > I never got iMovie '08 because everyone hated it so much. I guess what I had was '06.
                      > >
                      > > Oy. More workarounds 'eh?
                      > >
                      > > Hmmm...
                      > >
                      > > --- In videoblogging@yahoogroups.com, "David Howell" <taoofdavid@> wrote:
                      > > >
                      > > > Found this.
                      > > >
                      > > > Apparently, the deinterlace function when exporting in iMovie09 doesnt work.
                      > > >
                      > > > http://www.macworld.com/article/139124/2009/03/export720pimovie09.html
                      > > >
                      > > > They've written a work around there.
                      > > >
                      > > > I hate iMovie09. Hated iMovie08. Just another reason not to use it. If you don't have Final
                      > > > Cut Pro, Final Cut Express is far superior to iMovie.
                      > > >
                      > > > David
                      > > > http://www.davidhowellstudios.com
                      > > >
                      > >
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.