Loading ...
Sorry, an error occurred while loading the content.

BlipTV videos not playing (anyone else see this?)

Expand Messages
  • michaelaivaliotis
    This has been plaguing me for the past 2-3 days. Some videos on BlipTV just simply don t play for me. Specifically this affects my own videos but I ve also
    Message 1 of 6 , Nov 3, 2008
    • 0 Attachment
      This has been plaguing me for the past 2-3 days. Some videos on BlipTV
      just simply don't play for me. Specifically this affects my own videos
      but I've also noticed it on other videos as well. For example i can't
      watch Ruperts video: http://twittervlog.tv/?p=470

      The Flash player simply shows a black window. I can't watch the source
      video either, so it's not isolated to the flash player. I've tested
      this on a Mac and PC. I've also had a friend of mine test this so I
      know it's not my service provider.

      The problem is also intermittent. Sometimes it will play and sometimes
      it will not. When it doesn't play all you get is a black box inside
      the player window with a spinning throbber.

      I've contacted BlipTV but they don't know what the problem is. Am I
      crazy? has anyone else noticed this?
    • David King
      I noticed a similar but different problem. This morning at the MeFeedia vlomo08 site/channel, I was watching some of the video - some blip-based videos, like
      Message 2 of 6 , Nov 3, 2008
      • 0 Attachment
        I noticed a similar but different problem. This morning at the MeFeedia
        vlomo08 site/channel, I was watching some of the video - some blip-based
        videos, like Ryanne's "I Voted" video, wouldn't play - it just acted like it
        was infinitely loading. But when I visited her site, the video played fine.

        Not sure if this is related or not...

        David King
        davidleeking.com - blog
        davidleeking.com/etc - videoblog


        On Mon, Nov 3, 2008 at 1:05 PM, michaelaivaliotis <
        michaelaivaliotis@...> wrote:

        > This has been plaguing me for the past 2-3 days. Some videos on BlipTV
        > just simply don't play for me. Specifically this affects my own videos
        > but I've also noticed it on other videos as well. For example i can't
        > watch Ruperts video: http://twittervlog.tv/?p=470
        >
        > The Flash player simply shows a black window. I can't watch the source
        > video either, so it's not isolated to the flash player. I've tested
        > this on a Mac and PC. I've also had a friend of mine test this so I
        > know it's not my service provider.
        >
        > The problem is also intermittent. Sometimes it will play and sometimes
        > it will not. When it doesn't play all you get is a black box inside
        > the player window with a spinning throbber.
        >
        > I've contacted BlipTV but they don't know what the problem is. Am I
        > crazy? has anyone else noticed this?
        >
        >
        >


        [Non-text portions of this message have been removed]
      • l.deniel@modele11.com
        This one runs perfectly here (France) http://twittervlog.tv/?p=470 Loiez ... Loiez Deniel http://www.loiez.org l.deniel@modele11.com ! new cell phone : +33 06
        Message 3 of 6 , Nov 3, 2008
        • 0 Attachment
          This one runs perfectly here (France)
          http://twittervlog.tv/?p=470
          Loiez

          Le 3 nov. 08 à 20:05, michaelaivaliotis a écrit :

          > For example i can't
          > watch Ruperts video: http://twittervlog.tv/?p=470

          Loiez Deniel
          http://www.loiez.org
          l.deniel@...
          ! new cell phone : +33 06 08 31 96 98
          Skype : ultimcodex
          M'appeler gratuitement de votre PC sur mon portable
          http://call.mylivio.com/loiez



          [Non-text portions of this message have been removed]
        • Charles Hope
          You re not crazy. Others have noticed the issue, we blogged about it at and
          Message 4 of 6 , Nov 3, 2008
          • 0 Attachment
            You're not crazy. Others have noticed the issue, we blogged about it at
            <http://blog.blip.tv/blog/2008/11/03/isolated-problems-throughout-the-we
            ekend/> and we are still in the process of sleuthing, but according to
            our network engineer, the problem has cleared up in the past hour.
            Please let us know at support@blip if you find any more problems.

            Thanks,
            Charles
          • Ben Halverson
            I ve had the same problem on one of my videos. I tried on safari and firefox with the same results. A few hours later I tried again and the video displayed
            Message 5 of 6 , Nov 3, 2008
            • 0 Attachment
              I've had the same problem on one of my videos. I tried on safari and
              firefox with the same results. A few hours later I tried again and the
              video displayed correctly.

              Ben

              Sent from my iPhone

              On Nov 3, 2008, at 11:05 AM, michaelaivaliotis <michaelaivaliotis@...
              > wrote:

              > This has been plaguing me for the past 2-3 days. Some videos on BlipTV
              > just simply don't play for me. Specifically this affects my own videos
              > but I've also noticed it on other videos as well. For example i can't
              > watch Ruperts video: http://twittervlog.tv/?p=470
              >
              > The Flash player simply shows a black window. I can't watch the source
              > video either, so it's not isolated to the flash player. I've tested
              > this on a Mac and PC. I've also had a friend of mine test this so I
              > know it's not my service provider.
              >
              > The problem is also intermittent. Sometimes it will play and sometimes
              > it will not. When it doesn't play all you get is a black box inside
              > the player window with a spinning throbber.
              >
              > I've contacted BlipTV but they don't know what the problem is. Am I
              > crazy? has anyone else noticed this?
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
            • Rupert
              What a drag. These things happen occasionally at most of the video sites, and then get resolved. As far as my videos are concerned, you can almost always find
              Message 6 of 6 , Nov 3, 2008
              • 0 Attachment
                What a drag. These things happen occasionally at most of the video
                sites, and then get resolved.
                As far as my videos are concerned, you can almost always find other
                copies of them at Vimeo and Ovi, but of course that doesn't address
                the problem at Blip. Glad that Charles says it's resolved now. I
                have to say, over time I've found Blip more reliable than all the
                other video sites in terms of downtime and problems.

                Rupert
                http://twittervlog.tv

                On 3-Nov-08, at 11:05 AM, michaelaivaliotis wrote:

                This has been plaguing me for the past 2-3 days. Some videos on BlipTV
                just simply don't play for me. Specifically this affects my own videos
                but I've also noticed it on other videos as well. For example i can't
                watch Ruperts video: http://twittervlog.tv/?p=470

                The Flash player simply shows a black window. I can't watch the source
                video either, so it's not isolated to the flash player. I've tested
                this on a Mac and PC. I've also had a friend of mine test this so I
                know it's not my service provider.

                The problem is also intermittent. Sometimes it will play and sometimes
                it will not. When it doesn't play all you get is a black box inside
                the player window with a spinning throbber.

                I've contacted BlipTV but they don't know what the problem is. Am I
                crazy? has anyone else noticed this?






                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.