Loading ...
Sorry, an error occurred while loading the content.

Re: iMovie audio keeps getting pushed forward out of sync.

Expand Messages
  • Grace Piper
    Randy, Rox and Mike, Thanks for the quick response. Nice to know that it s not just me having this problem. @Rox -yes totally unpredictable. If it happened
    Message 1 of 5 , Nov 27, 2007
    • 0 Attachment
      Randy, Rox and Mike,

      Thanks for the quick response. Nice to know that it's not just me
      having this problem.

      @Rox -yes totally unpredictable. If it happened everytime and by the
      same clip rate then it wouldn't bother me so much.

      I'll try exporting and then importing, see how that goes.

      Thanks again,

      Grace

      www.fearlesscooking.tv

      --- In videoblogging@yahoogroups.com, "Grace Piper" <grace@...> wrote:
      >
      > Hi there,
      >
      > I'm hoping someone can help me with iMovie audio sync troubles.
      >
      > Can anyone tell me why, even though I locked the audio to clip,
      > when I move or delete another clip the extracted audio for all the
      > clips behind that clip(the one I changed/deleted) gets pushed
      > forward/out of sync in the timeline? This is related only to audio
      > I've extracted from clips.
      > This is driving me nuts.
      >
      > I'm using iMovie HD 6.0.3
      >
      > thanks,
      > Grace
      >
      > www.fearlesscooking.tv
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.