Loading ...
Sorry, an error occurred while loading the content.

Re: [videoblogging] Re: ant question

Expand Messages
  • Joshua Kinberg
    ANT will see your videos as soon as they appear in your feed. There is no wait. It should occur immediately when you publish... assuming your feed is set up
    Message 1 of 11 , Feb 1, 2005
    • 0 Attachment
      ANT will see your videos as soon as they appear in your feed. There is
      no wait. It should occur immediately when you publish... assuming your
      feed is set up correctly (must be RSS 2.0 with enclsosures).

      Me-TV (MeFeedia) does not rely on RSS feeds. It can also scrape your
      HTML, hence it is more forgiving because you don't have to figure out
      the RSS thing.

      -Josh

      On Tue, 01 Feb 2005 05:54:40 -0000, jonnygoldstein <spamjonny@...> wrote:
      >
      >
      > It showed up on me-tv really fast, for what that's worth.
      >
      >
      > --- In videoblogging@yahoogroups.com, Jay dedman <jay.dedman@g...> wrote:
      > > > So I just uploaded a new videoclip and made a blog post for it. How long before Ant is
      > able
      > > > to pick it up? 'Cause it isn't showing up, but I just did the blog post 5 minutes ago, so
      > > > maybe that's normal?
      > >
      > > i think it has to do with the Feedburner.
      > > there are rumprs that its takes many hours for the feed to be updated.
      > > lets make this a test.
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    • Verdi
      If you got to: http://pingomatic.com/ Fill out that form and check the box for Feedburner. Then hit the submit ping button. Then bookmark the resulting page!
      Message 2 of 11 , Feb 1, 2005
      • 0 Attachment
        If you got to:
        http://pingomatic.com/
        Fill out that form and check the box for Feedburner. Then hit the
        submit ping button. Then bookmark the resulting page! What you are
        doing is letting Feedburner know right away that you've updated your
        page. In the future, you can just load that bookmark and you don't
        have to fill out the form anymore.
        -Verdi

        --- In videoblogging@yahoogroups.com, Jay dedman <jay.dedman@g...> wrote:
        > > So I just uploaded a new videoclip and made a blog post for it.
        How long before Ant is able
        > > to pick it up? 'Cause it isn't showing up, but I just did the blog
        post 5 minutes ago, so
        > > maybe that's normal?
        >
        > i think it has to do with the Feedburner.
        > there are rumprs that its takes many hours for the feed to be updated.
        > lets make this a test.
      • petertheman
        ... That s not really true.. Mefeedia relies on rss feeds. It s just more forgiving as to what KIND of rss feed (it doesn t require enclosures). ... Peter
        Message 3 of 11 , Feb 1, 2005
        • 0 Attachment
          > Me-TV (MeFeedia) does not rely on RSS feeds. It can also scrape your
          > HTML, hence it is more forgiving because you don't have to figure out
          > the RSS thing.

          That's not really true.. Mefeedia relies on rss feeds. It's just more
          forgiving as to what KIND of rss feed (it doesn't require enclosures).

          :)
          Peter
        • Matthew Stenzel
          Ok, once ANT downloads an entry from someones feed, is it impossible to re-download a feed (lets say if I accidently deleted the video but still want it). I
          Message 4 of 11 , Feb 1, 2005
          • 0 Attachment
            Ok, once ANT downloads an entry from someones feed, is it impossible to re-download a
            feed (lets say if I accidently deleted the video but still want it). I try to refresh the feed, but
            it says 'no new media files' or whatever it says. Hmmmm... Jay, you there? :)

            Ok, on to Me-TV... when Me-TV gets an RSS feed from a website that is bookmarked, does
            it save the feed and once the feed is saved, doesn't update any existing entries? See, I
            changed a few things around on a previous blog/vlog entry, yet, Me-TV still shows the one
            that it first picked up when I bookmarked the site. I don't know, the original feed works,
            but I'd like to see the newest edit on Me-TV.

            ~Matt
          • jonnygoldstein
            Hey again. OK, I tried doing everything Josh recommended and now when I go to refresh my feed it says checking feed for 20 minutes and nothing is happening:
            Message 5 of 11 , Feb 1, 2005
            • 0 Attachment
              Hey again. OK, I tried doing everything Josh recommended and now when
              I go to refresh
              my feed it says checking feed for 20 minutes and nothing is happening:

              I'm sure I screwed something up, so here is what I did. If anyone
              sees my error, I'd be
              grateful if you could point it out to me.

              1)In my RSS 1 and 2 templates changed the description tag from:

              <description><$MTEntryExcerpt encode_xml="1"$></description>

              to

              <description><$MTEntryBody encode_xml="1" remove_html="0"
              $></description>

              Here are the actual index templates

              This is the RSS 1.0 template:
              ___________________________

              <?xml version="1.0" encoding="<$MTPublishCharset$>"?>

              <rdf:RDF
              xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
              xmlns:dc="http://purl.org/dc/elements/1.1/"
              xmlns:sy="http://purl.org/rss/1.0/modules/syndication/"
              xmlns:admin="http://webns.net/mvcb/"
              xmlns:cc="http://web.resource.org/cc/"
              xmlns="http://purl.org/rss/1.0/">

              <channel rdf:about="<$MTBlogURL$>">
              <title><$MTBlogName encode_xml="1"$></title>
              <link><$MTBlogURL$></link>
              <description><$MTBlogDescription remove_html="1" e
              ncode_xml="1"$></description>
              <dc:language>en-us</dc:language>
              <dc:creator></dc:creator>
              <dc:date><MTEntries lastn="1"><$MTEntryDate format
              ="%Y-%m-%dT%H:%M:%S"
              language="en"$><$MTBlogTimezone$></MTEntries></dc:date>
              <admin:generatorAgent rdf:resource="http://www.mov
              abletype.org/?v=<$MTVersion$>"
              />
              <MTBlogIfCCLicense>
              <cc:license rdf:resource="<$MTBlogCCLicenseURL$>" />
              </MTBlogIfCCLicense>

              <items>
              <rdf:Seq><MTEntries lastn="15">
              <rdf:li rdf:resource="<$MTEntryPermalink encode_xml="1"$>" />
              </MTEntries></rdf:Seq>
              </items>

              </channel>

              <MTEntries lastn="15">
              <item rdf:about="<$MTEntryPermalink encode_xml="1"$>">
              <title><$MTEntryTitle encode_xml="1"$></title>
              <link><$MTEntryPermalink encode_xml="1"$></link>
              <description><$MTEntryBody encode_xml="1" remove_html="0"
              $></description>
              <dc:subject><$MTEntryCategory encode_xml="1"$></dc:subject>
              <dc:creator><$MTEntryAuthor encode_xml="1"$></dc:creator>
              <dc:date><$MTEntryDate format="%Y-%m-%dT%H:%M:%S"
              language="en"$><$MTBlogTimezone$></dc:date>
              </item>
              </MTEntries>

              </rdf:RDF>


              This is the RSS 2 template:
              (I have a feeling this is where I screwed up because initially I
              replace the wrong tag (the
              first description tag, instead of the one toward the end of the
              template index) and maybe I
              didn't restore that first tag correctly)
              __________________________________

              <?xml version="1.0" encoding="<$MTPublishCharset$>"?>
              <rss version="2.0">
              <channel>
              <title><$MTBlogName remove_html="1" encode_xml="1"$></title>
              <link><$MTBlogURL$></link>
              <description><$MTBlogDescription remove_html="1" e
              ncode_xml="1"$></description>
              <language>en-us</language>
              <copyright>Copyright <$MTDate format="%Y"$></copyright>
              <lastBuildDate><MTEntries lastn="1"><$MTEntryDate
              format_name="rfc822"$></
              MTEntries></lastBuildDate>
              <pubDate><$MTDate format_name="rfc822"$></pubDate>
              <generator>http://www.movabletype.org/?v=<$MTVersion$></generator>
              <docs>http://blogs.law.harvard.edu/tech/rss</docs>

              <MTEntries lastn="15">
              <item>
              <title><$MTEntryTitle remove_html="1" encode_xml="1"$></title>
              description><$MTEntryBody encode_xml="1" remove_html="0"
              $></description>

              <link><$MTEntryPermalink encode_xml="1"$></link>
              <guid><$MTEntryPermalink encode_xml="1"$></guid>
              <category><$MTEntryCategory remove_html="1" encode
              _xml="1"$></category>
              <pubDate><$MTEntryDate format_name="rfc822"$></pubDate>
              </item>
              </MTEntries>

              </channel>
              </rss>



              2)Then I put <a href="http://jonnygoldstein.com/alphabetlounge1.mov"
              rel="enclosure"></a> in my blog entry


              <a href="http://jonnygoldstein.com/alphabetlounge1.mov"
              rel="enclosure">
              <OBJECT CLASSID="clsid:02BF25D5-8C17-4B23-BC80-D3488ABDDC6B"
              width="240"
              height="196"
              CODEBASE="http://www.apple.com/qtactivex/qtplugin.cab">
              <PARAM name="SRC" VALUE="http://www.jonnygoldstein
              .com/alphabetlounge1.mov">
              <PARAM name="AUTOPLAY" VALUE="false">
              <PARAM name="CONTROLLER" VALUE="true">
              <EMBED SRC="http://www.jonnygoldstein.com/alphabetlounge1.mov"
              width="240"
              height="196" AUTOPLAY="false" CONTROLLER="true" PLUGINSPAGE="http://
              www.apple.com/quicktime/download/">
              </EMBED>
              </OBJECT>
              </a>
              <br>Yo, yo, yo. In case you missed Friday's serving of the
              Creamsicles Maitre d'ed by
              Jonny, here's some of the flavor captured on video.


              3)Enabled the SmartCast feature within feedburner.

              Any advice hugely appreciated! I just want to be able to be syndicated via ANT since ANT is
              so danged cool.

              Jonny Goldstein


              --- In videoblogging@yahoogroups.com, Joshua Kinberg <jkinberg@g...>
              wrote:
              > Hey Jonny,
              >
              > Me-TV is much more forgiving than ANT because ANT relies on RSS 2.0
              > feeds with enclosures whereas Me-TV scrapes your HTML for video
              links.
              >
              > With that in mind, yout FeedBurner feed ain't got no enclosures.
              Could
              > be any combination of these three things:
              >
              > [1] Your default MoavableType RSS feed only provides excerpts of
              your
              > entries, not the full post. Here's the fix for MovableType:
              > <url: http://www.elise.com/mt/archives/000458sim
              ple_rss_customizations.php>
              >
              > Changing from entry excerpt to full entries.
              > In the RSS 1.0/2.0 Index template, change the description tag from
              >
              > <description><$MTEntryExcerpt encode_xml="1"$></description>
              >
              > to
              >
              > <description><$MTEntryBody encode_xml="1" remove_html="0"
              $></description>
              >
              > This will change the feed from the excerpt to the entry body. If you
              > use extended entries and want to include those as well, include an
              > MTEntryMore tag like so:
              >
              > <description><$MTEntryBody encode_xml="1" remove_html="0"
              > $><$MTEntryMore encode_xml="1" remove_html="0" $></description>
              >
              > Setting remove_html to zero in the code above will allow your RSS
              feed
              > to preserve any HTML style elements, making your feed more readable
              > for longer posts. Setting remove_html to "1" will remove these html
              > style elements and also remove any images you may have included in
              > your post.
              >
              > Save and rebuild your index template.
              >
              > [2] Provide a SECRET link to your video clip in you blog entry,
              > including the rel="enclosure" attribute, so that FeedBurner picks up
              > your video and makes an enclosure. It should look like this:
              >
              > <a href="http://full/path/to/video.mov" rel="enclosure"></a>
              >
              > [3] Enable the SmartCast feature within feedburner. Note that this
              is
              > not the same as SmartFeed.
              >
              > Hope this helps.
              >
              > --Josh
              >
              > On Tue, 01 Feb 2005 03:49:58 -0000, jonnygoldstein <spamjonny@g...>
              wrote:
              > >
              > >
              > > So I just uploaded a new videoclip and made a blog post for it.
              How long before Ant is
              able
              > > to pick it up? 'Cause it isn't showing up, but I just did the
              blog post 5 minutes ago, so
              > > maybe that's normal?
              > >
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              > >
              > >
            • Andreas Haugstrup
              ... While you re there you should check off more boxes - at the very least Technorati. - Andreas -- Commentary on media,
              Message 6 of 11 , Feb 1, 2005
              • 0 Attachment
                On Tue, 01 Feb 2005 15:24:00 -0000, Verdi <michael@...> wrote:

                > If you got to:
                > http://pingomatic.com/
                > Fill out that form and check the box for Feedburner.

                While you're there you should check off more boxes - at the very least
                Technorati.

                - Andreas
                --
                <URL:http://www.solitude.dk/>
                Commentary on media, communication, culture and technology.
              • petertheman
                ... is bookmarked, does ... existing entries? Yes, that s how it works now. I would like to implement your suggestion, but I only have limited time (this is
                Message 7 of 11 , Feb 1, 2005
                • 0 Attachment
                  > Ok, on to Me-TV... when Me-TV gets an RSS feed from a website that
                  is bookmarked, does
                  > it save the feed and once the feed is saved, doesn't update any
                  existing entries?

                  Yes, that's how it works now. I would like to implement your
                  suggestion, but I only have limited time (this is just my side
                  project), and I have a bunch of more important features and bugfixes
                  that need to be done first.... It's on the list though!

                  Peter
                Your message has been successfully submitted and would be delivered to recipients shortly.