Loading ...
Sorry, an error occurred while loading the content.

Re: [videoblogging] Re: mpeg4 doesn't launch

Expand Messages
  • Joshua Kinberg
    On my computer this was already enabled. Then again, I have an HP that came bundled with Quicktime, so I never had to install it myself. I think when you
    Message 1 of 12 , Jul 2, 2005
    • 0 Attachment
      On my computer this was already enabled.
      Then again, I have an HP that came bundled with Quicktime, so I never
      had to install it myself. I think when you install QT you can select
      which file types you want it to handle or not handle. Generally, I let
      QT handle just about everything except Windows Media types.

      -Josh

      On 7/2/05, wazman_au <elefantman@...> wrote:
      > Okay, I went into QuickTime control panel and set the browser plugin
      > MIME settings to include MPEG4.
      >
      > I hope every user who visits the site doesn't have to do this,
      > otherwise I think I'll be switching to QuickTime.
      >
      > Waz
      > www.crashtestkitchen.com
      >
      >
      > --- In videoblogging@yahoogroups.com, "wazman_au" <elefantman@o...>
      > wrote:
      > > Josh,
      > >
      > > I just get a dialogue box saying it's an "unknown file type" and
      > > prompting me to download it to disk. Once I download it, I can
      > > double-click it and it launches in QuickTime (although that only
      > > happens since I went into the properties of an mp4 file and
      > > associated that file type with Quicktime.
      > >
      > > Bear in mind only the two most recent vids (souffle and
      > spongeblob)
      > > are mp4.
      > >
      > > Hope you can help,
      > > W.
      > >
      > >
      > >
      > > --- In videoblogging@yahoogroups.com, Joshua Kinberg
      > <jkinberg@g...>
      > > wrote:
      > > > Your MP4 files work fine for me. I'm using FireFox on Mac OSX
      > and I
      > > > have Quicktime 7.
      > > > Although it does not appear that the videos are encoded with Fast
      > > > Start (or Progressive Download) enabled. I have to wait for the
      > > whole
      > > > video to load before it begins showing anything.
      > > >
      > > > What happens for you when you click on these videos? Does it
      > show a
      > > > bunch of gibberish text? If this is the case, then that is cause
      > to
      > > > fix the mime-type as you tried to do. If its trying to download
      > the
      > > > file instead of playing in the browser, then its recognizing the
      > > > mime-type correctly -- you just have to tell your own web
      > browser
      > > what
      > > > to do with MP4 files. When you install Quicktime on Windows for
      > the
      > > > first time you can set what file types you want QT to handle. I
      > > think
      > > > you can edit these settings in the Quicktime Control Panel
      > > Settings,
      > > > or possibly in the Options for your web browser under Helper
      > > > Applications.
      > > >
      > > > Am I making sense?
      > > >
      > > > -Josh
      > > >
      > > >
      > > >
      > > > On 7/2/05, Pat Cook (Jeeper One TV) <kpdcnettv@c...> wrote:
      > > > > Hi everyone:
      > > > >
      > > > > At 01:16 AM 7/2/2005, you wrote:
      > > > >
      > > > > I have a Wordpress-based vlog at
      > http://www.crashtestkitchen.com
      > > > > Hosting is on www.nearlyfreespeech.net
      > > > >
      > > > > I've just started using mpeg4 (.mp4) files and I find that
      > they
      > > > > don't launch QuickTime when clicked on at the vlog. They have
      > > to be
      > > > > downloaded and launched with "Open with ... " and then
      > > selecting
      > > > > QuickTime from a list of applications.
      > > > >
      > > > > I tried adding the following mime lines to .htaccess on the
      > > server:
      > > > >
      > > > > AddType video/mpeg mpeg mpg
      > > > > AddType video/quicktime mov
      > > > > AddType video/mp4 mp4
      > > > >
      > > > > ... (with and without periods before .mp4) but there's no
      > > change. I
      > > > > still get prompted to download this "unknown file type" to my
      > > PC.
      > > > >
      > > > > Any suggestions?
      > > > > Do you have an MPEG-4 Video Decoder? If not, you need to
      > > download one from
      > > > > one of the following sites at
      > > > > http://www.google.com/search?sourceid=mozclient&ie=utf-
      > 8&oe=utf-
      > > 8&q=MPEG-4+Video+Decoder
      > > > > For the sake of simplicity, I recommend the Quicktime
      > Player,
      > > which you
      > > > > can get for free at
      > > > > http://www.apple.com/quicktime/download/
      > > > >
      > > > > Hope this helps :)
      > > > >
      > > > > Cheers for now :)
      > > > >
      > > > > Pat Cook
      > > > > patsvideoblog@g... (FEEDBACK EMAIL)
      > > > > Denver, Colorado
      > > > > PAT'S VIDEO BLOG - http://patsvideoblog.blogspot.com/
      > > > > DUMBASS IDIOTS VIDEO BLOG (NEW!!) -
      > > > > http://dumbassidiots.blogspot.com/
      > > > > RSS FEEDS ON EACH PAGE
      > > > > PAT'S PODCAST & VIDEO BLOG MESSAGE BOARD -
      > > > > http://patspodcast.proboards36.com/
      > > > > SKYPE ME @ patspodcast
      > > > >
      > > > > ________________________________
      > > > > YAHOO! GROUPS LINKS
      > > > >
      > > > >
      > > > > Visit your group "videoblogging" on the web.
      > > > >
      > > > > To unsubscribe from this group, send an email to:
      > > > > videoblogging-unsubscribe@yahoogroups.com
      > > > >
      > > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      > > Service.
      > > > >
      > > > > ________________________________
      > > > >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
    • wazman_au
      I just tried re-encoding the file from QT to MPEG4 using Optimized for Streaming , but the video file doubles in size! I own QuickTime Pro but I only have a
      Message 2 of 12 , Jul 2, 2005
      • 0 Attachment
        I just tried re-encoding the file from QT to MPEG4 using "Optimized
        for Streaming", but the video file doubles in size!

        I own QuickTime Pro but I only have a trial version of Adobe
        Premiere Elements (love it so far!). The Adobe trial doesn't do
        MPEG4, so after editing I save a large QuickTime movie, then pick it
        up in QT Pro and export as MPEG4. There's a choice of "basic
        streaming" or "optimized for server". As I said, the "optimized"
        setting makes the file hee-uge (15MB for five minutes)! Dunno if
        this process of swapping from Adobe to QT makes a difference to the
        result.

        Maybe I'm misguided in thinking MPEG4 is the way to go ... maybe I
        should just do QuickTime. I don't want site visitors to have to go
        through the hurdles of changing control panel settings etc. to view
        the content.

        Maybe something was just screwed up with my QT Pro installation and
        it didn't set QT as the default handler for MPEG4 for whatever
        reason.

        All this heartache for a silly little hobby of putting cooking
        videos on the web! 'Tis interesting, though.

        Waz
        www.crashtestkitchen.com


        --- In videoblogging@yahoogroups.com, Joshua Kinberg <jkinberg@g...>
        wrote:
        > What web browser are you using and on what operating system? Sounds
        > like its a local setting on your computer since I can view these
        > videos fine in my browser on both Mac and PC.
        >
        > If you're using Windows, try this....
        >
        > - Go to Control Panel->Quicktime
        > - Select "Browser Plugin" from the drop down list at top of dialog
        box
        > - Select Mime-Types button at bottom of dialog box
        > - Expand MPEG tab
        > - Make sure that "MPEG-4 Media File" is checked
        > - Apply changes
        >
        > -Josh
        >
        > On 7/2/05, wazman_au <elefantman@o...> wrote:
        > > Josh,
        > >
        > > I just get a dialogue box saying it's an "unknown file type" and
        > > prompting me to download it to disk. Once I download it, I can
        > > double-click it and it launches in QuickTime (although that only
        > > happens since I went into the properties of an mp4 file and
        > > associated that file type with Quicktime.
        > >
        > > Bear in mind only the two most recent vids (souffle and
        spongeblob)
        > > are mp4.
        > >
        > > Hope you can help,
        > > W.
        > >
        > >
        > >
        > > --- In videoblogging@yahoogroups.com, Joshua Kinberg
        <jkinberg@g...>
        > > wrote:
        > > > Your MP4 files work fine for me. I'm using FireFox on Mac OSX
        and I
        > > > have Quicktime 7.
        > > > Although it does not appear that the videos are encoded with
        Fast
        > > > Start (or Progressive Download) enabled. I have to wait for the
        > > whole
        > > > video to load before it begins showing anything.
        > > >
        > > > What happens for you when you click on these videos? Does it
        show a
        > > > bunch of gibberish text? If this is the case, then that is
        cause to
        > > > fix the mime-type as you tried to do. If its trying to
        download the
        > > > file instead of playing in the browser, then its recognizing
        the
        > > > mime-type correctly -- you just have to tell your own web
        browser
        > > what
        > > > to do with MP4 files. When you install Quicktime on Windows
        for the
        > > > first time you can set what file types you want QT to handle. I
        > > think
        > > > you can edit these settings in the Quicktime Control Panel
        > > Settings,
        > > > or possibly in the Options for your web browser under Helper
        > > > Applications.
        > > >
        > > > Am I making sense?
        > > >
        > > > -Josh
        > > >
        > > >
        > > >
        > > > On 7/2/05, Pat Cook (Jeeper One TV) <kpdcnettv@c...> wrote:
        > > > > Hi everyone:
        > > > >
        > > > > At 01:16 AM 7/2/2005, you wrote:
        > > > >
        > > > > I have a Wordpress-based vlog at
        http://www.crashtestkitchen.com
        > > > > Hosting is on www.nearlyfreespeech.net
        > > > >
        > > > > I've just started using mpeg4 (.mp4) files and I find that
        they
        > > > > don't launch QuickTime when clicked on at the vlog. They
        have
        > > to be
        > > > > downloaded and launched with "Open with ... " and then
        > > selecting
        > > > > QuickTime from a list of applications.
        > > > >
        > > > > I tried adding the following mime lines to .htaccess on the
        > > server:
        > > > >
        > > > > AddType video/mpeg mpeg mpg
        > > > > AddType video/quicktime mov
        > > > > AddType video/mp4 mp4
        > > > >
        > > > > ... (with and without periods before .mp4) but there's no
        > > change. I
        > > > > still get prompted to download this "unknown file type" to
        my
        > > PC.
        > > > >
        > > > > Any suggestions?
        > > > > Do you have an MPEG-4 Video Decoder? If not, you need to
        > > download one from
        > > > > one of the following sites at
        > > > > http://www.google.com/search?sourceid=mozclient&ie=utf-
        8&oe=utf-
        > > 8&q=MPEG-4+Video+Decoder
        > > > > For the sake of simplicity, I recommend the Quicktime
        Player,
        > > which you
        > > > > can get for free at
        > > > > http://www.apple.com/quicktime/download/
        > > > >
        > > > > Hope this helps :)
        > > > >
        > > > > Cheers for now :)
        > > > >
        > > > > Pat Cook
        > > > > patsvideoblog@g... (FEEDBACK EMAIL)
        > > > > Denver, Colorado
        > > > > PAT'S VIDEO BLOG - http://patsvideoblog.blogspot.com/
        > > > > DUMBASS IDIOTS VIDEO BLOG (NEW!!) -
        > > > > http://dumbassidiots.blogspot.com/
        > > > > RSS FEEDS ON EACH PAGE
        > > > > PAT'S PODCAST & VIDEO BLOG MESSAGE BOARD -
        > > > > http://patspodcast.proboards36.com/
        > > > > SKYPE ME @ patspodcast
        > > > >
        > > > > ________________________________
        > > > > YAHOO! GROUPS LINKS
        > > > >
        > > > >
        > > > > Visit your group "videoblogging" on the web.
        > > > >
        > > > > To unsubscribe from this group, send an email to:
        > > > > videoblogging-unsubscribe@yahoogroups.com
        > > > >
        > > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        > > Service.
        > > > >
        > > > > ________________________________
        > > > >
        > >
        > >
        > >
        > >
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
        > >
      • Devlon
        Hi Waz, This worked for me too..I have been waiting to see the Souffle in action :) -Devlon http://8bitme.blogspot.com ... -- Devlon
        Message 3 of 12 , Jul 2, 2005
        • 0 Attachment
          Hi Waz,

          This worked for me too..I have been waiting to see the Souffle in action :)

          -Devlon
          http://8bitme.blogspot.com

          On 7/2/05, wazman_au <elefantman@...> wrote:
          > Okay, I went into QuickTime control panel and set the browser plugin
          > MIME settings to include MPEG4.
          >
          > I hope every user who visits the site doesn't have to do this,
          > otherwise I think I'll be switching to QuickTime.
          >
          > Waz
          > www.crashtestkitchen.com
          >
          >
          > --- In videoblogging@yahoogroups.com, "wazman_au" <elefantman@o...>
          >
          > wrote:
          > > Josh,
          > >
          > > I just get a dialogue box saying it's an "unknown file type" and
          > > prompting me to download it to disk. Once I download it, I can
          > > double-click it and it launches in QuickTime (although that only
          > > happens since I went into the properties of an mp4 file and
          > > associated that file type with Quicktime.
          > >
          > > Bear in mind only the two most recent vids (souffle and
          > spongeblob)
          > > are mp4.
          > >
          > > Hope you can help,
          > > W.
          > >
          > >
          > >
          > > --- In videoblogging@yahoogroups.com, Joshua Kinberg
          > <jkinberg@g...>
          > > wrote:
          > > > Your MP4 files work fine for me. I'm using FireFox on Mac OSX
          > and I
          > > > have Quicktime 7.
          > > > Although it does not appear that the videos are encoded with Fast
          > > > Start (or Progressive Download) enabled. I have to wait for the
          > > whole
          > > > video to load before it begins showing anything.
          > > >
          > > > What happens for you when you click on these videos? Does it
          > show a
          > > > bunch of gibberish text? If this is the case, then that is cause
          > to
          > > > fix the mime-type as you tried to do. If its trying to download
          > the
          > > > file instead of playing in the browser, then its recognizing the
          > > > mime-type correctly -- you just have to tell your own web
          > browser
          > > what
          > > > to do with MP4 files. When you install Quicktime on Windows for
          > the
          > > > first time you can set what file types you want QT to handle. I
          > > think
          > > > you can edit these settings in the Quicktime Control Panel
          > > Settings,
          > > > or possibly in the Options for your web browser under Helper
          > > > Applications.
          > > >
          > > > Am I making sense?
          > > >
          > > > -Josh
          > > >
          > > >
          > > >
          > > > On 7/2/05, Pat Cook (Jeeper One TV) <kpdcnettv@c...> wrote:
          > > > > Hi everyone:
          > > > >
          > > > > At 01:16 AM 7/2/2005, you wrote:
          > > > >
          > > > > I have a Wordpress-based vlog at
          > http://www.crashtestkitchen.com
          > > > > Hosting is on www.nearlyfreespeech.net
          > > > >
          > > > > I've just started using mpeg4 (.mp4) files and I find that
          > they
          > > > > don't launch QuickTime when clicked on at the vlog. They have
          > > to be
          > > > > downloaded and launched with "Open with ... " and then
          > > selecting
          > > > > QuickTime from a list of applications.
          > > > >
          > > > > I tried adding the following mime lines to .htaccess on the
          > > server:
          > > > >
          > > > > AddType video/mpeg mpeg mpg
          > > > > AddType video/quicktime mov
          > > > > AddType video/mp4 mp4
          > > > >
          > > > > ... (with and without periods before .mp4) but there's no
          > > change. I
          > > > > still get prompted to download this "unknown file type" to my
          > > PC.
          > > > >
          > > > > Any suggestions?
          > > > > Do you have an MPEG-4 Video Decoder? If not, you need to
          > > download one from
          > > > > one of the following sites at
          > > > >
          > http://www.google.com/search?sourceid=mozclient&ie=utf-
          > 8&oe=utf-
          > > 8&q=MPEG-4+Video+Decoder
          > > > > For the sake of simplicity, I recommend the Quicktime
          > Player,
          > > which you
          > > > > can get for free at
          > > > > http://www.apple.com/quicktime/download/
          > > > >
          > > > > Hope this helps :)
          > > > >
          > > > > Cheers for now :)
          > > > >
          > > > > Pat Cook
          > > > > patsvideoblog@g... (FEEDBACK EMAIL)
          > > > > Denver, Colorado
          > > > > PAT'S VIDEO BLOG -
          > http://patsvideoblog.blogspot.com/
          > > > > DUMBASS IDIOTS VIDEO BLOG (NEW!!) -
          > > > > http://dumbassidiots.blogspot.com/
          > > > > RSS FEEDS ON EACH PAGE
          > > > > PAT'S PODCAST & VIDEO BLOG MESSAGE BOARD -
          > > > > http://patspodcast.proboards36.com/
          > > > > SKYPE ME @ patspodcast
          > > > >
          > > > > ________________________________
          > > > > YAHOO! GROUPS LINKS
          > > > >
          > > > >
          > > > > Visit your group "videoblogging" on the web.
          > > > >
          > > > > To unsubscribe from this group, send an email to:
          > > > > videoblogging-unsubscribe@yahoogroups.com
          > > > >
          > > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > > Service.
          > > > >
          > > > > ________________________________
          > > > >
          >
          >
          >
          >
          >
          > ________________________________
          > YAHOO! GROUPS LINKS
          >
          >
          > Visit your group "videoblogging" on the web.
          >
          > To unsubscribe from this group, send an email to:
          > videoblogging-unsubscribe@yahoogroups.com
          >
          > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
          >
          > ________________________________
          >


          --
          Devlon
        • wazman_au
          It s a-comin! I will work on Part 2 of the vid tonight after work if I get the chance. Thanks for checking the site for me. Waz www.crashtestkitchen.com ...
          Message 4 of 12 , Jul 2, 2005
          • 0 Attachment
            It's a-comin! I will work on Part 2 of the vid tonight after work if
            I get the chance.

            Thanks for checking the site for me.

            Waz
            www.crashtestkitchen.com


            --- In videoblogging@yahoogroups.com, Devlon <duthied@g...> wrote:
            > Hi Waz,
            >
            > This worked for me too..I have been waiting to see the Souffle in
            action :)
            >
            > -Devlon
            > http://8bitme.blogspot.com
            >
            > On 7/2/05, wazman_au <elefantman@o...> wrote:
            > > Okay, I went into QuickTime control panel and set the browser
            plugin
            > > MIME settings to include MPEG4.
            > >
            > > I hope every user who visits the site doesn't have to do this,
            > > otherwise I think I'll be switching to QuickTime.
            > >
            > > Waz
            > > www.crashtestkitchen.com
            > >
            > >
            > > --- In videoblogging@yahoogroups.com, "wazman_au"
            <elefantman@o...>
            > >
            > > wrote:
            > > > Josh,
            > > >
            > > > I just get a dialogue box saying it's an "unknown file type"
            and
            > > > prompting me to download it to disk. Once I download it, I
            can
            > > > double-click it and it launches in QuickTime (although that
            only
            > > > happens since I went into the properties of an mp4 file and
            > > > associated that file type with Quicktime.
            > > >
            > > > Bear in mind only the two most recent vids (souffle and
            > > spongeblob)
            > > > are mp4.
            > > >
            > > > Hope you can help,
            > > > W.
            > > >
            > > >
            > > >
            > > > --- In videoblogging@yahoogroups.com, Joshua Kinberg
            > > <jkinberg@g...>
            > > > wrote:
            > > > > Your MP4 files work fine for me. I'm using FireFox on Mac
            OSX
            > > and I
            > > > > have Quicktime 7.
            > > > > Although it does not appear that the videos are encoded
            with Fast
            > > > > Start (or Progressive Download) enabled. I have to wait for
            the
            > > > whole
            > > > > video to load before it begins showing anything.
            > > > >
            > > > > What happens for you when you click on these videos? Does
            it
            > > show a
            > > > > bunch of gibberish text? If this is the case, then that is
            cause
            > > to
            > > > > fix the mime-type as you tried to do. If its trying to
            download
            > > the
            > > > > file instead of playing in the browser, then its
            recognizing the
            > > > > mime-type correctly -- you just have to tell your own web
            > > browser
            > > > what
            > > > > to do with MP4 files. When you install Quicktime on Windows
            for
            > > the
            > > > > first time you can set what file types you want QT to
            handle. I
            > > > think
            > > > > you can edit these settings in the Quicktime Control Panel
            > > > Settings,
            > > > > or possibly in the Options for your web browser under Helper
            > > > > Applications.
            > > > >
            > > > > Am I making sense?
            > > > >
            > > > > -Josh
            > > > >
            > > > >
            > > > >
            > > > > On 7/2/05, Pat Cook (Jeeper One TV) <kpdcnettv@c...> wrote:
            > > > > > Hi everyone:
            > > > > >
            > > > > > At 01:16 AM 7/2/2005, you wrote:
            > > > > >
            > > > > > I have a Wordpress-based vlog at
            > > http://www.crashtestkitchen.com
            > > > > > Hosting is on www.nearlyfreespeech.net
            > > > > >
            > > > > > I've just started using mpeg4 (.mp4) files and I find
            that
            > > they
            > > > > > don't launch QuickTime when clicked on at the vlog. They
            have
            > > > to be
            > > > > > downloaded and launched with "Open with ... " and then
            > > > selecting
            > > > > > QuickTime from a list of applications.
            > > > > >
            > > > > > I tried adding the following mime lines to .htaccess on
            the
            > > > server:
            > > > > >
            > > > > > AddType video/mpeg mpeg mpg
            > > > > > AddType video/quicktime mov
            > > > > > AddType video/mp4 mp4
            > > > > >
            > > > > > ... (with and without periods before .mp4) but there's
            no
            > > > change. I
            > > > > > still get prompted to download this "unknown file type"
            to my
            > > > PC.
            > > > > >
            > > > > > Any suggestions?
            > > > > > Do you have an MPEG-4 Video Decoder? If not, you need
            to
            > > > download one from
            > > > > > one of the following sites at
            > > > > >
            > > http://www.google.com/search?sourceid=mozclient&ie=utf-
            > > 8&oe=utf-
            > > > 8&q=MPEG-4+Video+Decoder
            > > > > > For the sake of simplicity, I recommend the Quicktime
            > > Player,
            > > > which you
            > > > > > can get for free at
            > > > > > http://www.apple.com/quicktime/download/
            > > > > >
            > > > > > Hope this helps :)
            > > > > >
            > > > > > Cheers for now :)
            > > > > >
            > > > > > Pat Cook
            > > > > > patsvideoblog@g... (FEEDBACK EMAIL)
            > > > > > Denver, Colorado
            > > > > > PAT'S VIDEO BLOG -
            > > http://patsvideoblog.blogspot.com/
            > > > > > DUMBASS IDIOTS VIDEO BLOG (NEW!!) -
            > > > > > http://dumbassidiots.blogspot.com/
            > > > > > RSS FEEDS ON EACH PAGE
            > > > > > PAT'S PODCAST & VIDEO BLOG MESSAGE BOARD -
            > > > > > http://patspodcast.proboards36.com/
            > > > > > SKYPE ME @ patspodcast
            > > > > >
            > > > > > ________________________________
            > > > > > YAHOO! GROUPS LINKS
            > > > > >
            > > > > >
            > > > > > Visit your group "videoblogging" on the web.
            > > > > >
            > > > > > To unsubscribe from this group, send an email to:
            > > > > > videoblogging-unsubscribe@yahoogroups.com
            > > > > >
            > > > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms
            of
            > > > Service.
            > > > > >
            > > > > > ________________________________
            > > > > >
            > >
            > >
            > >
            > >
            > >
            > > ________________________________
            > > YAHOO! GROUPS LINKS
            > >
            > >
            > > Visit your group "videoblogging" on the web.
            > >
            > > To unsubscribe from this group, send an email to:
            > > videoblogging-unsubscribe@yahoogroups.com
            > >
            > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            Service.
            > >
            > > ________________________________
            > >
            >
            >
            > --
            > Devlon
          • Devlon
            I ll be looking forward to part 2 :) I love the cooking-vlog concept. So much that I added you too our blogroll. My videos so far have just been the
            Message 5 of 12 , Jul 2, 2005
            • 0 Attachment
              I'll be looking forward to part 2 :)

              I love the cooking-vlog concept. So much that I added you too our blogroll.
              My videos so far have just been the nonsensical results of me playing
              around, getting my feet wet. One day I'll settle on something.

              -Devlon
              http://8bitme.blogspot.com

              On 7/2/05, wazman_au <elefantman@...> wrote:
              > It's a-comin! I will work on Part 2 of the vid tonight after work if
              > I get the chance.
              >
              > Thanks for checking the site for me.
              >
              > Waz
              > www.crashtestkitchen.com
              >
              >
              > --- In videoblogging@yahoogroups.com, Devlon <duthied@g...> wrote:
              > > Hi Waz,
              > >
              > > This worked for me too..I have been waiting to see the Souffle in
              > action :)
              > >
              > > -Devlon
              > > http://8bitme.blogspot.com
              > >
              > > On 7/2/05, wazman_au <elefantman@o...> wrote:
              > > > Okay, I went into QuickTime control panel and set the browser
              > plugin
              > > > MIME settings to include MPEG4.
              > > >
              > > > I hope every user who visits the site doesn't have to do this,
              > > > otherwise I think I'll be switching to QuickTime.
              > > >
              > > > Waz
              > > > www.crashtestkitchen.com
              > > >
              > > >
              > > > --- In videoblogging@yahoogroups.com, "wazman_au"
              > <elefantman@o...>
              > > >
              > > > wrote:
              > > > > Josh,
              > > > >
              > > > > I just get a dialogue box saying it's an "unknown file type"
              > and
              > > > > prompting me to download it to disk. Once I download it, I
              > can
              > > > > double-click it and it launches in QuickTime (although that
              > only
              > > > > happens since I went into the properties of an mp4 file and
              > > > > associated that file type with Quicktime.
              > > > >
              > > > > Bear in mind only the two most recent vids (souffle and
              > > > spongeblob)
              > > > > are mp4.
              > > > >
              > > > > Hope you can help,
              > > > > W.
              > > > >
              > > > >
              > > > >
              > > > > --- In videoblogging@yahoogroups.com, Joshua Kinberg
              > > > <jkinberg@g...>
              > > > > wrote:
              > > > > > Your MP4 files work fine for me. I'm using FireFox on Mac
              > OSX
              > > > and I
              > > > > > have Quicktime 7.
              > > > > > Although it does not appear that the videos are encoded
              > with Fast
              > > > > > Start (or Progressive Download) enabled. I have to wait for
              > the
              > > > > whole
              > > > > > video to load before it begins showing anything.
              > > > > >
              > > > > > What happens for you when you click on these videos? Does
              > it
              > > > show a
              > > > > > bunch of gibberish text? If this is the case, then that is
              > cause
              > > > to
              > > > > > fix the mime-type as you tried to do. If its trying to
              > download
              > > > the
              > > > > > file instead of playing in the browser, then its
              > recognizing the
              > > > > > mime-type correctly -- you just have to tell your own web
              > > > browser
              > > > > what
              > > > > > to do with MP4 files. When you install Quicktime on Windows
              > for
              > > > the
              > > > > > first time you can set what file types you want QT to
              > handle. I
              > > > > think
              > > > > > you can edit these settings in the Quicktime Control Panel
              > > > > Settings,
              > > > > > or possibly in the Options for your web browser under Helper
              > > > > > Applications.
              > > > > >
              > > > > > Am I making sense?
              > > > > >
              > > > > > -Josh
              > > > > >
              > > > > >
              > > > > >
              > > > > > On 7/2/05, Pat Cook (Jeeper One TV) <kpdcnettv@c...> wrote:
              > > > > > > Hi everyone:
              > > > > > >
              > > > > > > At 01:16 AM 7/2/2005, you wrote:
              > > > > > >
              > > > > > > I have a Wordpress-based vlog at
              > > > http://www.crashtestkitchen.com
              > > > > > > Hosting is on www.nearlyfreespeech.net
              > > > > > >
              > > > > > > I've just started using mpeg4 (.mp4) files and I find
              > that
              > > > they
              > > > > > > don't launch QuickTime when clicked on at the vlog. They
              > have
              > > > > to be
              > > > > > > downloaded and launched with "Open with ... " and then
              > > > > selecting
              > > > > > > QuickTime from a list of applications.
              > > > > > >
              > > > > > > I tried adding the following mime lines to .htaccess on
              > the
              > > > > server:
              > > > > > >
              > > > > > > AddType video/mpeg mpeg mpg
              > > > > > > AddType video/quicktime mov
              > > > > > > AddType video/mp4 mp4
              > > > > > >
              > > > > > > ... (with and without periods before .mp4) but there's
              > no
              > > > > change. I
              > > > > > > still get prompted to download this "unknown file type"
              > to my
              > > > > PC.
              > > > > > >
              > > > > > > Any suggestions?
              > > > > > > Do you have an MPEG-4 Video Decoder? If not, you need
              > to
              > > > > download one from
              > > > > > > one of the following sites at
              > > > > > >
              > > >
              > http://www.google.com/search?sourceid=mozclient&ie=utf-
              > > > 8&oe=utf-
              > > > > 8&q=MPEG-4+Video+Decoder
              > > > > > > For the sake of simplicity, I recommend the Quicktime
              > > > Player,
              > > > > which you
              > > > > > > can get for free at
              > > > > > > http://www.apple.com/quicktime/download/
              > > > > > >
              > > > > > > Hope this helps :)
              > > > > > >
              > > > > > > Cheers for now :)
              > > > > > >
              > > > > > > Pat Cook
              > > > > > > patsvideoblog@g... (FEEDBACK EMAIL)
              > > > > > > Denver, Colorado
              > > > > > > PAT'S VIDEO BLOG -
              > > > http://patsvideoblog.blogspot.com/
              > > > > > > DUMBASS IDIOTS VIDEO BLOG (NEW!!) -
              > > > > > > http://dumbassidiots.blogspot.com/
              > > > > > > RSS FEEDS ON EACH PAGE
              > > > > > > PAT'S PODCAST & VIDEO BLOG MESSAGE BOARD -
              > > > > > > http://patspodcast.proboards36.com/
              > > > > > > SKYPE ME @ patspodcast
              > > > > > >
              > > > > > > ________________________________
              > > > > > > YAHOO! GROUPS LINKS
              > > > > > >
              > > > > > >
              > > > > > > Visit your group "videoblogging" on the web.
              > > > > > >
              > > > > > > To unsubscribe from this group, send an email to:
              > > > > > > videoblogging-unsubscribe@yahoogroups.com
              > > > > > >
              > > > > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms
              > of
              > > > > Service.
              > > > > > >
              > > > > > > ________________________________
              > > > > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > > ________________________________
              > > > YAHOO! GROUPS LINKS
              > > >
              > > >
              > > > Visit your group "videoblogging" on the web.
              > > >
              > > > To unsubscribe from this group, send an email to:
              > > > videoblogging-unsubscribe@yahoogroups.com
              > > >
              > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
              > Service.
              > > >
              > > > ________________________________
              > > >
              > >
              > >
              > > --
              > > Devlon
              >
              >
              >
              >
              > ________________________________
              > YAHOO! GROUPS LINKS
              >
              >
              >
              > Visit your group "videoblogging" on the web.
              >
              > To unsubscribe from this group, send an email to:
              > videoblogging-unsubscribe@yahoogroups.com
              >
              > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
              >
              > ________________________________
              >


              --
              Devlon
            Your message has been successfully submitted and would be delivered to recipients shortly.