Loading ...
Sorry, an error occurred while loading the content.

trying to send message

Expand Messages
  • patricia brown
    I ve been having difficulties with the new yahoo set=up...hoping this works for me..patricia b. If the pic is small, just click on it, and it should be
    Message 1 of 6 , Sep 8, 2011
    • 1 Attachment
    • 2.2 MB
    I've been having difficulties with the new yahoo set=up...hoping this works for me..patricia b. If the pic is small, just click on it, and it should be ok....patricia b.
  • flamingomoon414
    Your photo worked!!!! Hooray! [:D] I seem to be the only one it hates!! Go figure. Way to go, girl!!! ... works for me..patricia b. If the pic is small,
    Message 2 of 6 , Sep 8, 2011
    • 0 Attachment
      Your photo worked!!!!  Hooray!  :D
      I seem to be the only one it hates!!  Go figure.

      Way to go, girl!!!

      --- In urbanvita@yahoogroups.com, patricia brown <odaatpat@...> wrote:
      >
      > I've been having difficulties with the new yahoo set=up...hoping this works for me..patricia b. If the pic is small, just click on it, and it should be ok....patricia b.
      >
    • TERRY BARNER
      Maybe photobucket has some kind of prevention to keep people from linking to photos. Does the album you put it in have public access or is it a private
      Message 3 of 6 , Sep 8, 2011
      • 0 Attachment

        Maybe photobucket has some kind of prevention to keep people from linking to photos.   Does the album you put it in have public access or is it a private album?   Just throwing out some ideas.   There has to be an explainable reason.

        Terry


        To: urbanvita@yahoogroups.com
        From: flamingomoon414@...
        Date: Thu, 8 Sep 2011 22:45:30 +0000
        Subject: [urbanvita] Re: trying to send message

         
        Your photo worked!!!!  Hooray!  :D
        I seem to be the only one it hates!!  Go figure.

        Way to go, girl!!!

        --- In urbanvita@yahoogroups.com, patricia brown <odaatpat@...> wrote:
        >
        > I've been having difficulties with the new yahoo set=up...hoping this works for me..patricia b. If the pic is small, just click on it, and it should be ok....patricia b.
        >

      • flamingomoon414
        It s public. I checked that too. And, the photos I ve posted before that showed up were stored there. It s really a mystery.
        Message 4 of 6 , Sep 9, 2011
        • 0 Attachment
          It's public. I checked that too. And, the photos I've posted before that showed up were stored there. It's really a mystery.

          --- In urbanvita@yahoogroups.com, TERRY BARNER <terrkat@...> wrote:
          >
          >
          >
          > Maybe photobucket has some kind of prevention to keep people from linking to photos. Does the album you put it in have public access or is it a private album? Just throwing out some ideas. There has to be an explainable reason.
          >
          > Terry
          >
          > To: urbanvita@yahoogroups.com
          > From: flamingomoon414@...
          > Date: Thu, 8 Sep 2011 22:45:30 +0000
          > Subject: [urbanvita] Re: trying to send message
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > Your photo worked!!!! Hooray! I seem to be the only one it hates!! Go figure.
          >
          > Way to go, girl!!!
          > --- In urbanvita@yahoogroups.com, patricia brown <odaatpat@> wrote:
          > >
          > > I've been having difficulties with the new yahoo set=up...hoping this works for me..patricia b. If the pic is small, just click on it, and it should be ok....patricia b.
          > >
          >
        • TERRY BARNER
          Send me a link to an album and I will try to see if I can copy and post a photo from it. We will figure it out. Terry To: urbanvita@yahoogroups.com From:
          Message 5 of 6 , Sep 9, 2011
          • 0 Attachment

            Send me a link to an album and I will try to see if I can copy and post a photo from it.   We will figure it out.

            Terry


            To: urbanvita@yahoogroups.com
            From: flamingomoon414@...
            Date: Fri, 9 Sep 2011 11:19:33 +0000
            Subject: [urbanvita] Re: trying to send message

             
            It's public. I checked that too. And, the photos I've posted before that showed up were stored there. It's really a mystery.

            --- In urbanvita@yahoogroups.com, TERRY BARNER <terrkat@...> wrote:
            >
            >
            >
            > Maybe photobucket has some kind of prevention to keep people from linking to photos. Does the album you put it in have public access or is it a private album? Just throwing out some ideas. There has to be an explainable reason.
            >
            > Terry
            >
            > To: urbanvita@yahoogroups.com
            > From: flamingomoon414@...
            > Date: Thu, 8 Sep 2011 22:45:30 +0000
            > Subject: [urbanvita] Re: trying to send message
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            > Your photo worked!!!! Hooray! I seem to be the only one it hates!! Go figure.
            >
            > Way to go, girl!!!
            > --- In urbanvita@yahoogroups.com, patricia brown <odaatpat@> wrote:
            > >
            > > I've been having difficulties with the new yahoo set=up...hoping this works for me..patricia b. If the pic is small, just click on it, and it should be ok....patricia b.
            > >
            >


          • flamingomoon414
            By george, I think I ve got it. Once more for luck. [no] This was my first photo of Trixie being welcomed by her admirers. ... post a photo from it. We will
            Message 6 of 6 , Sep 9, 2011
            • 0 Attachment
              By george, I think I've got it.  Once more for luck.

              This was my first photo of Trixie being welcomed by her admirers.

              --- In urbanvita@yahoogroups.com, TERRY BARNER <terrkat@...> wrote:
              >
              >
              >
              > Send me a link to an album and I will try to see if I can copy and post a photo from it. We will figure it out.
              >
              > Terry
              >

            Your message has been successfully submitted and would be delivered to recipients shortly.