Loading ...
Sorry, an error occurred while loading the content.

Messages List

683

Re: [BUG] HomeVision variables restricted to 128

I would like to say a huge ‘thanks’ to Kevin for his perseverance in working on this. He’s spent hours figuring it out and I didn’t make it easy for
Ben Wilkinson
Mar 23
#683
 
682

[BUG] HomeVision variables restricted to 128

Ben's recent 'Gateway Failure' post has revealed a bug - well let's call it a 'feature restriction' in the gateway firmware if you use HomeVision. Fortunately
Kevin Hawkins
Mar 23
#682
 
681

Re: Gateway failure?

Before we do that let me send you a new board and check it works, then we'll sort out what to do re. any costs. You wouldn't actually end up with two
Kevin Hawkins
Mar 17
#681
 
680

Re: Gateway failure?

Hi Kevin, Feel free to write directly to my email (ben@the....). I think you know it already. I'm happy to buy another board, then send the original to you
Ben Wilkinson
Mar 17
#680
 
679

Re: Gateway failure?

OK - so it does seem the driver circuitry could be the problem. I have spare gateway boards should you wish to take that route so you should be fine
Kevin Hawkins
Mar 17
#679
 
678

Re: Gateway failure?

Hi Kevin, I'm glad the cavalry is there! Thanks for the reply with good info. I have moved the Gateway physically (which I'm regretting now!) but it did work
Ben Wilkinson
Mar 17
#678
 
677

Re: Cbus 5753 PEIRL Sensor

Sorry Ben - just saw this and your later message somewhat negates the question... :-( The gateway only supports the lighting application on application 56
Kevin Hawkins
Mar 16
#677
 
676

Re: Gateway failure?

Hi Ben, Long time no speak, sorry you've got a problem; did anything change recently that might give us a clue e.g work on the C-Bus network or moving the
Kevin Hawkins
Mar 16
#676
 
675

Gateway failure?

HI Kevin, Hi Kevin, Hopefully you're still looking at this forum. My Gateway seems to have developed a fault. When I power it up, on the Mozilla debug page,
Ben Wilkinson
Mar 16
#675
 
674

Cbus 5753 PEIRL Sensor

Hi Kevin, Gateway still functioning well! Quick question on the above sensor. Is it possible to read the light level via the Gateway (ie independently of
Ben Wilkinson
Jan 8
#674
 
673

Re: Taken a few steps backwards!

Success!!! The JP23 was between pins 2 and 3. I've changed it to 1 and 2,. First time around it didn't make any difference, but I took cbus power off the
Ben Wilkinson
Dec 2, 2012
#673
 
672

Re: Taken a few steps backwards!

The below is correct - they could alternatively be on 3,4 and 5 - it is the same thing. (when using a C-Bus PCI RS232 interface) In addition there should be a
Kevin Hawkins
Dec 2, 2012
#672
 
671

Re: Fwd: Fw: [ukusa_gateway] Taken a few steps backwards!

The gateway isn't able to see the C-Bus PCI interface (the data that it returns) but it is able to send data to it. I have guests here at the moment but
Kevin Hawkins
Dec 1, 2012
#671
 
670

Re: Fwd: Fw: [ukusa_gateway] Taken a few steps backwards!

I also meant to say that I’m in Bristol Ben From: ukusa_gateway@yahoogroups.com [mailto:ukusa_gateway@yahoogroups.com] On Behalf Of Ben Wilkinson Sent: 01
Ben Wilkinson
Dec 1, 2012
#670
 
669

Re: Fwd: Fw: [ukusa_gateway] Taken a few steps backwards!

Hi Kevin, I’ve been doing some testing and here are the results. See below for my responses. Thanks Ben From: ukusa_gateway@yahoogroups.com
Ben Wilkinson
Dec 1, 2012
#669
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 683 messages