Loading ...
Sorry, an error occurred while loading the content.
 

configuring axis

Expand Messages
  • xairirl
    I set my machine up about six years ago and never touched any setting since, as it has been doing what I wanted it to do. I am running ver 4.01 02/08/05 on a
    Message 1 of 3 , Dec 6, 2011
      I set my machine up about six years ago and never touched any setting since, as it has been doing what I wanted it to do.

      I am running ver 4.01 02/08/05 on a win98 machine.

      I have just changed the Y axis leadscrew to 12mm allthread previously it was 8mm. The other two were 12mm from the start.

      When I went into the axis config menu I thought I just need to change the settings of the Y to the same as the X & Z, however the scale setting was .00437499 which did'nt look right and when I used the calculator I get .00875??

      I am using a 12mm rod with 1.75mm pitch, the previous leadscrew was 8mm x 1.25 the setting for it was .00312498 where the calc says .00625 which make sense 1.25/200= .00625.

      Am I missing something here??

      I have no idea where these figures came from and it has been six years so all the experimenting etc has gone out of my head.

      I used to be the one answering these questions :-)
    • Art Eckstein
      Are you using any Half stepping on your driver?????? That and any difference due to tolerance of the thread could do it. Art Country Bubba ... [Non-text
      Message 2 of 3 , Dec 6, 2011
        Are you using any Half stepping on your driver?????? That and any
        difference due to tolerance of the thread could do it.

        Art
        Country Bubba


        1 PM 12/6/2011, you wrote:
        >I set my machine up about six years ago and never touched any
        >setting since, as it has been doing what I wanted it to do.
        >
        >I am running ver 4.01 02/08/05 on a win98 machine.
        >
        >I have just changed the Y axis leadscrew to 12mm allthread
        >previously it was 8mm. The other two were 12mm from the start.
        >
        >When I went into the axis config menu I thought I just need to
        >change the settings of the Y to the same as the X & Z, however the
        >scale setting was .00437499 which did'nt look right and when I used
        >the calculator I get .00875??
        >
        >I am using a 12mm rod with 1.75mm pitch, the previous leadscrew was
        >8mm x 1.25 the setting for it was .00312498 where the calc says
        >.00625 which make sense 1.25/200= .00625.
        >
        >Am I missing something here??
        >
        >I have no idea where these figures came from and it has been six
        >years so all the experimenting etc has gone out of my head.
        >
        >I used to be the one answering these questions :-)
        >
        >


        [Non-text portions of this message have been removed]
      • xairirl
        I never thought about that, .004375 is the half of the .00875 I must have set it before with half step, there are jumpers on the hobbycnc board for the micro
        Message 3 of 3 , Dec 7, 2011
          I never thought about that, .004375 is the half of the .00875 I must have set it before with half step, there are jumpers on the hobbycnc board for the micro stepping, I will check what they are set for later to confirm it.

          Seamus

          --- In turbocnc@yahoogroups.com, Art Eckstein <art.eckstein@...> wrote:
          >
          > Are you using any Half stepping on your driver?????? That and any
          > difference due to tolerance of the thread could do it.
          >
          > Art
          > Country Bubba
          >
          >
          > 1 PM 12/6/2011, you wrote:
          > >I set my machine up about six years ago and never touched any
          > >setting since, as it has been doing what I wanted it to do.
          > >
          > >I am running ver 4.01 02/08/05 on a win98 machine.
          > >
          > >I have just changed the Y axis leadscrew to 12mm allthread
          > >previously it was 8mm. The other two were 12mm from the start.
          > >
          > >When I went into the axis config menu I thought I just need to
          > >change the settings of the Y to the same as the X & Z, however the
          > >scale setting was .00437499 which did'nt look right and when I used
          > >the calculator I get .00875??
          > >
          > >I am using a 12mm rod with 1.75mm pitch, the previous leadscrew was
          > >8mm x 1.25 the setting for it was .00312498 where the calc says
          > >.00625 which make sense 1.25/200= .00625.
          > >
          > >Am I missing something here??
          > >
          > >I have no idea where these figures came from and it has been six
          > >years so all the experimenting etc has gone out of my head.
          > >
          > >I used to be the one answering these questions :-)
          > >
          > >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.