Loading ...
Sorry, an error occurred while loading the content.

[T TBS R] Re: Speed Triple cams

Expand Messages
  • fagelsjovagen4
    I ran into the same problem with my -2001 Bonneville. It showed that the factory put Loctite tread-locking fluid to the bolts, and that caused the bolt to
    Message 1 of 9 , May 7, 2003
    • 0 Attachment
      I ran into the same problem with my -2001 Bonneville. It showed that
      the factory put Loctite tread-locking fluid to the bolts, and that
      caused the bolt to stuck so hard so the hole insert came lose.
      /Anders



      --- In triumphthunderbirdsportriders@yahoogroups.com, jcatbert45
      <no_reply@y...> wrote:
      > >I ran into one of those last night when removing the mufflers to
      > >check for catalysts in the exhaust system (none). When
      reinstalling
      > >the bottom muffler, one of the threaded muffler inserts got cross
      > >threaded, and now the insert rotates instead of allowing the bolt
      > (or
      > >tap to clean the threads) to engage. I hope a machinist can fix
      that
      > >for me before Friday, if not I can still mount it, it will just
      > >vibrate somewhat.
      >
      > If your TBS exhausts mounts like the T-Bird; instead of messing
      with
      > the bolts on the exhaust, remove it with the clamp. On the TBird I
      > take off the rear pegs and clamp assembly with the exhaust. If
      > possible, leave those nasty bolts alone. They snap loose too easy,
      > cross-threaded or not.
      >
      > - Jerry
    Your message has been successfully submitted and would be delivered to recipients shortly.