Loading ...
Sorry, an error occurred while loading the content.
 

Expand Messages
  • bryce girdler
    Hello all. I am a 99 model daytona 955i owner on the south coast of NSW, I ve had the bike in storage for around three years and have just got it running
    Message 1 of 2 , Apr 4 3:57 AM
      Hello all.

      I am a '99 model daytona 955i owner on the south coast of NSW, I've had the
      bike in storage for around three years and have just got it running again,
      (Thank god.). I've had a lot of fun, but with one apparent problem. Both
      headlights are not working. I have checked simple things ie. fuses/globes
      everything is ok. I have joined your chat group in the hope that someone may
      know of a maintenence manual or wiring diagrams on the net somewhere which i
      might access. Also if anyone has any ideas on the fault? there is power at
      the fuses but not getting to the globes, on both lights. Im not even sure
      which relays are for the headlamps, due to very little/nil information
      supplied by triumph.
      Any help would be greatly appreciated, i really want to try to fix this
      problem myself.
      Thanks,
      Girds.






      _________________________________________________________________
      MSN Instant Messenger now available on Australian mobile phones.�Go to
      http://ninemsn.com.au/mobilecentral/hotmail_messenger.asp
    • Ladric Danri
      Are they both headlights or is one the passing (flash) light? Cheers. ... http://ninemsn.com.au/mobilecentral/hotmail_messenger.asp ...
      Message 2 of 2 , Apr 4 6:12 AM
        Are they both headlights or is one the passing (flash)
        light?
        Cheers.
        --- bryce girdler <brycegirdler@...> wrote:
        >
        > Hello all.
        >
        > I am a '99 model daytona 955i owner on the south
        > coast of NSW, I've had the
        > bike in storage for around three years and have just
        > got it running again,
        > (Thank god.). I've had a lot of fun, but with one
        > apparent problem. Both
        > headlights are not working. I have checked simple
        > things ie. fuses/globes
        > everything is ok. I have joined your chat group in
        > the hope that someone may
        > know of a maintenence manual or wiring diagrams on
        > the net somewhere which i
        > might access. Also if anyone has any ideas on the
        > fault? there is power at
        > the fuses but not getting to the globes, on both
        > lights. Im not even sure
        > which relays are for the headlamps, due to very
        > little/nil information
        > supplied by triumph.
        > Any help would be greatly appreciated, i really want
        > to try to fix this
        > problem myself.
        > Thanks,
        > Girds.
        >
        >
        >
        >
        >
        >
        >
        _________________________________________________________________
        > MSN Instant Messenger now available on Australian
        > mobile phones.�Go to
        >
        http://ninemsn.com.au/mobilecentral/hotmail_messenger.asp
        >
        >
        > ------------------------ Yahoo! Groups Sponsor
        >
        > To unsubscribe from this group, send an email to:
        > triumph955idaytona-unsubscribe@yahoogroups.com
        >
        >
        >
        > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        >
        >


        __________________________________________________
        Do you Yahoo!?
        Yahoo! Tax Center - File online, calculators, forms, and more
        http://tax.yahoo.com
      Your message has been successfully submitted and would be delivered to recipients shortly.