Loading ...
Sorry, an error occurred while loading the content.

Re: vo problems remain

Expand Messages
  • Pascal Pignon
    I confirm, the problem is solved with the new BSP package 1.3. It seemed to be a problem with BSP libraries, and the program recompiled (my own one), and
    Message 1 of 3 , Feb 2, 2000
    View Source
    • 0 Attachment
      I confirm, the problem is solved with the new BSP package 1.3. It seemed to
      be a problem with BSP libraries, and the program recompiled (my own one),
      and votest.c, run correctly.
      Regards

      Pascal PIGNON
      Hardware Senior Engineer
      KALIDEA
      16 rue du parc
      F- 67205 OBERHAUSBERGEN
      33 (0) 388.568.911




      ----- Message d'origine -----
      De : Chris Bore <chris@...>
      � : <trimedia@onelist.com>
      Envoy� : mercredi, f�vrier 02, 2000 10:57 AM
      Objet : Re: [trimedia] vo problems remain


      > From: "Chris Bore" <chris@...>
      >
      > Hello Harri.
      >
      > As far as we are aware, the new Board Support Package (version 1.3), or
      the
      > files referenced in the novotest.htm FAQ entry, should resolve this
      problem
      > which is due to poor video out clock genration by the SAA7113 if no video
      > source is supplied.
      >
      > The SAA7121 is set to take its video out clock from the SAA7113 input -
      > which works if a video source is connected. The SAA7113 generates its own
      > clock in the absence of a video source, but sometimes seems to get the
      clock
      > wrong by a few tens of kHz - resulting in the incorrect colour burst which
      > causes the intermittent monochrome output.
      >
      > The new Board Support Package adds support for a feature of the TM-1300
      IREF
      > board which lets the SAA7121 take the video out clock instead from the
      > TriMedia. This should solve your problem.
      >
      > However, the votest.out program is compiled for NTSC, not PAL. You
      describe
      > seeing stable but monochrome video - this is typical of a PAL monitor
      > connected to an NTSC video source. Try recompiling the votest program,
      using
      > the new Board Support Package but changing the video out setting from NTSC
      > to PAL. I'd be grateful if you would confirm if this solves the problem,
      so
      > I can write this one off as resolved.
      >
      > I have posted a new FAQ note on this to
      > http://www.bores.com/tech/trimedia/voblink.htm
      >
      > Thanks,
      >
      > --------------------------------------------------------------
      > Chris Bore
      > BORES Signal Processing
      > chris@...
      > http://www.bores.com
      > NetMeeting (video): conference@...
      > ICQ: 35223684
      >
      > >From: Harri Porten <porten@...>>
      > >We and our TM-1300 IREF boards are suffering from problems similar
      > >to the one described in "No video output using votest on TM-1300 IREF
      > >board" on
      > >
      > >http://www.bores.com/tech/trimedia/novotest.htm
      > >
      > >We observe breakage of the ouput at an interval of two seconds.
      > >Basically, the picture always becomes noisy and b/w.
      > >
      > >Someone from MDS kindly suggested to connect a color camera to the input.
      > >This successfully served as a workaround. Later, we received an
      > >votestp.out binary for further testing. One of the tested modes worked
      > >while the other didn't.
      > >
      > >After I saw the new FAQ entry on www.bores.com I grabbed the updated bsp
      > >and votest.out program. Unfortunately, that didn't solve our problem. The
      > >output is stable but b/w and has a poor quality. Connecting a color
      > >camera doesn't make any difference.
      > >
      > >Does somebody have any further suggestions ? Any parameters to tune ?
      > >
      > >Harri Porten
      > >
      > >
      > >--------------------------- ONElist Sponsor ----------------------------
      > >
      > >GET A NEXTCARD VISA, in 30 seconds. Get rates as low as 0.0 percent
      > >Intro APR and no hidden fees. Apply NOW.
      > ><a href=" http://clickme.onelist.com/ad/NextcardCreativeCL ">Click
      Here</a>
      > >
      > >------------------------------------------------------------------------
      > >
      > >Sent via the TriMedia mailing list
      > >trimedia@onelist.com
      > >
      > >
      >
      >
      > --------------------------- ONElist Sponsor ----------------------------
      >
      > GET A NEXTCARD VISA, in 30 seconds. Get rates as low as 0.0 percent
      > Intro APR and no hidden fees. Apply NOW.
      > <a href=" http://clickme.onelist.com/ad/NextcardCreativeCL ">Click
      Here</a>
      >
      > ------------------------------------------------------------------------
      >
      > Sent via the TriMedia mailing list
      > trimedia@onelist.com
    Your message has been successfully submitted and would be delivered to recipients shortly.