Loading ...
Sorry, an error occurred while loading the content.

Re: Windows XP

Expand Messages
  • Phil Calvert
    Hi Dave, Thanks for the reply. That s interesting. I never would ve guessed that WinXP would run on a 133 MHz processor. The reason I asked about Windows XP
    Message 1 of 5 , Jan 29, 2005
    • 0 Attachment
      Hi Dave,

      Thanks for the reply. That's interesting. I never would've guessed
      that WinXP would run on a 133 MHz processor.

      The reason I asked about Windows XP is because I am really interested
      in Windows 2000. I figured that if WinXP will run okay, then Windows
      2000 should run great. My Vivante SE has a 300 MHz Pentium II and 256
      MB of RAM, which should be fine for Win2K if WinXP runs okay on your 133.

      Phil



      --- In transmonde@yahoogroups.com, Dave Smith <aca_photon@y...> wrote:
      > I've used Windows XP on my Vivante SE for a few years, at 133 MHz
      with a 12 Gig hard drive. It does well. But at that speed it's a bit
      slow for today's requirements. I just bought an HP to upgrade for
      general use (3.2 GHz, 80 Gig drive); and I'll relagate the Transmonde
      to a support role. I've had lots of good years of service from it -
      it's an old friend.
      >
      > Dave
    • Dave Smith
      Hi Phil, OOPS! I made a typo. The speed is 233, not 133, Pentium II, 256 MB. Sorry for the confusion. Dave Phil Calvert wrote: Hi
      Message 2 of 5 , Jan 29, 2005
      • 0 Attachment
        Hi Phil,
         
        OOPS! I made a typo. The speed is 233, not 133, Pentium II, 256 MB. Sorry for the confusion.
         
        Dave

        Phil Calvert <pcalvert@...> wrote:

        Hi Dave,

        Thanks for the reply.  That's interesting.  I never would've guessed
        that WinXP would run on a 133 MHz processor.

        The reason I asked about Windows XP is because I am really interested
        in Windows 2000.  I figured that if WinXP will run okay, then Windows
        2000 should run great.  My Vivante SE has a 300 MHz Pentium II and 256
        MB of RAM, which should be fine for Win2K if WinXP runs okay on your 133.

        Phil



        --- In transmonde@yahoogroups.com, Dave Smith <aca_photon@y...> wrote:
        > I've used Windows XP on my Vivante SE for a few years, at 133 MHz
        with a 12 Gig hard drive. It does well. But at that speed it's a bit
        slow for today's requirements. I just bought an HP to upgrade for
        general use (3.2 GHz, 80 Gig drive); and I'll relagate the Transmonde
        to a support role. I've had lots of good years of service from it -
        it's an old friend.

        > Dave





        Do you Yahoo!?
        Yahoo! Search presents - Jib Jab's 'Second Term'

      • Marc Brughmans
        I used Win XP on my vivante se pent 2-233 , 192 MB, 4 gb had disk. Was very satisfied after a slow start; Sold my notebook after 6 years for ? 125. Marc ...
        Message 3 of 5 , Jan 29, 2005
        • 0 Attachment
          I used Win XP on my vivante se pent 2-233 , 192 MB, 4 gb had disk. Was very satisfied after a slow start;
          Sold my notebook after 6 years for € 125.
           
          Marc
          ----- Original Message -----
          Sent: Sunday, January 30, 2005 5:05 AM
          Subject: Re: [transmonde] Re: Windows XP

          Hi Phil,
           
          OOPS! I made a typo. The speed is 233, not 133, Pentium II, 256 MB. Sorry for the confusion.
           
          Dave

          Phil Calvert <pcalvert@...> wrote:

          Hi Dave,

          Thanks for the reply.  That's interesting.  I never would've guessed
          that WinXP would run on a 133 MHz processor.

          The reason I asked about Windows XP is because I am really interested
          in Windows 2000.  I figured that if WinXP will run okay, then Windows
          2000 should run great.  My Vivante SE has a 300 MHz Pentium II and 256
          MB of RAM, which should be fine for Win2K if WinXP runs okay on your 133.

          Phil



          --- In transmonde@yahoogroups.com, Dave Smith <aca_photon@y...> wrote:
          > I've used Windows XP on my Vivante SE for a few years, at 133 MHz
          with a 12 Gig hard drive. It does well. But at that speed it's a bit
          slow for today's requirements. I just bought an HP to upgrade for
          general use (3.2 GHz, 80 Gig drive); and I'll relagate the Transmonde
          to a support role. I've had lots of good years of service from it -
          it's an old friend.

          > Dave





          Do you Yahoo!?
          Yahoo! Search presents - Jib Jab's 'Second Term'

        Your message has been successfully submitted and would be delivered to recipients shortly.