Loading ...
Sorry, an error occurred while loading the content.

Re: loose power jack

Expand Messages
  • pcalvert.rm
    ... Sudeep, Yes, mine has the same problem. It developed very quickly, actually. Most (all?) Transmondes seem to have this problem. There are detailed
    Message 1 of 7 , Nov 20, 2003
    • 0 Attachment
      --- In transmonde@yahoogroups.com, "sudeepunhale" <sudeepunhale@y...>
      wrote:
      > guys
      > did u had any problems with loose power jack connection?
      >
      > for me i had this problem for long time
      > and i had to keep it holding in an angle or so (!!) and it used to
      > work.recently i found out i cannot hold it any more


      Sudeep,

      Yes, mine has the same problem. It developed very
      quickly, actually. Most (all?) Transmondes seem
      to have this problem. There are detailed
      instructions somewhere on how to fix this, but I
      don't recall exactly where they are. Probably on
      another Transmonde forum or site.

      I haven't had time to repair my Vivante SE, so I
      am using the quick fix. What's the quick fix, you
      ask? I'm using my Vivante SE with the port
      replicator. It's a different way of getting power
      into the laptop. And if the connector on the port
      replicator goes bad, I suspect that it will be a
      lot easier to take apart and fix than the laptop
      itself.


      Phil
    Your message has been successfully submitted and would be delivered to recipients shortly.