Loading ...
Sorry, an error occurred while loading the content.

Re: [transmonde] Re: loose power jack

Expand Messages
  • Kenneth Crudup
    ... I traded my Transmonde a few months ago, and it s been 2 years since I ve opened it up, but it wouldn t surprise me if the internal plug-in switch has to
    Message 1 of 7 , Nov 13, 2003
    • 0 Attachment
      On Thu, 13 Nov 2003, sudeepunhale wrote:

      > since you guys know and have seen it work can you tell me if
      > i am right or wrong?

      I traded my Transmonde a few months ago, and it's been 2 years since I've
      opened it up, but it wouldn't surprise me if the internal plug-in switch
      has to be connected.

      Sorry I can't be more help.

      -Kenny

      --
      Kenneth R. Crudup Sr. SW Engineer, Scott County Consulting, Los Angeles
      H: 3801 E. Pacific Coast Hw #9, Long Beach, CA 90804-2014 (888) 454-8181
      W: 26601 Agoura Road, Calabasas CA 91302-1959 (818) 444-3685
    • sudeepunhale
      thanks Kenneth i gues sits time for a new machien for me too :) ... since I ve ... switch ... Angeles ... 8181 ... 3685
      Message 2 of 7 , Nov 20, 2003
      • 0 Attachment
        thanks Kenneth
        i gues sits time for a new machien for me too :)
        --- In transmonde@yahoogroups.com, Kenneth Crudup <kenny@p...> wrote:
        >
        > On Thu, 13 Nov 2003, sudeepunhale wrote:
        >
        > > since you guys know and have seen it work can you tell me if
        > > i am right or wrong?
        >
        > I traded my Transmonde a few months ago, and it's been 2 years
        since I've
        > opened it up, but it wouldn't surprise me if the internal plug-in
        switch
        > has to be connected.
        >
        > Sorry I can't be more help.
        >
        > -Kenny
        >
        > --
        > Kenneth R. Crudup Sr. SW Engineer, Scott County Consulting, Los
        Angeles
        > H: 3801 E. Pacific Coast Hw #9, Long Beach, CA 90804-2014 (888) 454-
        8181
        > W: 26601 Agoura Road, Calabasas CA 91302-1959 (818) 444-
        3685
      • pcalvert.rm
        ... Sudeep, Yes, mine has the same problem. It developed very quickly, actually. Most (all?) Transmondes seem to have this problem. There are detailed
        Message 3 of 7 , Nov 20, 2003
        • 0 Attachment
          --- In transmonde@yahoogroups.com, "sudeepunhale" <sudeepunhale@y...>
          wrote:
          > guys
          > did u had any problems with loose power jack connection?
          >
          > for me i had this problem for long time
          > and i had to keep it holding in an angle or so (!!) and it used to
          > work.recently i found out i cannot hold it any more


          Sudeep,

          Yes, mine has the same problem. It developed very
          quickly, actually. Most (all?) Transmondes seem
          to have this problem. There are detailed
          instructions somewhere on how to fix this, but I
          don't recall exactly where they are. Probably on
          another Transmonde forum or site.

          I haven't had time to repair my Vivante SE, so I
          am using the quick fix. What's the quick fix, you
          ask? I'm using my Vivante SE with the port
          replicator. It's a different way of getting power
          into the laptop. And if the connector on the port
          replicator goes bad, I suspect that it will be a
          lot easier to take apart and fix than the laptop
          itself.


          Phil
        Your message has been successfully submitted and would be delivered to recipients shortly.