Loading ...
Sorry, an error occurred while loading the content.

[transmonde] Re: LCD

Expand Messages
  • liber1@excite.com
    wrote: original article:http://www.egroups.com/group/transmonde/?start=42 ... I had a similar problem with mine
    Message 1 of 7 , Aug 7, 1999
    • 0 Attachment
      <199907182200.saa0265-@...> wrote:
      original article:http://www.egroups.com/group/transmonde/?start=42
      > >My LCD from day one was dimmer than a passive display, and I know that
      > >Transmonde doesn't use passive displays...About a month ago it started
      > >flickering brighter...like I expect it should look. Mind you I sent it
      > >in twice before for service, the reseated the wires and no improvment.
      >
      > This sounds like a problem I've been having with mine. The first
      > few months I owned it there were no problems. Then for a month
      > there was a random fluctuation or flickering in the backlight
      > brightness. Like a poor contact or bad backlight bulb. This makes
      > it impossible to use.
      >
      > I sent it in once and they say they moved the wires, but the problem
      > remained when I got it back. I was travelling with it for the next
      > month and the problem went away during that time. Two months later it
      > returned again, but deadlines have kept me from investigating the
      > problem further.
      >
      > I have had it open in the same position on my desk for the last six
      > weeks, because one day it wasn't flickering when I started it up and
      > I haven't moved it since. As long as I don't move it, it works great.
      > When I get all of my files backed up, maybe this week, I'll start
      > working with Transmonde again to try to figure out what to do with it.
      >
      > Otherwise, it runs like a dream.
      > That makes it all the more frustrating...
      >
      > brooks
      >


      I had a similar problem with mine originally. I received it at the end of December, and after approx. 1 month it would flicker and become dimmer, going brighter as I moved the screen. At the beginning of March I had to have the screen replaced (my fault--I dropped it. They were great about the repair). Since then I have had no problems whatsoever.

      Sounds like an LCD problem to me.

      Bob R.
    • Brooks Rownd
      ... I sent it in again a few days ago, and they sent me a brand new SE within 3 days. Don t see any dead pixels in the new LCD. (yay!) Had to re-install
      Message 2 of 7 , Aug 9, 1999
      • 0 Attachment
        >> This sounds like a problem I've been having with mine. The first
        >> few months I owned it there were no problems. Then for a month
        >> there was a random fluctuation or flickering in the backlight
        >> brightness. Like a poor contact or bad backlight bulb.

        >Sounds like an LCD problem to me.

        >Bob R.

        I sent it in again a few days ago, and they sent me
        a brand new SE within 3 days. Don't see any dead pixels
        in the new LCD. (yay!) Had to re-install x-windows for the
        new video chips, but things seem to be running fine now.
        (crossing my fingers...)

        brooks
      Your message has been successfully submitted and would be delivered to recipients shortly.