Loading ...
Sorry, an error occurred while loading the content.
Advanced Search
Author
Subject
Message
Special notice only

27 results from messages in tracker2

Advanced Search
  • need a little bit of help to make a cable that will go from OT2 to ICOM F521. The ICOM F521 has two methods of input for data RJ45 Microphone jack or a acceesory cable OPC-617. For this thread I'm looking for the OPC-617 one. From http://www.prestonmoore.com/repeater.html, I got the pin outs for the OPC-617. What confuses me in the PTT. Here's what I think I should be making OPC...
    Chris Jan 31, 2010
  • Good Morning, other than Scott is anyone using a tracker2 with a Garmin GPSMap 60CSX? i have two tracker2's and with my GPSMap60CSX neither are recieving a signal. So I'm thinking either radio or gps.
    k9sarfrog Dec 21, 2008
  • The Garmin unit is set to UTM with WGS84. I assume since it is providing the data to the tracker, that it should also be recieving. Can I exclude the Garmin from testing the RX piece of the tracker? What about testing the output (RX) via UI-View. I assume all I need to do is set the com-port? To answer some of the previous questions On the GPSMap60csx was running 3.30 now running 3...
    k9sarfrog Sep 1, 2008
  • Fetching Sponsored Content...
  • ...manually switch it. > > Sorry if this is unnecessary advice, but it wasn't clear to me that > your GPS is in the correct mode, and both devices must match. > > -Jason > kg4wsv >
    k9sarfrog Sep 1, 2008
  • Yes. I am now in Garmin mode with 9600 baud selected (still has the autobaud selected). Here is a screenshot what was my configuration before changing Serial Port A. http://www.treefrog.org/opentrackercfg.jpg -Chris --- In tracker2@^$1, "CASEY TIPPMANN" wrote: > > i run a few t2`s with garmin 60CS`s. they do work in NMEA mode, but > the station ID`s tend to get jumbled up. Run it...
    k9sarfrog Sep 1, 2008
  • I changed the mode for Serial Port A from auto to Garmin and 9600 baud with autobaud selected. I verified that the tracker is still TX still nothing on GPS for RX piece --- In tracker2@^$1, "Jason KG4WSV" wrote: > > On Sun, Aug 31, 2008 at 9:38 PM, Tyson S. wrote: > > I don't have the book in front of me and maybe someone can confirm if I am > > right or wrong, but I think you have...
    k9sarfrog Aug 31, 2008
  • My tracker unit is transmitting and I can see my data showing up on the various sites including findu. Both the TX and RX leds are going off. Since the RX led is going on at the same time that I see the RX led on the radio, I'm assuming...
    k9sarfrog Aug 31, 2008
  • Is there anything settings other than enabling the waypoint feature to display nearby APRS users on my gps? TX's is working very nicely. I have the gps set to NMEA in/out. Thanks Chris
    k9sarfrog Jul 6, 2008
  • The PTT on my Proto C is working. JP3 if I recall correctly. --- In tracker2@^$1, Jon wrote: > > I wonder if someone could check if these functions are working in their Proto-C (or earlier). They didn't appear to work for us on a OT2 Proto C last night, and we were just wondering if this is a 'feature' or a driver error. > > Regards > de John > EI7IG...
    k9sarfrog Jun 28, 2008
  • That did the trick. And both of my units are TX-- yahhh!! now for the RX piece. For those that have used their tracker2 as handheld unit, how...tracker2] Icom Cable > > To: tracker2@^$3 > > Date: Friday, June 27, 2008, 11:42 PM > > So I have verified that both of my trackers work with > > someone else's > > setup. > > > > I have ICOM IC-F3 and ICOM IC-F11, channel is programmed...
    k9sarfrog Jun 28, 2008