Loading ...
Sorry, an error occurred while loading the content.

OT2 ProtoC -> AvMap G4T

Expand Messages
  • kg6uyt
    I just noticed some waypoints from the OT2 (ProtoC) are not displayed on the AvMap G4T. In particular waypoints that only have one decimal in Lat/Lon are not
    Message 1 of 5 , Sep 15, 2006
    • 0 Attachment
      I just noticed some waypoints from the OT2 (ProtoC) are not
      displayed on the AvMap G4T.

      In particular waypoints that only have one decimal in Lat/Lon are
      not displayed.

      Would it be possible to send 3359.90 instead of 3359.9 ?

      Here's some examples:

      This waypoint is not displayed on G4T

      KE6DKY-9>ST5RYR,WA6YLB-4*,ONYX*,WIDE2*:'-:^l!ak/]"=\}
      $GPWPL,3359.9,N,11702.0,W,KI6BMR-3*2E
      $PMGNWPL,3359.9,N,11702.0,W,2588,F,KI6BMR-3,,f*0A

      This waypoint is displayed on G4T

      WA6PFA-14>APT311,N6EX-
      4*:$GPRMC,013644,A,3345.0030,N,11750.2219,W,006,326,160906,,*0A
      $GPWPL,3345.00,N,11750.22,W,WA6PFA-14*05
      $PMGNWPL,3345.00,N,11750.22,W,,F,WA6PFA-14,,x*38

      Using:

      AvMap G4T
      v2.10.186R

      And:

      OT2 (ProtoC)
      Firmware build 53990

      KG6UYT
      /Conny
    • scott@opentrac.org
      Is it only in translated mic-e packets? I ll take a look. Should be easy to fix. Scott _____ From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com]
      Message 2 of 5 , Sep 20, 2006
      • 0 Attachment
        Is it only in translated mic-e packets?  I'll take a look.  Should be easy to fix.
         
        Scott


        From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of kg6uyt
        Sent: Friday, September 15, 2006 7:12 PM
        To: tracker2@yahoogroups.com
        Subject: [tracker2] OT2 ProtoC -> AvMap G4T

        I just noticed some waypoints from the OT2 (ProtoC) are not
        displayed on the AvMap G4T.

        In particular waypoints that only have one decimal in Lat/Lon are
        not displayed.

        Would it be possible to send 3359.90 instead of 3359.9 ?

        Here's some examples:

        This waypoint is not displayed on G4T

        KE6DKY-9>ST5RYR, WA6YLB-4* ,ONYX*,WIDE2* :'-:^l!ak/ ]"=\}
        $GPWPL,3359. 9,N,11702. 0,W,KI6BMR- 3*2E
        $PMGNWPL,3359. 9,N,11702. 0,W,2588, F,KI6BMR- 3,,f*0A

        This waypoint is displayed on G4T

        WA6PFA-14>APT311, N6EX-
        4*:$GPRMC,013644, A,3345.0030, N,11750.2219, W,006,326, 160906,,* 0A
        $GPWPL,3345. 00,N,11750. 22,W,WA6PFA- 14*05
        $PMGNWPL,3345. 00,N,11750. 22,W,,F,WA6PFA- 14,,x*38

        Using:

        AvMap G4T
        v2.10.186R

        And:

        OT2 (ProtoC)
        Firmware build 53990

        KG6UYT
        /Conny

      • scott@opentrac.org
        I knew that didn t look right. Turns out this is what was causing the database error problem with the Garmins, too. My mistake. I cleaned up the lat/lon to
        Message 3 of 5 , Sep 20, 2006
        • 0 Attachment
          I knew that didn't look right.  Turns out this is what was causing the database error problem with the Garmins, too.  My mistake.  I cleaned up the lat/lon to semicircle conversion routine and introduced a bug in the process that truncated the lat and lon values.
           
          I also got the carrier detect sense wrong for the Proto C boards, which was why they went right into blinking if you had SWDCD off.  Will upload a new version shortly, after I check out a few other bugs.
           
          Scott


          From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of kg6uyt
          Sent: Friday, September 15, 2006 7:12 PM
          To: tracker2@yahoogroups.com
          Subject: [tracker2] OT2 ProtoC -> AvMap G4T

          I just noticed some waypoints from the OT2 (ProtoC) are not
          displayed on the AvMap G4T.

          In particular waypoints that only have one decimal in Lat/Lon are
          not displayed.

          Would it be possible to send 3359.90 instead of 3359.9 ?

          Here's some examples:

          This waypoint is not displayed on G4T

          KE6DKY-9>ST5RYR, WA6YLB-4* ,ONYX*,WIDE2* :'-:^l!ak/ ]"=\}
          $GPWPL,3359. 9,N,11702. 0,W,KI6BMR- 3*2E
          $PMGNWPL,3359. 9,N,11702. 0,W,2588, F,KI6BMR- 3,,f*0A

          This waypoint is displayed on G4T

          WA6PFA-14>APT311, N6EX-
          4*:$GPRMC,013644, A,3345.0030, N,11750.2219, W,006,326, 160906,,* 0A
          $GPWPL,3345. 00,N,11750. 22,W,WA6PFA- 14*05
          $PMGNWPL,3345. 00,N,11750. 22,W,,F,WA6PFA- 14,,x*38

          Using:

          AvMap G4T
          v2.10.186R

          And:

          OT2 (ProtoC)
          Firmware build 53990

          KG6UYT
          /Conny

        • kg6uyt
          Looking forward to continue testing the OT2. /Conny ... the ... cleaned up the ... the process ... which was ... upload a new ... On Behalf
          Message 4 of 5 , Sep 21, 2006
          • 0 Attachment
            Looking forward to continue testing the OT2.

            /Conny
            --- In tracker2@yahoogroups.com, <scott@...> wrote:
            >
            > I knew that didn't look right. Turns out this is what was causing
            the
            > database error problem with the Garmins, too. My mistake. I
            cleaned up the
            > lat/lon to semicircle conversion routine and introduced a bug in
            the process
            > that truncated the lat and lon values.
            >
            > I also got the carrier detect sense wrong for the Proto C boards,
            which was
            > why they went right into blinking if you had SWDCD off. Will
            upload a new
            > version shortly, after I check out a few other bugs.
            >
            > Scott
            >
            >
            > _____
            >
            > From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com]
            On Behalf
            > Of kg6uyt
            > Sent: Friday, September 15, 2006 7:12 PM
            > To: tracker2@yahoogroups.com
            > Subject: [tracker2] OT2 ProtoC -> AvMap G4T
            >
            >
            >
            > I just noticed some waypoints from the OT2 (ProtoC) are not
            > displayed on the AvMap G4T.
            >
            > In particular waypoints that only have one decimal in Lat/Lon are
            > not displayed.
            >
            > Would it be possible to send 3359.90 instead of 3359.9 ?
            >
            > Here's some examples:
            >
            > This waypoint is not displayed on G4T
            >
            > KE6DKY-9>ST5RYR,WA6YLB-4*,ONYX*,WIDE2*:'-:^l!ak/]"=\}
            > $GPWPL,3359.9,N,11702.0,W,KI6BMR-3*2E
            > $PMGNWPL,3359.9,N,11702.0,W,2588,F,KI6BMR-3,,f*0A
            >
            > This waypoint is displayed on G4T
            >
            > WA6PFA-14>APT311,N6EX-
            > 4*:$GPRMC,013644,A,3345.0030,N,11750.2219,W,006,326,160906,,*0A
            > $GPWPL,3345.00,N,11750.22,W,WA6PFA-14*05
            > $PMGNWPL,3345.00,N,11750.22,W,,F,WA6PFA-14,,x*38
            >
            > Using:
            >
            > AvMap G4T
            > v2.10.186R
            >
            > And:
            >
            > OT2 (ProtoC)
            > Firmware build 53990
            >
            > KG6UYT
            > /Conny
            >
          • kg6uyt
            Have used the AvMap for a while now with the latest firmware, and it looks good. /Conny ... causing ... boards, ... are
            Message 5 of 5 , Oct 5, 2006
            • 0 Attachment
              Have used the AvMap for a while now with the latest firmware, and it
              looks good.

              /Conny

              --- In tracker2@yahoogroups.com, "kg6uyt" <nospam@...> wrote:
              >
              > Looking forward to continue testing the OT2.
              >
              > /Conny
              > --- In tracker2@yahoogroups.com, <scott@> wrote:
              > >
              > > I knew that didn't look right. Turns out this is what was
              causing
              > the
              > > database error problem with the Garmins, too. My mistake. I
              > cleaned up the
              > > lat/lon to semicircle conversion routine and introduced a bug in
              > the process
              > > that truncated the lat and lon values.
              > >
              > > I also got the carrier detect sense wrong for the Proto C
              boards,
              > which was
              > > why they went right into blinking if you had SWDCD off. Will
              > upload a new
              > > version shortly, after I check out a few other bugs.
              > >
              > > Scott
              > >
              > >
              > > _____
              > >
              > > From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com]
              > On Behalf
              > > Of kg6uyt
              > > Sent: Friday, September 15, 2006 7:12 PM
              > > To: tracker2@yahoogroups.com
              > > Subject: [tracker2] OT2 ProtoC -> AvMap G4T
              > >
              > >
              > >
              > > I just noticed some waypoints from the OT2 (ProtoC) are not
              > > displayed on the AvMap G4T.
              > >
              > > In particular waypoints that only have one decimal in Lat/Lon
              are
              > > not displayed.
              > >
              > > Would it be possible to send 3359.90 instead of 3359.9 ?
              > >
              > > Here's some examples:
              > >
              > > This waypoint is not displayed on G4T
              > >
              > > KE6DKY-9>ST5RYR,WA6YLB-4*,ONYX*,WIDE2*:'-:^l!ak/]"=\}
              > > $GPWPL,3359.9,N,11702.0,W,KI6BMR-3*2E
              > > $PMGNWPL,3359.9,N,11702.0,W,2588,F,KI6BMR-3,,f*0A
              > >
              > > This waypoint is displayed on G4T
              > >
              > > WA6PFA-14>APT311,N6EX-
              > > 4*:$GPRMC,013644,A,3345.0030,N,11750.2219,W,006,326,160906,,*0A
              > > $GPWPL,3345.00,N,11750.22,W,WA6PFA-14*05
              > > $PMGNWPL,3345.00,N,11750.22,W,,F,WA6PFA-14,,x*38
              > >
              > > Using:
              > >
              > > AvMap G4T
              > > v2.10.186R
              > >
              > > And:
              > >
              > > OT2 (ProtoC)
              > > Firmware build 53990
              > >
              > > KG6UYT
              > > /Conny
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.