Loading ...
Sorry, an error occurred while loading the content.

Re: WD0AFQ's Latest Settings

Expand Messages
  • dan
    Worked perfect today on our trip. Thanks again. Dan
    Message 1 of 6 , Jan 11, 2010
    • 0 Attachment
      Worked perfect today on our trip. Thanks again.
      Dan

      --- In tracker2@yahoogroups.com, "dan" <wd0afq@...> wrote:
      >
      > Thanks Alan. Over the last two evenings you guys have really helped me out. I must admit I was a bit intimidated by some of the posts I had been reading before I posed my problem. But, you stooped right down to my level and gave me a lift. I feel I have learned a lot in two nights. Thanks everyone and I will keep reading your posts here.
      > Dan
      >
      > --- In tracker2@yahoogroups.com, "Alan" <alan@> wrote:
      > >
      > > Dan,
      > > Looks like it settled down, a couple beacons 10 minutes apart:-)
      > > I think your scared the demon's out of your OT2:-)
      > >
      > > Hope you and Teri have a safe trip,
      > > Alan
      > >
      > >
      > >
      > > --- In tracker2@yahoogroups.com, "dan" <wd0afq@> wrote:
      > > >
      > > > Ok Alan, I downloaded it from your link and reloaded my tracker. Also saved it. Thanks. I took the low voltage out of my program. I am going to stop tomorrow and get some 12 gauge wire to run to the radio and put it on a seperate line directly from my house batteries. That should take care of any low voltage that might be causeing me trouble. I have 8 gauge wire up to within 2 feet of it now so will be easy fix.
      > > > I appreciate everyone's help.
      > > > Dan
      > > >
      > > > --- In tracker2@yahoogroups.com, "Alan" <alan@> wrote:
      > > > >
      > > > > Dan you should download the latest OTWinconfig program. It changes when new features come out, unfortunately there is no easy way to tell the otconfig build. So delete your current one and download. Update your firmware using the web update tab in the otWinconfig program.
      > > > >
      > > > > I don't see any thing obvious, but the no tx on low Voltage could be bouncing. Try the config file I uploaded, after downloading the otconfig, and updating firmware. Can you check voltage when it transmits? It could be resetting from voltage drop, or RF. LEDs flash like restart.
      > > > > Your GPS is solid, so it's not falsing from weak signals.
      > > > >
      > > > > Latest OTwinconfig
      > > > > https://www.argentdata.com/support/firmware/otwincfg.exe
      > > > >
      > > > > Hope this helps,
      > > > > Alan
      > > > >
      > > > >
      > > > > --- In tracker2@yahoogroups.com, "dan" <wd0afq@> wrote:
      > > > > >
      > > > > > I guess I should have left it alone. I reset everything and it went back to beaconing every minute. Will yall look at my most recent settings and see if you can see a mistake I have made? I just uploaded my new settings.
      > > > > > Thanks,
      > > > > > Dan
      > > > > >
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.