Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: OT2m version 2.0a

Expand Messages
  • wyoming_semi_driver@hotmail.com
    right now mobile isnt working at all even with the HT jump pulled but HT is working. I cant get mobile to work at all now. it was working off and on and now no
    Message 1 of 16 , Jan 2, 2010
    • 0 Attachment
      right now mobile isnt working at all even with the HT jump pulled but HT is
      working. I cant get mobile to work at all now. it was working off and on and
      now no mobile. its like HT is stuck on even with HT jumper pulled.

      --------------------------------------------------
      From: "Scott Miller" <scott@...>
      Sent: Saturday, January 02, 2010 5:52 PM
      To: <tracker2@yahoogroups.com>
      Subject: Re: [tracker2] Re: OT2m version 2.0a

      > I'm having trouble following the HT PTT thing, but it sounds like maybe
      > PTT is just plain broken on the T2 and you're seeing it stuck on when
      > the HT jumper is set, which would be normal for a mobile.
      >
      > With it plugged into the mobile, and the HT jumper removed, what happens
      > when you use the PTT button in the diagnostic menu?
      >
      > Scott
      >
      > wyoming_semi_driver@... wrote:
      >>
      >>
      >> because I have a HT that has very bad RFI problems but I can use it to
      >> test stuff. when the tracker2 stops TX on my mobile I hook up the HT to
      >> the tracker2 asap and the PTT lights come on the top of the HT and then
      >> after a wile of waiting sometimes it will let go of the HT mode and go
      >> back to the mobile mode on it by itself but now it is staying in HT mode
      >> and NO the HT jumper isnt installed at all. I'm able to change the
      >> commands on my tracker2 via my nuvi 350 duh. I can hear the sound coming
      >> from the HT with using another radio I don’t need a scope to know this.
      >> but I'm also not much into trying to fix stuff I don’t know much about,
      >> when you do this you just mess it up even wost. I have been able to get
      >> a opentracker and a TT4 working so I do know how to do some stuff. I
      >> guess I could always find the 2.2k resistor you talk about and take it
      >> out of there sience I don’t need HT use at all,sience this is the only
      >> problem I'm having is it wont stay out of HT mode but again why do this
      >> and risk really messing up the unit. I was thinking just maybe I was
      >> doing something wroung until I seen this past email from this person and
      >> I took the unit out of the box and did seen a lot of solder points just
      >> about touching each other and I can see how they would touch each other
      >> very easy. but I'm noting going to get upset or try to start any fights
      >> on group. the easy fix is have someone that knows what they are doing
      >> take a look at it, I have already made plans to go home tuesday to get
      >> the box and packing and get it mailed out.
      >> 73
      >> K7CDL
      >> Ron Swart
      >>
      >> *From:* James Ewen <mailto:ve6srv@...>
      >> *Sent:* Saturday, January 02, 2010 12:32 PM
      >> *To:* tracker2@yahoogroups.com <mailto:tracker2@yahoogroups.com>
      >> *Subject:* Re: [tracker2] Re: OT2m version 2.0a
      >>
      >>
      >>
      >> On Sat, Jan 2, 2010 at 11:57 AM, Ron K7CDL
      >> <wyoming_semi_driver@...
      >> <mailto:wyoming_semi_driver@...>> wrote:
      >>
      >> > the tracker2 went back into HT mode last night without the HT
      >> > jumper in place again last night for like the 5th time in a week.
      >>
      >> Okay, I'm baffled... how do you know that the unit is in HT mode?
      >>
      >> The easy way to tell would be to look at the jumper and see that it is
      >> across the HT pins.
      >>
      >> The HT jumper couples the PTT out to the audio out line via a 2.2K
      >> resistor. Have you been able to confirm that you are seeing the PTT
      >> assertion on the audio line by monitoring the audio line with a meter
      >> or scope?
      >>
      >> > i have used the change the setting by the gps commands a lot of time.
      >>
      >> To do what? You are not able to change the HT setting via the command
      >> console, which is what I am thinking that you are talking about.
      >>
      >> You can spend a lot of time trying to fix a problem that doesn't
      >> exist. I'm not convinced that you have a problem with the HT setting.
      >> The information you have provided so far is insufficient to be able to
      >> confirm or deny the suggested issue.
      >>
      >> James
      >> VE6SRV
      >>
      >>
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.