Loading ...
Sorry, an error occurred while loading the content.
 

what am i doing wroung on setting up?

Expand Messages
  • Ron K7CDL
    i just got my tracker2 OT2m in. when it trys to send i have the RX light go off and the ACT/TX lights turn soild red for a few secs. i m using a mobile rig. if
    Message 1 of 15 , Dec 30, 2009
      i just got my tracker2 OT2m in. when it trys to send i have the RX light go off and the ACT/TX lights turn soild red for a few secs. i'm using a mobile rig. if i move the jumper to HT then it turns on my mobile so i know my mobile cables are right. please help. thanks
      K7CDL
      Ron
    • Scott Miller
      What mobile rig are you using? Try setting the audio level lower - some rigs won t transmit if the audio level is too high, and setting the HT jumper lowers
      Message 2 of 15 , Dec 30, 2009
        What mobile rig are you using? Try setting the audio level lower - some
        rigs won't transmit if the audio level is too high, and setting the HT
        jumper lowers the audio level. Pull the HI jumper (if set) and set the
        audio slider to maybe 1/4 and see what happens.

        Scott

        Ron K7CDL wrote:
        >
        >
        > i just got my tracker2 OT2m in. when it trys to send i have the RX light
        > go off and the ACT/TX lights turn soild red for a few secs. i'm using a
        > mobile rig. if i move the jumper to HT then it turns on my mobile so i
        > know my mobile cables are right. please help. thanks
        > K7CDL
        > Ron
        >
        >
      • wyoming_semi_driver@hotmail.com
        I set it lower and took out the HI jumper. using a FT-2700RH 25w. this radio works good with a opentracker. I m also using a garmin 350. its still bringing
        Message 3 of 15 , Dec 30, 2009
          I set it lower and took out the HI jumper. using a FT-2700RH 25w. this radio
          works good with a opentracker. I'm also using a garmin 350. its still
          bringing both the ACT/TX solid red when it trys to transmit.
          --------------------------------------------------
          From: "Scott Miller" <scott@...>
          Sent: Wednesday, December 30, 2009 1:31 PM
          To: <tracker2@yahoogroups.com>
          Subject: Re: [tracker2] what am i doing wroung on setting up?

          > What mobile rig are you using? Try setting the audio level lower - some
          > rigs won't transmit if the audio level is too high, and setting the HT
          > jumper lowers the audio level. Pull the HI jumper (if set) and set the
          > audio slider to maybe 1/4 and see what happens.
          >
          > Scott
          >
          > Ron K7CDL wrote:
          >>
          >>
          >> i just got my tracker2 OT2m in. when it trys to send i have the RX light
          >> go off and the ACT/TX lights turn soild red for a few secs. i'm using a
          >> mobile rig. if i move the jumper to HT then it turns on my mobile so i
          >> know my mobile cables are right. please help. thanks
          >> K7CDL
          >> Ron
          >>
          >>
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • Scott Miller
          Both of those should be red while transmitting. Have you tried using the diagnostics screen to key PTT manually? Scott
          Message 4 of 15 , Dec 30, 2009
            Both of those should be red while transmitting. Have you tried using
            the diagnostics screen to key PTT manually?

            Scott

            wyoming_semi_driver@... wrote:
            > I set it lower and took out the HI jumper. using a FT-2700RH 25w. this radio
            > works good with a opentracker. I'm also using a garmin 350. its still
            > bringing both the ACT/TX solid red when it trys to transmit.
            > --------------------------------------------------
            > From: "Scott Miller" <scott@...>
            > Sent: Wednesday, December 30, 2009 1:31 PM
            > To: <tracker2@yahoogroups.com>
            > Subject: Re: [tracker2] what am i doing wroung on setting up?
            >
            >> What mobile rig are you using? Try setting the audio level lower - some
            >> rigs won't transmit if the audio level is too high, and setting the HT
            >> jumper lowers the audio level. Pull the HI jumper (if set) and set the
            >> audio slider to maybe 1/4 and see what happens.
            >>
            >> Scott
            >>
            >> Ron K7CDL wrote:
            >>>
            >>>
            >>> i just got my tracker2 OT2m in. when it trys to send i have the RX light
            >>> go off and the ACT/TX lights turn soild red for a few secs. i'm using a
            >>> mobile rig. if i move the jumper to HT then it turns on my mobile so i
            >>> know my mobile cables are right. please help. thanks
            >>> K7CDL
            >>> Ron
            >>>
            >>>
            >>
            >>
            >>
            >> ------------------------------------
            >>
            >> Yahoo! Groups Links
            >>
            >>
            >>
            >>
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
          • wyoming_semi_driver@hotmail.com
            it says firmware 55076 if that makes any diffent. yes I have tried to PTT using both my HT cable I got from RPC and my mobile and it wont key up any of them.
            Message 5 of 15 , Dec 30, 2009
              it says firmware 55076 if that makes any diffent. yes I have tried to PTT
              using both my HT cable I got from RPC and my mobile and it wont key up any
              of them.

              --------------------------------------------------
              From: <wyoming_semi_driver@...>
              Sent: Wednesday, December 30, 2009 1:36 PM
              To: <tracker2@yahoogroups.com>
              Subject: Re: [tracker2] what am i doing wroung on setting up?

              > I set it lower and took out the HI jumper. using a FT-2700RH 25w. this
              > radio
              > works good with a opentracker. I'm also using a garmin 350. its still
              > bringing both the ACT/TX solid red when it trys to transmit.
              > --------------------------------------------------
              > From: "Scott Miller" <scott@...>
              > Sent: Wednesday, December 30, 2009 1:31 PM
              > To: <tracker2@yahoogroups.com>
              > Subject: Re: [tracker2] what am i doing wroung on setting up?
              >
              >> What mobile rig are you using? Try setting the audio level lower - some
              >> rigs won't transmit if the audio level is too high, and setting the HT
              >> jumper lowers the audio level. Pull the HI jumper (if set) and set the
              >> audio slider to maybe 1/4 and see what happens.
              >>
              >> Scott
              >>
              >> Ron K7CDL wrote:
              >>>
              >>>
              >>> i just got my tracker2 OT2m in. when it trys to send i have the RX light
              >>> go off and the ACT/TX lights turn soild red for a few secs. i'm using a
              >>> mobile rig. if i move the jumper to HT then it turns on my mobile so i
              >>> know my mobile cables are right. please help. thanks
              >>> K7CDL
              >>> Ron
              >>>
              >>>
              >>
              >>
              >>
              >> ------------------------------------
              >>
              >> Yahoo! Groups Links
              >>
              >>
              >>
              >>
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
            • James Ewen
              ... I would suggest taking a step back, and explaining what it is you are trying to do. You are talking about HT jumpers, HT cables and mobile rigs all in the
              Message 6 of 15 , Dec 30, 2009
                On Wed, Dec 30, 2009 at 1:44 PM, <wyoming_semi_driver@...> wrote:

                > it says firmware 55076 if that makes any diffent. yes I have tried to PTT
                > using both my HT cable I got from RPC and my mobile and it wont key up any
                > of them.

                I would suggest taking a step back, and explaining what it is you are
                trying to do. You are talking about HT jumpers, HT cables and mobile
                rigs all in the same thread.

                If you explain what it is you would like to do, and what it is that
                you have done, we might be able to spot a problem.

                From your explanations so far, it sounds like you are trying to hook
                up a mobile radio using an HT cable, and telling the OT2 that you have
                an HT connected. That's not going to work for you. Sometimes duct tape
                won't solve every problem! 8)

                You will need a cable that is appropriate for the FT-2700... I'll go
                out on a limb and suggest that a cable for a hand held radio is
                probably not going to work for you here.

                We can toss ideas around for a long time, but if we get a better
                picture of what you want, and what you have done so far, we can
                eliminate a whole lot of useless suggestions.

                James
                VE6SRV
              • wyoming_semi_driver@hotmail.com
                this is not at all what is going on. I have a HT1C cable from byonics I have tried to hook up to my mobile. and I have a HT cable from RPC I have tried to use
                Message 7 of 15 , Dec 30, 2009
                  this is not at all what is going on. I have a HT1C cable from byonics I have tried to hook up to my mobile. and I have a HT cable from RPC I have tried to use on my HT. these cables have worked for a TT4 and the opentracker but cant get the tracker2 to PTT at all on both rigs. the only time I can get the tracker2 to PTT on my mobile is if I turn on the HT jumper when hooked up to my mobile but then if I go under the config program and go under tuning and hit PTT it wont turn on the HT or the mobile rig. I know my cables are good because I used them on other trackers even used them on the opentracker. when I got the tracker2 it had a diffent firmware number and I upgraded that by the config program and I wonder if this might have done something. I know the gps is working right because I'm getting all stations to show and dispatch menu is showing on gps.
                  Ron

                  Sent: Wednesday, December 30, 2009 1:56 PM
                  Subject: Re: [tracker2] what am i doing wroung on setting up?

                   

                  On Wed, Dec 30, 2009 at 1:44 PM, <wyoming_semi_ driver@hotmail. com> wrote:

                  > it says firmware 55076 if that makes any diffent. yes I have
                  tried to PTT
                  > using both my HT cable I got from RPC and my mobile and it
                  wont key up any
                  > of them.

                  I would suggest taking a step back, and explaining what it is you are
                  trying to do. You are talking about HT jumpers, HT cables and mobile
                  rigs all in the same thread.

                  If you explain what it is you would like to do, and what it is that
                  you have done, we might be able to spot a problem.

                  From your explanations so far, it sounds like you are trying to hook
                  up a mobile radio using an HT cable, and telling the OT2 that you have
                  an HT connected. That's not going to work for you. Sometimes duct tape
                  won't solve every problem! 8)

                  You will need a cable that is appropriate for the FT-2700... I'll go
                  out on a limb and suggest that a cable for a hand held radio is
                  probably not going to work for you here.

                  We can toss ideas around for a long time, but if we get a better
                  picture of what you want, and what you have done so far, we can
                  eliminate a whole lot of useless suggestions.

                  James
                  VE6SRV

                • Ron K7CDL
                  this is not at all what is going on. I have a HT1C cable from byonics I have tried to hook up to my mobile. and I have a HT cable from RPC I have tried to use
                  Message 8 of 15 , Dec 30, 2009
                    this is not at all what is going on. I have a HT1C cable from byonics I have tried to hook up to my mobile. and I have a HT cable from RPC I have tried to use on my HT. these cables have worked for a TT4 and the opentracker but cant get the tracker2 to PTT at all on both rigs. the only time I can get the tracker2 to PTT on my mobile is if I turn on the HT jumper when hooked up to my mobile but then if I go under the config program and go under tuning and hit PTT it wont turn on the HT or the mobile rig. I know my cables are good because I used them on other trackers even used them on the opentracker. when I got the tracker2 it had a diffent firmware number and I upgraded that by the config program and I wonder if this might have done something. I know the gps is working right because I'm getting all stations to show and dispatch menu is showing on gps.
                    Ron

                    --- In tracker2@yahoogroups.com, James Ewen <ve6srv@...> wrote:
                    >
                    > On Wed, Dec 30, 2009 at 1:44 PM, <wyoming_semi_driver@...> wrote:
                    >
                    > > it says firmware 55076 if that makes any diffent. yes I have tried to PTT
                    > > using both my HT cable I got from RPC and my mobile and it wont key up any
                    > > of them.
                    >
                    > I would suggest taking a step back, and explaining what it is you are
                    > trying to do. You are talking about HT jumpers, HT cables and mobile
                    > rigs all in the same thread.
                    >
                    > If you explain what it is you would like to do, and what it is that
                    > you have done, we might be able to spot a problem.
                    >
                    > From your explanations so far, it sounds like you are trying to hook
                    > up a mobile radio using an HT cable, and telling the OT2 that you have
                    > an HT connected. That's not going to work for you. Sometimes duct tape
                    > won't solve every problem! 8)
                    >
                    > You will need a cable that is appropriate for the FT-2700... I'll go
                    > out on a limb and suggest that a cable for a hand held radio is
                    > probably not going to work for you here.
                    >
                    > We can toss ideas around for a long time, but if we get a better
                    > picture of what you want, and what you have done so far, we can
                    > eliminate a whole lot of useless suggestions.
                    >
                    > James
                    > VE6SRV
                    >
                  • Scott Miller
                    ... Are you saying the PTT works properly when the HT jumper is set, or does PTT stay on constantly when you set the jumper? Scott
                    Message 9 of 15 , Dec 30, 2009
                      > only time I can get the tracker2 to PTT on my mobile is if I turn on the
                      > HT jumper when hooked up to my mobile but then if I go under the config

                      Are you saying the PTT works properly when the HT jumper is set, or does
                      PTT stay on constantly when you set the jumper?

                      Scott
                    • wyoming_semi_driver@hotmail.com
                      PTT stays on constantly when the HT is set with my mobile (I know this is normal) this tells me it can PTT the rig. if I hook up the HT nothing happens at all.
                      Message 10 of 15 , Dec 30, 2009
                        PTT stays on constantly when the HT is set with my mobile (I know this is normal) this tells me it can PTT the rig. if I hook up the HT nothing happens at all. the only time I can get any PTT is when HT jumper is set on mobile

                        Sent: Wednesday, December 30, 2009 2:23 PM
                        Subject: Re: [tracker2] Re: what am i doing wroung on setting up?

                         

                        > only time I can get the tracker2 to PTT on my mobile is if I turn on the
                        > HT jumper when hooked up to my mobile but then if I go under the config

                        Are you saying the PTT works properly when the HT jumper is set, or does
                        PTT stay on constantly when you set the jumper?

                        Scott
                      • wyoming_semi_driver@hotmail.com
                        something is very funny. I was able to get the HT to work without the HT jumper in place and with the HI jumper in place. as soon as I take the HI jumper out
                        Message 11 of 15 , Dec 30, 2009
                          something is very funny. I was able to get the HT to work without the HT jumper in place and with the HI jumper in place. as soon as I take the HI jumper out and put the HT jumper in it stops working. still not able to get mobile to work at all.

                          Sent: Wednesday, December 30, 2009 3:20 PM
                          Subject: Re: [tracker2] Re: what am i doing wroung on setting up?

                           

                          PTT stays on constantly when the HT is set with my mobile (I know this is normal) this tells me it can PTT the rig. if I hook up the HT nothing happens at all. the only time I can get any PTT is when HT jumper is set on mobile

                          Sent: Wednesday, December 30, 2009 2:23 PM
                          Subject: Re: [tracker2] Re: what am i doing wroung on setting up?

                           

                          > only time I can get the tracker2 to PTT on my mobile is if I turn on the
                          > HT jumper when hooked up to my mobile but then if I go under the config

                          Are you saying the PTT works properly when the HT jumper is set, or does
                          PTT stay on constantly when you set the jumper?

                          Scott

                        • Patrick
                          Most likely the cable has the equivalently of the jumper built into it as the TT s don t have the circuitry built into them as the OT s do. leave the jumper
                          Message 12 of 15 , Dec 30, 2009
                            Most likely the cable has the equivalently of the jumper built into it
                            as the TT's don't have the circuitry built into them as the OT's do.
                            leave the jumper off. lol

                            p

                            wyoming_semi_driver@... wrote:
                            >
                            >
                            > something is very funny. I was able to get the HT to work without the
                            > HT jumper in place and with the HI jumper in place. as soon as I take
                            > the HI jumper out and put the HT jumper in it stops working. still not
                            > able to get mobile to work at all.
                            >
                            > *From:* wyoming_semi_driver@...
                            > <mailto:wyoming_semi_driver@...>
                            > *Sent:* Wednesday, December 30, 2009 3:20 PM
                            > *To:* tracker2@yahoogroups.com <mailto:tracker2@yahoogroups.com>
                            > *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
                            >
                            >
                            >
                            > PTT stays on constantly when the HT is set with my mobile (I know this
                            > is normal) this tells me it can PTT the rig. if I hook up the HT
                            > nothing happens at all. the only time I can get any PTT is when HT
                            > jumper is set on mobile
                            >
                            > *From:* Scott Miller <mailto:scott@...>
                            > *Sent:* Wednesday, December 30, 2009 2:23 PM
                            > *To:* tracker2@yahoogroups.com <mailto:tracker2@yahoogroups.com>
                            > *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
                            >
                            >
                            >
                            > > only time I can get the tracker2 to PTT on my mobile is if I turn on
                            > the
                            > > HT jumper when hooked up to my mobile but then if I go under the config
                            >
                            > Are you saying the PTT works properly when the HT jumper is set, or does
                            > PTT stay on constantly when you set the jumper?
                            >
                            > Scott
                            >
                            >
                            >
                            >
                          • Patrick
                            Also ps the HI and HT jumpers have nothing to do with other. HT enables and disables a part of the circuit to the ptt to allow (some) handhelds to transmit
                            Message 13 of 15 , Dec 30, 2009
                              Also ps the HI and HT jumpers have nothing to do with other. HT enables
                              and disables a part of the circuit to the ptt to allow (some) handhelds
                              to transmit without needing to have them in the cable (as you appear to
                              have).. the HI jumper adjusts the volume of the transmit audio to a
                              high or low setting, which is then further tweaked in the config program

                              p..

                              wyoming_semi_driver@... wrote:
                              >
                              >
                              > something is very funny. I was able to get the HT to work without the
                              > HT jumper in place and with the HI jumper in place. as soon as I take
                              > the HI jumper out and put the HT jumper in it stops working. still not
                              > able to get mobile to work at all.
                              >
                              > *From:* wyoming_semi_driver@...
                              > <mailto:wyoming_semi_driver@...>
                              > *Sent:* Wednesday, December 30, 2009 3:20 PM
                              > *To:* tracker2@yahoogroups.com <mailto:tracker2@yahoogroups.com>
                              > *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
                              >
                              >
                              >
                              > PTT stays on constantly when the HT is set with my mobile (I know this
                              > is normal) this tells me it can PTT the rig. if I hook up the HT
                              > nothing happens at all. the only time I can get any PTT is when HT
                              > jumper is set on mobile
                              >
                              > *From:* Scott Miller <mailto:scott@...>
                              > *Sent:* Wednesday, December 30, 2009 2:23 PM
                              > *To:* tracker2@yahoogroups.com <mailto:tracker2@yahoogroups.com>
                              > *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
                              >
                              >
                              >
                              > > only time I can get the tracker2 to PTT on my mobile is if I turn on
                              > the
                              > > HT jumper when hooked up to my mobile but then if I go under the config
                              >
                              > Are you saying the PTT works properly when the HT jumper is set, or does
                              > PTT stay on constantly when you set the jumper?
                              >
                              > Scott
                              >
                              >
                              >
                              >
                            • wyoming_semi_driver@hotmail.com
                              got it working, for some reason it started working on its own. I must have had a few screws missing hahaha K7CDL Ron From: Patrick Sent: Wednesday, December
                              Message 14 of 15 , Dec 30, 2009
                                got it working, for some reason it started working on its own. I must have had a few screws missing hahaha
                                K7CDL
                                Ron

                                From: Patrick
                                Sent: Wednesday, December 30, 2009 4:34 PM
                                Subject: Re: [tracker2] Re: what am i doing wroung on setting up?

                                 

                                Also ps the HI and HT jumpers have nothing to do with other. HT enables
                                and disables a part of the circuit to the ptt to allow (some) handhelds
                                to transmit without needing to have them in the cable (as you appear to
                                have).. the HI jumper adjusts the volume of the transmit audio to a
                                high or low setting, which is then further tweaked in the config program

                                p..

                                wyoming_semi_ driver@hotmail. com wrote:

                                >
                                >
                                > something is very funny. I was able to get the HT
                                to work without the
                                > HT jumper in place and with the HI jumper in place.
                                as soon as I take
                                > the HI jumper out and put the HT jumper in it stops
                                working. still not
                                > able to get mobile to work at all.
                                >
                                >
                                *From:* wyoming_semi_ driver@hotmail. com
                                > <mailto:
                                href="mailto:wyoming_semi_driver%40hotmail.com">wyoming_semi_ driver@hotmail. com>
                                >
                                *Sent:* Wednesday, December 30, 2009 3:20 PM
                                > *To:*
                                href="mailto:tracker2%40yahoogroups.com">tracker2@yahoogroup s.com <mailto:tracker2@yahoogroup s.com>
                                >
                                *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
                                >
                                >
                                >
                                > PTT stays on constantly when the HT is set
                                with my mobile (I know this
                                > is normal) this tells me it can PTT the
                                rig. if I hook up the HT
                                > nothing happens at all. the only time I can
                                get any PTT is when HT
                                > jumper is set on mobile
                                >
                                > *From:*
                                Scott Miller <mailto:scott@opentrac. org>
                                >
                                *Sent:* Wednesday, December 30, 2009 2:23 PM
                                > *To:*
                                href="mailto:tracker2%40yahoogroups.com">tracker2@yahoogroup s.com <mailto:tracker2@yahoogroup s.com>
                                >
                                *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
                                >
                                >
                                >
                                > > only time I can get the tracker2 to
                                PTT on my mobile is if I turn on
                                > the
                                > > HT jumper when hooked
                                up to my mobile but then if I go under the config
                                >
                                > Are you saying
                                the PTT works properly when the HT jumper is set, or does
                                > PTT stay on
                                constantly when you set the jumper?
                                >
                                >
                                Scott
                                >
                                >
                                >
                                >

                              • Rudy Benner
                                I have had loose screws for years... ... From: wyoming_semi_driver@hotmail.com To: tracker2@yahoogroups.com Sent: Wednesday, December 30, 2009 7:19 PM Subject:
                                Message 15 of 15 , Dec 30, 2009
                                  I have had loose screws for years...
                                   
                                   
                                  ----- Original Message -----
                                  Sent: Wednesday, December 30, 2009 7:19 PM
                                  Subject: Re: [tracker2] Re: what am i doing wroung on setting up?

                                   

                                  got it working, for some reason it started working on its own. I must have had a few screws missing hahaha
                                  K7CDL
                                  Ron

                                  From: Patrick
                                  Sent: Wednesday, December 30, 2009 4:34 PM
                                  Subject: Re: [tracker2] Re: what am i doing wroung on setting up?

                                   

                                  Also ps the HI and HT jumpers have nothing to do with other. HT enables
                                  and disables a part of the circuit to the ptt to allow (some) handhelds
                                  to transmit without needing to have them in the cable (as you appear to
                                  have).. the HI jumper adjusts the volume of the transmit audio to a
                                  high or low setting, which is then further tweaked in the config program

                                  p..

                                  wyoming_semi_ driver@hotmail. com wrote:
                                  >
                                  >
                                  > something is very funny. I was able to get the HT to work without the
                                  > HT jumper in place and with the HI jumper in place. as soon as I take
                                  > the HI jumper out and put the HT jumper in it stops working. still not
                                  > able to get mobile to work at all.
                                  >
                                  > *From:* wyoming_semi_ driver@hotmail. com
                                  > <mailto:wyoming_semi_ driver@hotmail. com>
                                  > *Sent:* Wednesday, December 30, 2009 3:20 PM
                                  > *To:* tracker2@yahoogroup s.com <mailto:tracker2@yahoogroup s.com>
                                  > *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
                                  >
                                  >
                                  >
                                  > PTT stays on constantly when the HT is set with my mobile (I know this
                                  > is normal) this tells me it can PTT the rig. if I hook up the HT
                                  > nothing happens at all. the only time I can get any PTT is when HT
                                  > jumper is set on mobile
                                  >
                                  > *From:* Scott Miller <mailto:scott@opentrac. org>
                                  > *Sent:* Wednesday, December 30, 2009 2:23 PM
                                  > *To:* tracker2@yahoogroup s.com <mailto:tracker2@yahoogroup s.com>
                                  > *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
                                  >
                                  >
                                  >
                                  > > only time I can get the tracker2 to PTT on my mobile is if I turn on
                                  > the
                                  > > HT jumper when hooked up to my mobile but then if I go under the config
                                  >
                                  > Are you saying the PTT works properly when the HT jumper is set, or does
                                  > PTT stay on constantly when you set the jumper?
                                  >
                                  > Scott
                                  >
                                  >
                                  >
                                  >



                                  No virus found in this incoming message.
                                  Checked by AVG - www.avg.com
                                  Version: 8.5.431 / Virus Database: 270.14.123/2594 - Release Date: 12/30/09 07:27:00
                                Your message has been successfully submitted and would be delivered to recipients shortly.