Loading ...
Sorry, an error occurred while loading the content.

RE: [tracker2] New boards

Expand Messages
  • Ian
    Will these work in the DR-235 also? 73, Ian N8IK _____ From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of scott@opentrac.org Sent:
    Message 1 of 5 , Sep 4, 2006
    • 0 Attachment

      Will these work in the DR-235 also?

       

      73, Ian N8IK

       

       


      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of scott@...
      Sent: Monday, September 04, 2006 5:26 PM
      To: tracker2@yahoogroups.com
      Subject: [tracker2] New boards

       

      The Proto C boards check out OK so far - the firmware's slightly different
      to accommodate the ST202 chip, but it should be transparent to the user.

      I've built three T2-135 boards (the Alinco DR-135T internal version) and so
      far they all work - no sign of the oscillator problem the last SMT board
      had. I've got a picture of one installed at
      http://n1vg. net/images/ t2-135.jpg.

      So far, they're working pretty well. I've noticed a couple of problems that
      seem to be in the DR-135 and not my board. For one, when it's in packet
      mode the audio is muted, but the speaker still pops every time the squelch
      opens. Turning the volume down fixes it. And when a GPS receiver is
      plugged in to the front panel jack, it gets crosstalk into the speaker audio
      and you can hear digital noise that's independent of the volume setting. I
      have no fix for that so far, though in a car you might not notice. Both
      problems are still present even when the board's not installed, and I'm
      assuming it's the same for the EJ41U.

      For future revisions, I'll probably swap the pins on CN1 so the connector
      can be mounted on top. Unless I can get the proper connector from Alinco,
      anyway. The Molex connectors are backwards because they're not supposed to
      be through-hole connectors - they're supposed to be vertically-mounted and
      surface mount. The work well as right angle through-hole connectors, albeit
      with the wrong orientation. The JST connectors come in R/A THT, but they
      don't mate well.

      Lots more tuning to do still. The 135 board also has a pre-emphasis filter
      network, since the radio apparently doesn't provide any. I really need to
      get myself a service monitor...

      Scott


      --
      No virus found in this incoming message.
      Checked by AVG Free Edition.
      Version: 7.1.405 / Virus Database: 268.11.7/437 - Release Date: 9/4/2006


      --
      No virus found in this outgoing message.
      Checked by AVG Free Edition.
      Version: 7.1.405 / Virus Database: 268.11.7/437 - Release Date: 9/4/2006

    • scott@opentrac.org
      They *should* work in the DR-235 and I think the DR-435 as well - anything that takes the EJ41U board anyway. I haven t tested it though, so I can t say for
      Message 2 of 5 , Sep 4, 2006
      • 0 Attachment
        They *should* work in the DR-235 and I think the DR-435 as well - anything that takes the EJ41U board anyway.  I haven't tested it though, so I can't say for sure.  Don't know why it wouldn't.
         
        Scott


        From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Ian
        Sent: Monday, September 04, 2006 7:13 PM
        To: tracker2@yahoogroups.com
        Subject: RE: [tracker2] New boards

        Will these work in the DR-235 also?

        73, Ian N8IK


        From: tracker2@yahoogroup s.com [mailto:tracker2@ yahoogroups. com] On Behalf Of scott@opentrac. org
        Sent: Monday, September 04, 2006 5:26 PM
        To: tracker2@yahoogroup s.com
        Subject: [tracker2] New boards

        The Proto C boards check out OK so far - the firmware's slightly different
        to accommodate the ST202 chip, but it should be transparent to the user.

        I've built three T2-135 boards (the Alinco DR-135T internal version) and so
        far they all work - no sign of the oscillator problem the last SMT board
        had. I've got a picture of one installed at
        http://n1vg. net/images/ t2-135.jpg.

        So far, they're working pretty well. I've noticed a couple of problems that
        seem to be in the DR-135 and not my board. For one, when it's in packet
        mode the audio is muted, but the speaker still pops every time the squelch
        opens. Turning the volume down fixes it. And when a GPS receiver is
        plugged in to the front panel jack, it gets crosstalk into the speaker audio
        and you can hear digital noise that's independent of the volume setting. I
        have no fix for that so far, though in a car you might not notice. Both
        problems are still present even when the board's not installed, and I'm
        assuming it's the same for the EJ41U.

        For future revisions, I'll probably swap the pins on CN1 so the connector
        can be mounted on top. Unless I can get the proper connector from Alinco,
        anyway. The Molex connectors are backwards because they're not supposed to
        be through-hole connectors - they're supposed to be vertically-mounted and
        surface mount. The work well as right angle through-hole connectors, albeit
        with the wrong orientation. The JST connectors come in R/A THT, but they
        don't mate well.

        Lots more tuning to do still. The 135 board also has a pre-emphasis filter
        network, since the radio apparently doesn't provide any. I really need to
        get myself a service monitor...

        Scott


        --
        No virus found in this incoming message.
        Checked by AVG Free Edition.
        Version: 7.1.405 / Virus Database: 268.11.7/437 - Release Date: 9/4/2006


        --
        No virus found in this outgoing message.
        Checked by AVG Free Edition.
        Version: 7.1.405 / Virus Database: 268.11.7/437 - Release Date: 9/4/2006

      Your message has been successfully submitted and would be delivered to recipients shortly.