Loading ...
Sorry, an error occurred while loading the content.

Trouble reprogramming OT2M

Expand Messages
  • n5sjs
    Hi, While trying to reprogram my OT2M,I get an error message unable to erase block at 0xf400 .Then am told that OTCONFIG cannot write to OT2M.Any help would
    Message 1 of 3 , Aug 2 7:59 PM
    • 0 Attachment
      Hi,
      While trying to reprogram my OT2M,I get an error message
      "unable to erase block at 0xf400".Then am told that OTCONFIG
      cannot write to OT2M.Any help would be appreciated!
      Tnx,David N5SJS
    • Scott Miller
      Try checking the disable turbo checkbox at startup. That s usually a sign of a comm problem. Are you using a USB adapter? Scott
      Message 2 of 3 , Aug 3 9:19 AM
      • 0 Attachment
        Try checking the 'disable turbo' checkbox at startup. That's usually a
        sign of a comm problem. Are you using a USB adapter?

        Scott

        n5sjs wrote:
        >
        >
        > Hi,
        > While trying to reprogram my OT2M,I get an error message
        > "unable to erase block at 0xf400".Then am told that OTCONFIG
        > cannot write to OT2M.Any help would be appreciated!
        > Tnx,David N5SJS
        >
        >
      • n5sjs
        Hi Scott, I deleted the OTCONFIG,and downloaded it again,and it worked.Not sure if its related,but am having trouble in keeping my location from jumping
        Message 3 of 3 , Aug 3 8:20 PM
        • 0 Attachment
          Hi Scott,
          I deleted the OTCONFIG,and downloaded it again,and it worked.Not
          sure if its related,but am having trouble in keeping my location
          from jumping around.
          I am using a Radio Shack "GigaWare" usb to serial adapter.Its
          seemed to work okay on other things.
          I had another OT2M setup as a digipeater,but lightening got it
          and my desktop,a few weeks ago and I've misplaced my notes.Trying to
          work from memory and not doing so hot!
          Tnx,David N5SJS

          >
          > Try checking the 'disable turbo' checkbox at startup. That's usually a
          > sign of a comm problem. Are you using a USB adapter?
          >
          > Scott
          >
          > n5sjs wrote:
          > >
          > >
          > > Hi,
          > > While trying to reprogram my OT2M,I get an error message
          > > "unable to erase block at 0xf400".Then am told that OTCONFIG
          > > cannot write to OT2M.Any help would be appreciated!
          > > Tnx,David N5SJS
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.