Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Digi Help

Expand Messages
  • James Ewen
    If aprs.fi gets a position off in the boonies, it can be quite a while before you can show up on that site back home. It will take as long as it would take you
    Message 1 of 11 , Jul 1, 2009
    • 0 Attachment
      If aprs.fi gets a position off in the boonies, it can be quite a while
      before you can show up on that site back home. It will take as long as
      it would take you to travel back at 500 mph before it let's you show
      up at home.

      We've talked to Hessu about making the algorithm a little smarter so
      that if it gets stuck with a bad location, instead of waiting for you
      to be able to travel back at 500 mph, it would rather look at the last
      X number of positions, and be able to realize that the position it
      thinks was good was actually the bad one.

      It's a little annoying to be stuck where you're not for days on end.

      James
      VE6SRV

      On 7/1/09, wd0afq <wd0afq@...> wrote:
      > --- In tracker2@yahoogroups.com, "john" <k0jdd@...> wrote:
      >>
      >> aprs.fi shows the last known location of WD0AFQ-2 as somewhere in
      >> Bangladesh.
      >> Did you move recently? ;-)
      >>
      >> http://aprs.fi/info/WD0AFQ-2
      >>
      >> This calls your configuration into question. Maybe it is corrupted
      >> somehow.
      >>
      >> Can you either upload your config file or post a screen shot of the config
      >> panel from ot2wincfg.exe?
      >> My tracker is -3 now. When I put the coords in it went to Bang. and would
      >> not let me move it. Said that move was too fast for the distance.
      > So, I made it -3.
      > I could take a digital pic of the screen and email it to you. Would that
      > work?
      > Thanks for your replies.
      > Dan
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Rudy Benner
      You say It s a little annoying to be stuck where you re not for days on end , seems I have been there for most of my life, HI.
      Message 2 of 11 , Jul 1, 2009
      • 0 Attachment
        You say "It's a little annoying to be stuck where you're not for days on end", seems I have been there for most of my life, HI.

        --- In tracker2@yahoogroups.com, James Ewen <ve6srv@...> wrote:
        >
        > If aprs.fi gets a position off in the boonies, it can be quite a while
        > before you can show up on that site back home. It will take as long as
        > it would take you to travel back at 500 mph before it let's you show
        > up at home.
        >
        > We've talked to Hessu about making the algorithm a little smarter so
        > that if it gets stuck with a bad location, instead of waiting for you
        > to be able to travel back at 500 mph, it would rather look at the last
        > X number of positions, and be able to realize that the position it
        > thinks was good was actually the bad one.
        >
        > It's a little annoying to be stuck where you're not for days on end.
        >
        > James
        > VE6SRV
        >
        > On 7/1/09, wd0afq <wd0afq@...> wrote:
        > > --- In tracker2@yahoogroups.com, "john" <k0jdd@> wrote:
        > >>
        > >> aprs.fi shows the last known location of WD0AFQ-2 as somewhere in
        > >> Bangladesh.
        > >> Did you move recently? ;-)
        > >>
        > >> http://aprs.fi/info/WD0AFQ-2
        > >>
        > >> This calls your configuration into question. Maybe it is corrupted
        > >> somehow.
        > >>
        > >> Can you either upload your config file or post a screen shot of the config
        > >> panel from ot2wincfg.exe?
        > >> My tracker is -3 now. When I put the coords in it went to Bang. and would
        > >> not let me move it. Said that move was too fast for the distance.
        > > So, I made it -3.
        > > I could take a digital pic of the screen and email it to you. Would that
        > > work?
        > > Thanks for your replies.
        > > Dan
        > >
        > >
        > >
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        >
      • wd0afq
        ... If I can ever get this tracker going again I will program it as -2 and move it. I don t see anyway to delete -2. Dan
        Message 3 of 11 , Jul 1, 2009
        • 0 Attachment
          --- In tracker2@yahoogroups.com, "Rudy Benner" <benner@...> wrote:
          >
          > You say "It's a little annoying to be stuck where you're not for days on end", seems I have been there for most of my life, HI.
          >
          > --- In tracker2@yahoogroups.com, James Ewen <ve6srv@> wrote:
          > >
          > > If aprs.fi gets a position off in the boonies, it can be quite a while
          > > before you can show up on that site back home. It will take as long as
          > > it would take you to travel back at 500 mph before it let's you show
          > > up at home.
          > >
          > > We've talked to Hessu about making the algorithm a little smarter so
          > > that if it gets stuck with a bad location, instead of waiting for you
          > > to be able to travel back at 500 mph, it would rather look at the last
          > > X number of positions, and be able to realize that the position it
          > > thinks was good was actually the bad one.
          > >
          > > It's a little annoying to be stuck where you're not for days on end.
          > >
          > > James
          > > VE6SRV
          > >
          > > On 7/1/09, wd0afq <wd0afq@> wrote:
          > > > --- In tracker2@yahoogroups.com, "john" <k0jdd@> wrote:
          > > >>
          > > >> aprs.fi shows the last known location of WD0AFQ-2 as somewhere in
          > > >> Bangladesh.
          > > >> Did you move recently? ;-)
          > > >>
          > > >> http://aprs.fi/info/WD0AFQ-2
          > > >>
          > > >> This calls your configuration into question. Maybe it is corrupted
          > > >> somehow.
          > > >>
          > > >> Can you either upload your config file or post a screen shot of the config
          > > >> panel from ot2wincfg.exe?
          > > >> My tracker is -3 now. When I put the coords in it went to Bang. and would
          > > >> not let me move it. Said that move was too fast for the distance.
          > > > So, I made it -3.
          > > > I could take a digital pic of the screen and email it to you. Would that
          > > > work?
          > > > Thanks for your replies.
          > > > Dan
          > > >
          > > >
          > > >
          > > >
          > > > ------------------------------------
          > > >
          > > > Yahoo! Groups Links
          > > >
          > > >
          > > >
          > > >
          > >
          >


          If I can ever get this tracker going again I will program it as -2 and move it. I don't see anyway to delete -2.
          Dan
        • wd0afq
          ... Antenna problem. Hooked the thing in my car and it works like it should. Thanks for the replies. System from car will not work on the base antenna either.
          Message 4 of 11 , Jul 1, 2009
          • 0 Attachment
            --- In tracker2@yahoogroups.com, "john" <k0jdd@...> wrote:
            >
            > aprs.fi shows the last known location of WD0AFQ-2 as somewhere in Bangladesh.
            > Did you move recently? ;-)
            >
            > http://aprs.fi/info/WD0AFQ-2
            >
            > This calls your configuration into question. Maybe it is corrupted somehow.
            >
            > Can you either upload your config file or post a screen shot of the config panel from ot2wincfg.exe?
            >



            Antenna problem. Hooked the thing in my car and it works like it should. Thanks for the replies. System from car will not work on the base antenna either.
            Dan
          • john
            ... Welcome back.
            Message 5 of 11 , Jul 2, 2009
            • 0 Attachment
              --- In tracker2@yahoogroups.com, "wd0afq" <wd0afq@...> wrote:
              >
              > --- In tracker2@yahoogroups.com, "john" <k0jdd@> wrote:
              > >
              > > aprs.fi shows the last known location of WD0AFQ-2 as somewhere in Bangladesh.
              > > Did you move recently? ;-)
              > >
              > > http://aprs.fi/info/WD0AFQ-2
              > >
              > > This calls your configuration into question. Maybe it is corrupted somehow.
              > >
              > > Can you either upload your config file or post a screen shot of the config panel from ot2wincfg.exe?
              > >
              >
              >
              >
              > Antenna problem. Hooked the thing in my car and it works like it should. Thanks for the replies. System from car will not work on the base antenna either.
              > Dan
              >

              Welcome back.
            • wd0afq
              ... Thanks. I sent a couple of pictures to yur comcast address. Dan
              Message 6 of 11 , Jul 2, 2009
              • 0 Attachment
                --- In tracker2@yahoogroups.com, "john" <k0jdd@...> wrote:
                >
                > --- In tracker2@yahoogroups.com, "wd0afq" <wd0afq@> wrote:
                > >
                > > --- In tracker2@yahoogroups.com, "john" <k0jdd@> wrote:
                > > >
                > > > aprs.fi shows the last known location of WD0AFQ-2 as somewhere in Bangladesh.
                > > > Did you move recently? ;-)
                > > >
                > > > http://aprs.fi/info/WD0AFQ-2
                > > >
                > > > This calls your configuration into question. Maybe it is corrupted somehow.
                > > >
                > > > Can you either upload your config file or post a screen shot of the config panel from ot2wincfg.exe?
                > > >
                > >
                > >
                > >
                > > Antenna problem. Hooked the thing in my car and it works like it should. Thanks for the replies. System from car will not work on the base antenna either.
                > > Dan
                > >
                >
                > Welcome back.

                Thanks. I sent a couple of pictures to yur comcast address.
                Dan
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.