Loading ...
Sorry, an error occurred while loading the content.

problem solved

Expand Messages
  • Wes Johnston, AI4PX
    Turns out my problem was my old friend hyperterminal. I ve replaced it with another terminal, and all is well in SC. arrrrggghhhh!!! next question.... if I
    Message 1 of 6 , Aug 8 2:56 PM
    • 0 Attachment
      Turns out my problem was my old friend hyperterminal.  I've replaced it with another terminal, and all is well in SC.  arrrrggghhhh!!!
       
      next question.... if I wanted to use T2 as a fill in digi, how would I do it?  I have digiconfig set to WIDE with a limit of 1, but that will digipeat WIDE2-1 also, which is not the desired behavior.
       
      Wes
    • scott@opentrac.org
      Ah... yeah, sometimes Hyperterminal is picky about handshaking, even if you have it disabled. Had all sorts of trouble with the 1-wire diagnostic routines. As
      Message 2 of 6 , Aug 8 6:42 PM
      • 0 Attachment
        Ah... yeah, sometimes Hyperterminal is picky about handshaking, even if you have it disabled.  Had all sorts of trouble with the 1-wire diagnostic routines.
         
        As for the fill-in... hmm.  I don't want to have to code an exception for that particular case.  I'm planning to add a 'first hop only' flag for each alias though - if it's enabled, the alias will only be used if nothing else has marked a digi field as used or decremented an n-N counter.  That ought to take care of this case, and let it pick up on WIDE-anything as a fill-in without it being specifically requested.
         
        Scott
         


        From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Wes Johnston, AI4PX
        Sent: Tuesday, August 08, 2006 2:57 PM
        To: tracker2@yahoogroups.com
        Subject: [tracker2] problem solved

        Turns out my problem was my old friend hyperterminal.  I've replaced it with another terminal, and all is well in SC.  arrrrggghhhh! !!
         
        next question.... if I wanted to use T2 as a fill in digi, how would I do it?  I have digiconfig set to WIDE with a limit of 1, but that will digipeat WIDE2-1 also, which is not the desired behavior.
         
        Wes

      • Cap Pennell
        Then, here s hoping a global first hop only flag is enabled as the default. 73, Cap KE6AFE ... From: tracker2@yahoogroups.com
        Message 3 of 6 , Aug 8 10:28 PM
        • 0 Attachment
          Then, here's hoping a global "first hop only" flag is enabled as the default.
          73, Cap KE6AFE
          -----Original Message-----
          From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com]On Behalf Of scott@...
          Sent: Tuesday, August 08, 2006 18:42 PM
          To: tracker2@yahoogroups.com
          Subject: RE: [tracker2] problem solved

          Ah... yeah, sometimes Hyperterminal is picky about handshaking, even if you have it disabled.  Had all sorts of trouble with the 1-wire diagnostic routines.
           
          As for the fill-in... hmm.  I don't want to have to code an exception for that particular case.  I'm planning to add a 'first hop only' flag for each alias though - if it's enabled, the alias will only be used if nothing else has marked a digi field as used or decremented an n-N counter.  That ought to take care of this case, and let it pick up on WIDE-anything as a fill-in without it being specifically requested.
           
          Scott
           


          From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Wes Johnston, AI4PX
          Sent: Tuesday, August 08, 2006 2:57 PM
          To: tracker2@yahoogroups.com
          Subject: [tracker2] problem solved

          Turns out my problem was my old friend hyperterminal.  I've replaced it with another terminal, and all is well in SC.  arrrrggghhhh! !!
           
          next question.... if I wanted to use T2 as a fill in digi, how would I do it?  I have digiconfig set to WIDE with a limit of 1, but that will digipeat WIDE2-1 also, which is not the desired behavior.
           
          Wes

        • Jon
          ... Hmmm.. Should this be used for the beginning of a FAQ? ___________________________________________________________ All new Yahoo! Mail The new Interface
          Message 4 of 6 , Aug 9 1:56 AM
          • 0 Attachment
            --- "Wes Johnston, AI4PX" <wes@...> wrote:

            > Turns out my problem was my old friend
            > hyperterminal. I've replaced it with
            > another terminal, and all is well in SC.
            > arrrrggghhhh!!!
            Hmmm..

            Should this be used for the beginning of a FAQ?





            ___________________________________________________________
            All new Yahoo! Mail "The new Interface is stunning in its simplicity and ease of use." - PC Magazine
            http://uk.docs.yahoo.com/nowyoucan.html
          • Jason Winningham
            On Aug 8, 2006, at 8:42 PM, ... Great! IMO, this is a more useful implementation of a fill-in digi than just
            Message 5 of 6 , Aug 9 4:16 AM
            • 0 Attachment
              On Aug 8, 2006, at 8:42 PM, <scott@...> <scott@...>
              wrote:

              > I'm planning to add a 'first hop only' flag for each alias though -
              > if it's enabled, the alias will only be used if nothing else has
              > marked a digi field as used or decremented an n-N counter.

              Great! IMO, this is a more useful implementation of a "fill-in" digi
              than just setting up a WIDE1-1 alias. If all digis operated this way
              we could have a sane standard path.

              -Jason
              kg4wsv
            • Curt, WE7U
              ... Minicom? ... Can t you put in WIDE1 and then give it a limit of 1? -- Curt, WE7U. APRS Client Comparisons: http://www.eskimo.com/~archer Lotto: A
              Message 6 of 6 , Aug 9 5:15 AM
              • 0 Attachment
                On Tue, 8 Aug 2006, Wes Johnston, AI4PX wrote:

                > Turns out my problem was my old friend hyperterminal. I've replaced it with
                > another terminal, and all is well in SC. arrrrggghhhh!!!

                Minicom?


                > next question.... if I wanted to use T2 as a fill in digi, how would I do
                > it? I have digiconfig set to WIDE with a limit of 1, but that will digipeat
                > WIDE2-1 also, which is not the desired behavior.

                Can't you put in "WIDE1" and then give it a limit of 1?

                --
                Curt, WE7U. APRS Client Comparisons: http://www.eskimo.com/~archer
                "Lotto: A tax on people who are bad at math." -- unknown
                "Windows: Microsoft's tax on computer illiterates." -- WE7U
                "The world DOES revolve around me: I picked the coordinate system!"
              Your message has been successfully submitted and would be delivered to recipients shortly.