Loading ...
Sorry, an error occurred while loading the content.
 

T2-135 no transmit

Expand Messages
  • Dale Seaburg
    I have a local ham s DR-135T with T2-135 that he recently purchased at a swapfest. He asked me to set it up for him. I have programmed in his callsign and
    Message 1 of 1 , May 13, 2009
    I have a local ham's DR-135T with T2-135 that he recently purchased
    at a swapfest. He asked me to set it up for him. I have programmed
    in his callsign and (hopefully) correct settings. I will attach that
    profile. I am using a Deluo GPS - old style. It does work on the
    bench as tested by the Linux programs gpsd and xgps. But, when I
    take the units for a test-spin, I don't get any position reports
    transmitted. The Mic does work, so I know the DR-135 will key-up.

    I had the lid off during one of the test-runs to check for GPS
    activity. The LED's, however, don't seem to match the doc's. At the
    very first, after powerup, I see the green LED do a triple-blink at
    about a 1-second rate, then after about a minute or less, I see the
    red LED blink at about a 1-second rate. IIRC, the doc's say it's the
    green LED that should be blinking at about a 1-second rate when GPS
    has lock. The green LED is labeled LED1 and the red as LED2.

    Take a look at the profile attached and see if I'm missing something,
    or mis-configured this as a tracker.

    Thanks, and 73 - Dale. KG5LT

    -----------------------
Your message has been successfully submitted and would be delivered to recipients shortly.