Loading ...
Sorry, an error occurred while loading the content.

Re: Getting out of FMI mode

Expand Messages
  • Ronnie
    Very good questions. Is their a command that will reset the OT2 to its original state? I am new to the OT2 as I just received mine today. Thanks Scott for your
    Message 1 of 11 , May 11 6:21 PM
    • 0 Attachment
      Very good questions.

      Is their a command that will reset the OT2 to its original state?
      I am new to the OT2 as I just received mine today.
      Thanks Scott for your promptness.



      Ronnie N5ZLU


      --- In tracker2@yahoogroups.com, Vince Walton <rradiohham232@...> wrote:
      >
      >
      > I have been using the OT2 for some time now with the Garmin Nuvi 350 and it has been working great. But I would like to know, is how do you get the OT2 out of the Garmin FMI mode, so I can use the computer to maybe reprogram the OT2 with otwincfg.exe.
      >
      > I see that once you have it set up in the Garmin FMI mode, you can not reprogram the OT2 with the computer. I know that you can send commands to
      > the OT2 from the Nuvi.
      >
      > I am only using the OT2 on profile 1, can you send a command from the Nuvi to use profile 2, and would this return to OT2 back so I can use the computer?
      >
      >
      > Thanks, Vince, K6BIR
      >
    • randy2@farmtel.net
      No USB adapter here. OK, that is where I am making a mistake. I have the T2 connected to the serial cable and fire up otwincfg. THEN when I get the message
      Message 2 of 11 , May 12 5:19 AM
      • 0 Attachment
        No USB adapter here.

        OK, that is where I am making a mistake. I have the T2 connected to the
        serial cable and fire up otwincfg. THEN when I get the message at the
        bottom of the communications parameter box saying to reset the Tracker
        is when I cycle power to the T2.

        Guess I misunderstood the proper procedure.

        Randy



        Scott Miller wrote:
        >
        >
        > Were you using a USB to serial adapter? And did you try only plugging
        > it in after clicking 'connect'? If otwincfg gets data before the reset,
        > it could get confused.
        >
        > Scott
        >
        > randy2@... <mailto:randy2%40farmtel.net> wrote:
        > >
        > >
        > >
        > > I have the same mobile setup and had a terrible time getting otwincfg to
        > > work with my Garmin configured T2.
        > >
        > > My mobile radio bit the dust and I wanted to make sure my deviation was
        > > correct for the new radio. Even after receiving the normal "please
        > > reset tracker" and doing a power cycle, I would get the serial port
        > > error box on the screen.
        > >
        > > Tried two different computers and two different null modem cables.
        > > Neither would communicate with the T2 in Garmin mode. Rebooting either
        > > computer did not work either.
        > >
        > > Then I could connect either computer or either null modem cable to my T2
        > > fixed digi setting on the shelf and connect every time.
        > >
        > > Magically the T2 in Garmin mode finally connected via otwincfg and all
        > > went well after that.
        > >
        > > Other than that little hurdle to jump through, I love my T2 and Nuvi 350
        > > combination!
        > >
        > > Randy
        > > WB0VHB
        > >
        > >
        >
        >
      • Randy Love
        ... Keith, I actually have both profiles set this way in case it does switch. Haven t played around with profile switching much, but leaving AMODE AUTO and
        Message 3 of 11 , May 12 5:28 AM
        • 0 Attachment
          On Mon, May 11, 2009 at 11:47 PM, Keith VE7GDH <ve7gdh@...> wrote:
          > So that's AMODE AUTO & BMODE GARMIN and no profile switching?
          >

          Keith,

          I actually have both profiles set this way in case it does switch.
          Haven't played around with profile switching much, but leaving AMODE
          AUTO and only putting the Nuvi on the B port seems to work really
          well. I've hopped in and out of the the otconfig and regular text mode
          on the A port while having the Nuvi going on B all the time.
          Especially when I was trying to iron out my txd and level settings...

          73,
          Randy
          WF5X
        • Keith VE7GDH
          Randy WF5X wrote... ... Thanks for the info! I ve passed the AMODE AUTO / BMODE GARMIN suggestion along to my friend. 73 es cul - Keith VE7GDH -- I may be
          Message 4 of 11 , May 12 11:15 AM
          • 0 Attachment
            Randy WF5X wrote...

            > ...leaving AMODE AUTO and only putting the Nuvi on the B port seems to
            > work really well...

            Thanks for the info! I've passed the AMODE AUTO / BMODE GARMIN
            suggestion along to my friend.

            73 es cul - Keith VE7GDH
            --
            "I may be lost, but I know exactly where I am!"
          Your message has been successfully submitted and would be delivered to recipients shortly.