Loading ...
Sorry, an error occurred while loading the content.
 

Off-topic - DR-135 question

Expand Messages
  • Tanner Lovelace
    This question is off-topic for the list, but if I can get it resolved it will allow me to get a T2-135 so hopefully it s ok. I recently bought a DR-135
    Message 1 of 4 , May 7 11:32 AM
      This question is off-topic for the list, but if I can get it resolved it will
      allow me to get a T2-135 so hopefully it's ok.

      I recently bought a DR-135 (original, apparently, not Mk2 or 3) off ebay.
      While testing it out to see how well it works for just regular transmitting
      and receiving, this is what I observe.

      * While tuned to local repeaters, it hears nothing from them. Squelch is
      never broken. I'm positive I don't have tone squelch on.
      * While transmitting to local repeaters, it gets in just fine. I can tell this
      because I can hear the repeater key up on another radio.
      * While transmitting simplex to my HT in the same room, it works
      fine.
      * While receiving simplex from my HT in the same room, it receives
      fine. Squelch is broken correctly and I can even induce feedback
      if I get the radios too close.

      Basically, what I'm wondering is has anyone seen this kind of
      thing before? And, if so, what do I do to solve it? I'd really love
      to get this working so I could put a T2-135 in it.

      Thanks very much in advance,
      Tanner Lovelace
      KB4TYE


      --
      Tanner Lovelace
      http://wtl.wayfarer.org/
      (fieldless) In fess two roundels in pale, a billet fesswise and an
      increscent, all sable.
    • Keith VE7GDH
      Tanner KB4TYE wrote... ... If tone squelch was on, it would say TSQ at the top of the display about the middle. What is the squelch set for? Unless the
      Message 2 of 4 , May 7 12:22 PM
        Tanner KB4TYE wrote...

        > I recently bought a DR-135 (original, apparently, not Mk2 or 3) off
        > eBay. While testing it out to see how well it works for just regular
        > transmitting and receiving, this is what I observe.
        >
        > * While tuned to local repeaters, it hears nothing from them. Squelch
        > is never broken. I'm positive I don't have tone squelch on.

        If tone squelch was on, it would say TSQ at the top of the display about
        the middle. What is the squelch set for? Unless the repeater was really
        DX, I would expect it to break the squelch. Perhaps the receiver has a
        problem.

        > * While transmitting to local repeaters, it gets in just fine. I can
        > tell this because I can hear the repeater key up on another radio.
        > * While transmitting simplex to my HT in the same room, it works
        > fine.
        > * While receiving simplex from my HT in the same room, it receives
        > fine. Squelch is broken correctly and I can even induce feedback
        > if I get the radios too close.

        Presumably you don't have a signal generator, but can you get a friend a
        few blocks away to transmit so you could see if the squelch opens? Do
        you see any reading on the S meter when there is a signal present?

        > Basically, what I'm wondering is has anyone seen this kind of
        > thing before? And, if so, what do I do to solve it? I'd really love
        > to get this working so I could put a T2-135 in it.

        Nope. I would suspect that if the receiver was deaf, it wouldn't do any
        better with a T2-135 installed... unless it was an audio problem past
        where the T2-135 picks up the audio from.

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"
      • James Ewen
        It works on simplex... what more couild you want? APRS is simplex on 144.390. Not sure what s up with the duplex RX, but there s no reason to not buy a T2-135!
        Message 3 of 4 , May 7 12:24 PM
          It works on simplex... what more couild you want?

          APRS is simplex on 144.390.

          Not sure what's up with the duplex RX, but there's no reason to not
          buy a T2-135!

          James
          VE6SRV


          On 5/7/09, Tanner Lovelace <kb4tye@...> wrote:
          > This question is off-topic for the list, but if I can get it resolved it
          > will
          > allow me to get a T2-135 so hopefully it's ok.
          >
          > I recently bought a DR-135 (original, apparently, not Mk2 or 3) off ebay.
          > While testing it out to see how well it works for just regular transmitting
          > and receiving, this is what I observe.
          >
          > * While tuned to local repeaters, it hears nothing from them. Squelch is
          > never broken. I'm positive I don't have tone squelch on.
          > * While transmitting to local repeaters, it gets in just fine. I can tell
          > this
          > because I can hear the repeater key up on another radio.
          > * While transmitting simplex to my HT in the same room, it works
          > fine.
          > * While receiving simplex from my HT in the same room, it receives
          > fine. Squelch is broken correctly and I can even induce feedback
          > if I get the radios too close.
          >
          > Basically, what I'm wondering is has anyone seen this kind of
          > thing before? And, if so, what do I do to solve it? I'd really love
          > to get this working so I could put a T2-135 in it.
          >
          > Thanks very much in advance,
          > Tanner Lovelace
          > KB4TYE
          >
          >
          > --
          > Tanner Lovelace
          > http://wtl.wayfarer.org/
          > (fieldless) In fess two roundels in pale, a billet fesswise and an
          > increscent, all sable.
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >

          --
          Sent from my mobile device
        • nj2e
          May I suggest a Master reset? Hold the FUNC key while you power up the radio. You or the previous owner may have set something to make it deaf. My first
          Message 4 of 4 , May 9 5:18 PM
            May I suggest a Master reset? Hold the FUNC key while you power up the radio. You or the previous owner may have set something to make it deaf. My first thought is which frequency are you setting in the
            VFO/Memory? The output of the repeater or the input(No insult intended. It should be the repeater output, with the proper shift and access tone if needed)? Did you get a manual with it? If not you can download one from the Alinco site. Regards & 73s Don NJ2E
          Your message has been successfully submitted and would be delivered to recipients shortly.