Loading ...
Sorry, an error occurred while loading the content.

RE: [tracker2] Re: Qt2m : B DECODE

Expand Messages
  • scott@opentrac.org
    ... That s odd. The 2211 accepts anything from 2 mV to 3 V. It should start limiting at 2 V. According to my SPICE model of the input filter, a 1 Vp-p input
    Message 1 of 2 , Jul 24, 2006
    • 0 Attachment
      > The OT2m does not seem to accept any input greater than 100 MV at the
      > audio input (X2-5 or JP1-3)

      That's odd. The 2211 accepts anything from 2 mV to 3 V. It should start
      limiting at 2 V. According to my SPICE model of the input filter, a 1 Vp-p
      input at 1.2 kHz should produce about 620 mV at the demodulator input. I
      can't imagine why it would have trouble with a voltage in that range.

      > Loop back with JP1-2,3 does not produce any reaction to CALIBRATE T
      > that I can interpret although the L, H, A options cause the red LED to
      > light. I don't recall if it comes on with the T option or not. Nothing
      > that makes sense occurs on the PC monitor.

      Loopback's broken, need to rewrite the code.

      > I am observing Beacon transmissions from the OT2, but I am not seeing
      > any digipeeted signals, I assume I don't have my parameters set up
      > properly and that there is really nothing wrong with the transmitted
      > signal. Prior to today I was not decoding incomming signals so it was
      > not surprising that nothing was being digi'd.

      Make sure the USEALIAS setting is 'on' for the alias you want to use. And
      remember that the USEALIAS ('enabled' checkbox in the config program)
      setting is defined per profile, unlike the rest of the digi settings.

      Scott
    Your message has been successfully submitted and would be delivered to recipients shortly.