Loading ...
Sorry, an error occurred while loading the content.

Repair Status

Expand Messages
  • ve7pke1
    Scott, Any progress on that OT1+ I sent you a couple of weeks ago? Thanks Dave
    Message 1 of 6 , Feb 26, 2009
    • 0 Attachment
      Scott,
      Any progress on that OT1+ I sent you a couple of weeks ago?
      Thanks
      Dave
    • ve7pke1
      Scott, Got the unit back today, Thank you very much. I saw your note inside. If you have any more specific details please feel free to email me. PKE
      Message 2 of 6 , Feb 27, 2009
      • 0 Attachment
        Scott,
        Got the unit back today,
        Thank you very much.
        I saw your note inside. If you have any more specific details please
        feel free to email me.

        PKE

        --- In tracker2@yahoogroups.com, "ve7pke1" <dave@...> wrote:
        >
        > Scott,
        > Any progress on that OT1+ I sent you a couple of weeks ago?
        > Thanks
        > Dave
        >
      • Scott Miller
        I don t remember now - what did the note say? Scott
        Message 3 of 6 , Feb 27, 2009
        • 0 Attachment
          I don't remember now - what did the note say?

          Scott

          ve7pke1 wrote:
          >
          >
          > Scott,
          > Got the unit back today,
          > Thank you very much.
          > I saw your note inside. If you have any more specific details please
          > feel free to email me.
          >
          > PKE
          >
          > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
          > "ve7pke1" <dave@...> wrote:
          > >
          > > Scott,
          > > Any progress on that OT1+ I sent you a couple of weeks ago?
          > > Thanks
          > > Dave
          > >
          >
          >
        • ve7pke1
          ... note said mcu replaced That unit lost its program and would not accept a reprogram via OTconfig.
          Message 4 of 6 , Feb 27, 2009
          • 0 Attachment
            --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
            note said "mcu replaced"
            That unit lost its program and would not accept a reprogram via OTconfig.

            >
            > I don't remember now - what did the note say?
            >
            > Scott
            >
            > ve7pke1 wrote:
            > >
            > >
            > > Scott,
            > > Got the unit back today,
            > > Thank you very much.
            > > I saw your note inside. If you have any more specific details please
            > > feel free to email me.
            > >
            > > PKE
            > >
            > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
            > > "ve7pke1" <dave@> wrote:
            > > >
            > > > Scott,
            > > > Any progress on that OT1+ I sent you a couple of weeks ago?
            > > > Thanks
            > > > Dave
            > > >
            > >
            > >
            >
          • Scott Miller
            I don t have access to my repair log here, but it probably doesn t say much more than that. Was it one that got hit with reverse polarity on the power supply?
            Message 5 of 6 , Feb 27, 2009
            • 0 Attachment
              I don't have access to my repair log here, but it probably doesn't say
              much more than that. Was it one that got hit with reverse polarity on
              the power supply? I wouldn't have replaced the MCU if it wasn't
              physically damaged.

              Thanks to a batch of ADS-SR1's that had some serious solder stencil
              problems, I've gotten really good at QFP rework and those things take me
              about 30 seconds now.

              Scott

              ve7pke1 wrote:
              >
              >
              > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
              > Scott Miller <scott@...> wrote:
              > note said "mcu replaced"
              > That unit lost its program and would not accept a reprogram via OTconfig.
              >
            • ve7pke1
              Never applied reverse polarity. It just lunched its program and then would not program. Not worth worrying about. Thanks fo rthe repai. Dave ... take me ...
              Message 6 of 6 , Feb 28, 2009
              • 0 Attachment
                Never applied reverse polarity. It just lunched its program and then
                would not program. Not worth worrying about. Thanks fo rthe repai.
                Dave

                --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
                >
                > I don't have access to my repair log here, but it probably doesn't say
                > much more than that. Was it one that got hit with reverse polarity on
                > the power supply? I wouldn't have replaced the MCU if it wasn't
                > physically damaged.
                >
                > Thanks to a batch of ADS-SR1's that had some serious solder stencil
                > problems, I've gotten really good at QFP rework and those things
                take me
                > about 30 seconds now.
                >
                > Scott
                >
                > ve7pke1 wrote:
                > >
                > >
                > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                > > Scott Miller <scott@> wrote:
                > > note said "mcu replaced"
                > > That unit lost its program and would not accept a reprogram via
                OTconfig.
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.