Loading ...
Sorry, an error occurred while loading the content.

Power Switch

Expand Messages
  • Jon
    It doesn t seem to operate remotely (neither does digi on/off). I ve added EI7IG (and N1VG) to the authlist, I m wondering if it should be EI7IG-7 (which
    Message 1 of 9 , Jul 5, 2006
    • 0 Attachment
      It doesn't seem to operate remotely (neither does digi
      on/off). I've added EI7IG (and N1VG) to the authlist,
      I'm wondering if it should be EI7IG-7 (which won't
      add).

      I couldnt' find the email with the command summary so
      I looked in the files section, it probably should be
      in there.. also I couldn't download "Tracker2.txt"
      either.

      I'm off for zzz's... talk tomorrow.










      ___________________________________________________________
      Now you can scan emails quickly with a reading pane. Get the new Yahoo! Mail. http://uk.docs.yahoo.com/nowyoucan.html
    • scott@opentrac.org
      The voltage reading is limited in accuracy by the voltage regulator, since it provides the 5 volt reference. How far off is the reading?
      Message 2 of 9 , Jul 6, 2006
      • 0 Attachment
        The voltage reading is limited in accuracy by the voltage regulator, since
        it provides the 5 volt reference. How far off is the reading?

        > -----Original Message-----
        > From: tracker2@yahoogroups.com
        > [mailto:tracker2@yahoogroups.com] On Behalf Of Jon
        > Sent: Wednesday, July 05, 2006 2:09 PM
        > To: tracker2@yahoogroups.com
        > Subject: [tracker2] Power Switch
        >
        > Apologies for the previous blank email..
        >
        > Just back from a club meeting,
        >
        > The power switch is cool, very cool.. now I need
        > something to switch on with it :)
        >
        > My voltage reading seems low, measuring R6 and R7.. R7
        > Seems low in value, though being in circuit, i'm not
        > sure how that would affect the readings.
        >
        > Callsign of this one is EI7IG-14.
        >
        > Cheers
        > John
        >
        >
        >
        >
        >
        >
        > ___________________________________________________________
        > All New Yahoo! Mail - Tired of Vi@gr@! come-ons? Let our
        > SpamGuard protect you. http://uk.docs.yahoo.com/nowyoucan.html
        >
        >
        > ------------------------ Yahoo! Groups Sponsor
        > --------------------~-->
        > Yahoo! Groups gets a make over. See the new email design.
        > http://us.click.yahoo.com/XISQkA/lOaOAA/yQLSAA/ELTolB/TM
        > --------------------------------------------------------------
        > ------~->
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
      • Jon
        Its saying 10.2 Volts 21 Centigrade.. EI7IG-14 (on findu, telemetry is on) ... http://us.click.yahoo.com/XISQkA/lOaOAA/yQLSAA/ELTolB/TM ...
        Message 3 of 9 , Jul 6, 2006
        • 0 Attachment
          Its saying 10.2 Volts

          21 Centigrade..

          EI7IG-14 (on findu, telemetry is on)

          --- scott@... wrote:

          > The voltage reading is limited in accuracy by the
          > voltage regulator, since
          > it provides the 5 volt reference. How far off is
          > the reading?
          >
          > > -----Original Message-----
          > > From: tracker2@yahoogroups.com
          > > [mailto:tracker2@yahoogroups.com] On Behalf Of Jon
          > > Sent: Wednesday, July 05, 2006 2:09 PM
          > > To: tracker2@yahoogroups.com
          > > Subject: [tracker2] Power Switch
          > >
          > > Apologies for the previous blank email..
          > >
          > > Just back from a club meeting,
          > >
          > > The power switch is cool, very cool.. now I need
          > > something to switch on with it :)
          > >
          > > My voltage reading seems low, measuring R6 and
          > R7.. R7
          > > Seems low in value, though being in circuit, i'm
          > not
          > > sure how that would affect the readings.
          > >
          > > Callsign of this one is EI7IG-14.
          > >
          > > Cheers
          > > John
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          >
          ___________________________________________________________
          >
          > > All New Yahoo! Mail - Tired of Vi@gr@! come-ons?
          > Let our
          > > SpamGuard protect you.
          > http://uk.docs.yahoo.com/nowyoucan.html
          > >
          > >
          > > ------------------------ Yahoo! Groups Sponsor
          > > --------------------~-->
          > > Yahoo! Groups gets a make over. See the new email
          > design.
          > >
          >
          http://us.click.yahoo.com/XISQkA/lOaOAA/yQLSAA/ELTolB/TM
          > >
          >
          --------------------------------------------------------------
          > > ------~->
          > >
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          >
          >
          >
          >
          >
          > ------------------------ Yahoo! Groups Sponsor
          > --------------------~-->
          > See what's inside the new Yahoo! Groups email.
          >
          http://us.click.yahoo.com/2pRQfA/bOaOAA/yQLSAA/ELTolB/TM
          >
          --------------------------------------------------------------------~->
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          > tracker2-unsubscribe@yahoogroups.com
          >
          >
          >
          >
          >
          >




          ___________________________________________________________
          All New Yahoo! Mail – Tired of Vi@gr@! come-ons? Let our SpamGuard protect you. http://uk.docs.yahoo.com/nowyoucan.html
        • scott@opentrac.org
          I ve updated the .bin file on the website, so non-Windows downloads should be up to date now. You don t have the option of keeping your configuration data -
          Message 4 of 9 , Jul 6, 2006
          • 0 Attachment
            I've updated the .bin file on the website, so non-Windows downloads should
            be up to date now. You don't have the option of keeping your configuration
            data - the XMODEM firmware update is all-or-nothing. But you CAN make your
            own .bin load now - hook up a T2, set it up how you want it, then
            right-click on the title bar and select 'export firmware to .bin'. Of
            course, you still need a Windows box for that step...

            Scott


            > -----Original Message-----
            > From: tracker2@yahoogroups.com
            > [mailto:tracker2@yahoogroups.com] On Behalf Of Jon
            > Sent: Wednesday, July 05, 2006 2:41 PM
            > To: tracker2@yahoogroups.com
            > Subject: [tracker2] Power Switch
            >
            > It doesn't seem to operate remotely (neither does digi
            > on/off). I've added EI7IG (and N1VG) to the authlist,
            > I'm wondering if it should be EI7IG-7 (which won't
            > add).
            >
            > I couldnt' find the email with the command summary so
            > I looked in the files section, it probably should be
            > in there.. also I couldn't download "Tracker2.txt"
            > either.
            >
            > I'm off for zzz's... talk tomorrow.
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            > ___________________________________________________________
            > Now you can scan emails quickly with a reading pane. Get the
            > new Yahoo! Mail. http://uk.docs.yahoo.com/nowyoucan.html
            >
            >
            > ------------------------ Yahoo! Groups Sponsor
            > --------------------~-->
            > See what's inside the new Yahoo! Groups email.
            > http://us.click.yahoo.com/2pRQfA/bOaOAA/yQLSAA/ELTolB/TM
            > --------------------------------------------------------------
            > ------~->
            >
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
            >
            >
            >
          • Jon
            ... Ok, I re-checked this.. It DOESN T work with the mac (NAK errors) and my USB serial adaptor, but it works fine with hyperterm on a machine with a real
            Message 5 of 9 , Jul 8, 2006
            • 0 Attachment
              --- scott@... wrote:

              > I've updated the .bin file on the website, so
              > non-Windows downloads should
              > be up to date now. You don't have the option of
              > keeping your configuration
              > data - the XMODEM firmware update is all-or-nothing.
              Ok, I re-checked this.. It DOESN'T work with the mac
              (NAK errors) and my USB serial adaptor, but it works
              fine with hyperterm on a machine with a 'real' serial
              port. I'll try minicom later.

              > But you CAN make your
              > own .bin load now - hook up a T2, set it up how you
              > want it, then
              > right-click on the title bar and select 'export
              > firmware to .bin'. Of
              > course, you still need a Windows box for that
              > step...

              Hmmm, In otwincfg I only get "Move", "Close" and
              "About otwincfg".. then again. I am stupid :)

              Cheers
              de John
              EI7IG




              ___________________________________________________________
              The all-new Yahoo! Mail goes wherever you go - free your email address from your Internet provider. http://uk.docs.yahoo.com/nowyoucan.html
            • scott@opentrac.org
              ... Interesting. Does it show that it sent any bytes at all? I had to use a serial protocol analyzer to figure out what was going on when mine didn t work
              Message 6 of 9 , Jul 8, 2006
              • 0 Attachment
                > Ok, I re-checked this.. It DOESN'T work with the mac
                > (NAK errors) and my USB serial adaptor, but it works
                > fine with hyperterm on a machine with a 'real' serial
                > port. I'll try minicom later.

                Interesting. Does it show that it sent any bytes at all? I had to use a
                serial protocol analyzer to figure out what was going on when mine didn't
                work initially. Turned out my XMODEM documentation was wrong.

                > Hmmm, In otwincfg I only get "Move", "Close" and
                > "About otwincfg".. then again. I am stupid :)

                Did you get the latest version? I just downloaded it to be sure and it
                shows up for me. Only when it's connected to a T2, though.

                Scott
              • Jon
                ... It sends something, cause the OT2 doesn t work afterwards.. the bootloader is all thats running I guess ... Cleared the cache on the machine and tried
                Message 7 of 9 , Jul 9, 2006
                • 0 Attachment
                  >
                  > Interesting. Does it show that it sent any bytes at
                  > all? I had to use a
                  > serial protocol analyzer to figure out what was
                  > going on when mine didn't
                  > work initially. Turned out my XMODEM documentation
                  > was wrong.
                  It sends something, cause the OT2 doesn't work
                  afterwards.. the bootloader is all thats running I
                  guess
                  >
                  > > Hmmm, In otwincfg I only get "Move", "Close" and
                  > > "About otwincfg".. then again. I am stupid :)
                  >
                  > Did you get the latest version? I just downloaded
                  > it to be sure and it
                  Cleared the cache on the machine and tried again...
                  now I see it..

                  Cheers
                  de John
                  EI7IG



                  ___________________________________________________________
                  Try the all-new Yahoo! Mail. "The New Version is radically easier to use" – The Wall Street Journal
                  http://uk.docs.yahoo.com/nowyoucan.html
                Your message has been successfully submitted and would be delivered to recipients shortly.