Loading ...
Sorry, an error occurred while loading the content.

Setup

Expand Messages
  • N.P.Service,VE1NPS
    BlankSunday afternoon and I attempting to programme the Tracker2. Downloaded the .exe file, connected the Tracker2 via a USB-Serial from TinyTrak plus the null
    Message 1 of 8 , Feb 1, 2009
    • 0 Attachment
      Blank
      Sunday afternoon and I attempting to programme the Tracker2. Downloaded the .exe file, connected the Tracker2 via a USB-Serial from TinyTrak plus the null connector, plugged in the T2 to 12 volts. Lights flashed on the T2----must have something going through. Up comes a message on the laptop. Ready to connect. Reset Tracker. That happens on com 1 and com 2. No response from other coms. Unfortunately, my desktop won't be back until tomorrow and that has serial outs. Any suggestions on set up and why it doeesn't work? I take it that can programme the T2 without anyrthing else connected? What I saw missing in the book of directions were for the most part,defaults. Gave me a choice of one thing or another but no defaults. Happy Feb. 1st. Hope it's a good day for GroundHog tomorrow!
       
      73
      VE1NPS    Nigel
    • Rudy Benner
      Try Disable Turbo . Try cycling the power to the OT2m. I think you have it right otherwise. ... Downloaded the .exe file, connected the Tracker2 via a
      Message 2 of 8 , Feb 1, 2009
      • 0 Attachment
        Try "Disable Turbo". Try cycling the power to the OT2m.

        I think you have it right otherwise.

        --- In tracker2@yahoogroups.com, "N.P.Service,VE1NPS" <npservice@...>
        wrote:
        >
        > BlankSunday afternoon and I attempting to programme the Tracker2.
        Downloaded the .exe file, connected the Tracker2 via a USB-Serial
        from TinyTrak plus the null connector, plugged in the T2 to 12 volts.
        Lights flashed on the T2----must have something going through. Up
        comes a message on the laptop. Ready to connect. Reset Tracker. That
        happens on com 1 and com 2. No response from other coms.
        Unfortunately, my desktop won't be back until tomorrow and that has
        serial outs. Any suggestions on set up and why it doeesn't work? I
        take it that can programme the T2 without anyrthing else connected?
        What I saw missing in the book of directions were for the most
        part,defaults. Gave me a choice of one thing or another but no
        defaults. Happy Feb. 1st. Hope it's a good day for GroundHog tomorrow!
        >
        > 73
        > VE1NPS Nigel
        >
      • Nigel P. Service, VE1NPS
        Have just setup my D700 with the Nuvi 350. Setup was changed as to Scott s direction i.e. Menu 3-3 to Waypoint length NMEA 9. D700 is showing GPS
        Message 3 of 8 , Mar 17, 2009
        • 0 Attachment
          Have just setup my D700 with the Nuvi 350. Setup was changed as to Scott's direction i.e. Menu 3-3 to Waypoint length  NMEA  9. D700 is showing GPS functioning. Other APRS stations beacons showing on screen. However, there is a red circle around the settings icon on the screen. Message appears when I touch settings which says "Communications device is not responding. Please check connections". This really does make sense unless my out message is not working. Haven't had any in messages to see if it is accepting. Ideas on the red circle,etc.??
          73
          VE1NPS   Nigel
        • Scott Miller
          If you ve used this 350 with a T2 before, then it s expecting a FMI handshake, which the GTRANS doesn t give it. The easiest way to fix it is to erase all
          Message 4 of 8 , Mar 17, 2009
          • 0 Attachment
            If you've used this 350 with a T2 before, then it's expecting a FMI
            handshake, which the GTRANS doesn't give it. The easiest way to fix it
            is to erase all user data on the 350 through the maintenance menu to
            take it out of FMI mode.

            Scott

            Nigel P. Service, VE1NPS wrote:
            >
            >
            > Have just setup my D700 with the Nuvi 350. Setup was changed as to
            > Scott's direction i.e. Menu 3-3 to Waypoint length NMEA 9. D700 is
            > showing GPS functioning. Other APRS stations beacons showing on
            > screen. However, there is a red circle around the settings icon on the
            > screen. Message appears when I touch settings which says "Communications
            > device is not responding. Please check connections". This really does
            > make sense unless my out message is not working. Haven't had any in
            > messages to see if it is accepting. Ideas on the red circle,etc.??
            > 73
            > VE1NPS Nigel
            >
          • Nigel P. Service, VE1NPS
            Maintenance menu? Where? Sorry for the dumb question. Erase all messages, etc., Yes, it was connected to the Tracker2 first as you suggested, Scott. 73 Nigel
            Message 5 of 8 , Mar 17, 2009
            • 0 Attachment
              Maintenance menu? Where? Sorry for the dumb question. Erase all messages, etc.,  Yes, it was connected to the Tracker2 first as you suggested, Scott.
               
              73
              Nigel
            • Scott Miller
              Turn off the nuvi, press the lower right (I think) corner of the touch screen and hold it while you turn it on. Scott
              Message 6 of 8 , Mar 17, 2009
              • 0 Attachment
                Turn off the nuvi, press the lower right (I think) corner of the touch
                screen and hold it while you turn it on.

                Scott

                Nigel P. Service, VE1NPS wrote:
                >
                >
                > Maintenance menu? Where? Sorry for the dumb question. Erase all
                > messages, etc., Yes, it was connected to the Tracker2 first as you
                > suggested, Scott.
                >
                > 73
                > Nigel
                >
              • Keith VE7GDH
                Scott N1VG wrote... ... Actually, lower left is maintenance mode, but Nigel has probably figured that out by now. The top right corner will get him to erase
                Message 7 of 8 , Mar 17, 2009
                • 0 Attachment
                  Scott N1VG wrote...

                  > Turn off the nuvi, press the lower right (I think) corner of the touch
                  > screen and hold it while you turn it on.

                  Actually, lower left is maintenance mode, but Nigel has probably figured
                  that out by now. The top right corner will get him to "erase all user
                  data".

                  73 es cul - Keith VE7GDH
                  --
                  "I may be lost, but I know exactly where I am!"
                • Keith VE7GDH
                  Scott N1VG wrote... ... There s always the full reset button on the back too. 73 es cul - Keith VE7GDH -- I may be lost, but I know exactly where I am!
                  Message 8 of 8 , Mar 17, 2009
                  • 0 Attachment
                    Scott N1VG wrote...

                    > Turn off the nuvi, press the...

                    There's always the "full reset" button on the back too.

                    73 es cul - Keith VE7GDH
                    --
                    "I may be lost, but I know exactly where I am!"
                  Your message has been successfully submitted and would be delivered to recipients shortly.