Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: OT2m power

Expand Messages
  • Scott Miller
    Is anything getting hot? Or smoking? =] Scott
    Message 1 of 11 , Jan 28, 2009
    • 0 Attachment
      Is anything getting hot? Or smoking? =]

      Scott

      touf_toufik wrote:
      >
      >
      > Scott,
      >
      > I check the power on regulator U8 (I have 5v) when I use power plug.
      >
      > On my radio lead I have 12VDC betwin pin 6 and 7
      > When I plug the radio lead after connect it to tracker, I have only
      > 2VDC betwin pin 6 and 7 of DB9 connector ??!! and 1.5 v on U8
      > regulator. I unplug the radio lead and check again the power. I have
      > 12VDC. It's strange
      >
      > Toufik
      >
      > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > Scott Miller <scott@...> wrote:
      > >
      > > > According to batlabs site, I think the Motorola provide 300mA for
      > current.
      > >
      > > That should be fine. If it doesn't work when you apply 12v to pin 7,
      > > I'd start by checking at the regulator input on the OT2m board and make
      > > sure there's not a problem on the PCB. The test harness that's used to
      > > check out the boards before shipping provides power through pin 7,
      > > though, so it doesn't seem likely that it'd be a PCB flaw.
      > >
      > > Scott
      > >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.