Loading ...
Sorry, an error occurred while loading the content.
 

Another update

Expand Messages
  • scott@opentrac.org
    I ve updated the firmware again - that last release had a glitch that would cause the DISPLAY command to enter calibrate mode. Fixed that, and modified the
    Message 1 of 33 , Jun 13, 2006
      I've updated the firmware again - that last release had a glitch that would
      cause the DISPLAY command to enter calibrate mode.

      Fixed that, and modified the SMARTBCON command so that it now takes the
      SmartBeaconing settings. The format is:

      SMARTBCON <low speed> <high speed> <low rate> <turn angle> <minimum
      interval>
      or
      SMARTBCON OFF

      Speed units aren't converted yet, so the settings accept native units which
      work out to about 1/1.397 mph. The high speed transmit rate is just the
      INTERVAL setting and is omitted here.

      Scott
    • scott@opentrac.org
      I ve updated the firmware again - that last release had a glitch that would cause the DISPLAY command to enter calibrate mode. Fixed that, and modified the
      Message 33 of 33 , Jun 13, 2006
        I've updated the firmware again - that last release had a glitch that would
        cause the DISPLAY command to enter calibrate mode.

        Fixed that, and modified the SMARTBCON command so that it now takes the
        SmartBeaconing settings. The format is:

        SMARTBCON <low speed> <high speed> <low rate> <turn angle> <minimum
        interval>
        or
        SMARTBCON OFF

        Speed units aren't converted yet, so the settings accept native units which
        work out to about 1/1.397 mph. The high speed transmit rate is just the
        INTERVAL setting and is omitted here.

        Scott
      Your message has been successfully submitted and would be delivered to recipients shortly.