Loading ...
Sorry, an error occurred while loading the content.

Re: T2<->FT2600 cable

Expand Messages
  • Jon - N7WNX
    Thanks Garrett, I am indeed using the 1200baud In/Out from the FT2600M. I will try your suggestion of using the 9600 in/out on the radio and also disconnect
    Message 1 of 4 , Jan 26, 2009
    • 0 Attachment
      Thanks Garrett,

      I am indeed using the 1200baud In/Out from the FT2600M.
      I will try your suggestion of using the 9600 in/out on
      the radio and also disconnect the COR/Squelch
      as I doubt I need it anyway.

      I'll bring the T2 in and hook it up to the computer and try
      your keying test using the config program, and then
      try the letting the T2 beacon through the 9600 baud port and see if
      that works.

      Thanks for the suggestions.

      Jon

      --- In tracker2@yahoogroups.com, "Garrett Sloan" <spam1@...> wrote:
      >
      > On another re-read, you didn't meantion where you have the OT2 Pin 1
      > Audio out wired into. Did you go into the ft-2600 pin 3 9600 baud
      > 800mv input or the pin 9 1200baud 40mv input? If your on pin 9
      > 1200baud for input the jumper on high would be a very high level
      > input for the radio, and Yaesu's are quit smart on protecting
      > themselves.
      > Personally, I would wire:
      > Radio Pin 2 9600 audio out 600mv --> to OT2 Pin 5 audio in
      > Radio Pin 3 9600 audio in --> to OT2 Pin 1 Audio Out
      > Radio Pin 5 Ground --> to OT2 Pin 6 ground
      > Radio Pin 7 PTT --> to OT2 Pin 3 PTT out
      >
      > and leave the others alone. I'm fairly certain the OT2 can take the
      > higher audio level in (correct me Scott if I'm wrong). The FT-2600
      > auto detects which input its getting data on 1200 or 9600, (which
      > really should be called low level and High level) and that with the
      > OT2 High jumper should be all you need. even if the audio wiring is
      > incorrect, using the OT2config program to trigger the PTT output
      > alone should verify if your PTT and ground connections are good by
      > themselves. If it does key up, and then you try selecting one of the
      > test tones and the radio drops TX, then on a Yaesu at least I'm
      > betting your on the 1200baud or low level inputs and the radio is
      > shutting itself down. I prefer to use the 9600baud inputs which are
      > exactly the same, except they are looking for a higher level input
      > instead of a mic level input and much less susceptible to noise and
      > interference.
      >
      > Garrett
      > VE6RKY
      >
      >
      > --- In tracker2@yahoogroups.com, "Garrett Sloan" <spam1@> wrote:
      > >
      > > Did you check using the otwincfg if you enable ptt does the radio
      > > key? I had the initial problem that my ot2 couldn't tx, but it
      > would
      > > key with the PTT test. It turned out the radio was smarter than I,
      > > and saw too "hot" of a signal on TX and shut down transmit.
      > Changing
      > > the radio over to 9600 baud packet mode and turning down the OT2's
      > > level to about 75% gave me proper deviation on the service monitor
      > > and solved the problem (HI jumper was enabled as well).
      > >
      > > Garrett
      > > VE6RKY
      > >
      > >
      > > --- In tracker2@yahoogroups.com, "Jon - N7WNX" <jon@> wrote:
      > > >
      > > > I'm connecting another radio to my T2 and can't get the T2 to PTT
      > > the
      > > > radio. I've triple checked my cable pinouts on each and and
      > tested
      > > > them all through the cable.
      > > >
      > > > I've got the T2 PTT OUT going to the radio's "External PTT Signal
      > > > Input" (GND TX, Open: RX)
      > > >
      > > > I didn't connect the T2's "PTT IN" to anything. I shouldn't have
      > > to
      > > > should I?
      > > >
      > > > I did hook the T2 COR/Squelch input to the radio's "Squelch Signal
      > > > Output". Could that cause the problem?
      > > >
      > > > The T2 is hearing the radio just fine and passing data to the
      > Nuvi
      > > 350
      > > > just fine. The radio just won't transmit when the T2 does.
      > > >
      > > > My jumper config is with HI on, both Voltage Selects off, and no
      > > other
      > > > jumpers active. Are there any other jumpers that
      > > > should be on?
      > > >
      > > > Thanks,
      > > >
      > > > Jon
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.