Loading ...
Sorry, an error occurred while loading the content.
 

Re: [tracker2] OT2 pops out of KISS mode

Expand Messages
  • Scott Miller
    Hi Tony, What firmware build are you running? Scott
    Message 1 of 3 , Dec 9, 2008
      Hi Tony,

      What firmware build are you running?

      Scott

      Tony Komljanec wrote:
      >
      >
      > Scott:
      >
      > I've observed the OT2 popping out of KISS mode on Port B on a number of
      > occassions. Port B in KISS mode is being used with APRS4R iGate. Seems
      > this issue occurs when I have the IS to RF gating function turned on.
      > The failure occurs after APRS4R commands the OT2 to transmit a packet
      > (see below). OT2 is set up with port A as 4800 AUTO and port B 4800
      > KISS. I've tried Autobaud on or off. When the iGate reports failure as
      > can be seen below, I can log back into OT2 and find port B is back to
      > AUTO mode instead of KISS. Seems OT2 somehow changes itself or accepts
      > a KISS string as a command to revert back to Auto?
      >
      > Here is a sample of the APRS4R log:
      > [LOG] 2008-12-09 01:11:43 SocketSendThread:: message send on rf0:
      > VE3TK-1 -> APOT2A via [WIDE2-1, QAR, VE3YAP]: (!4354.32N/07939.15W#
      > 12.2V 17C OT2 Nobleton 4W KISS TNC with APRS4R)
      > [LOG] 2008-12-09 01:11:43 SocketRecvThread:: message recv on is0:
      > VE3TK-1 -> APOT2A via [WIDE2-1, QAR, VE3YAP]:
      > (T#000,148,155,247,000,000,00000010)
      > [LOG] 2008-12-09 01:11:43 GatewayPlugin:: gating from is0 to rf0,
      > message: VE3TK-1 -> APOT2A via [WIDE2-1, QAR, VE3YAP]:
      > (T#000,148,155,247,000,000,00000010)
      > [LOG] 2008-12-09 01:11:43 SocketSendThread:: message send on rf0:
      > VE3TK-1 -> APOT2A via [WIDE2-1, QAR, VE3YAP]:
      > (T#000,148,155,247,000,000,00000010)
      > [WARN] 2008-12-09 01:13:26 KISSDevice:: readFrame: ex: execution expired
      > [WARN] 2008-12-09 01:13:35 AX25Socket:: empty frame received
      >
      > Do you think this might be an OT2 issure or a string that APRS4R is
      > sending? Any additional clues to look for to troubleshoot this?
      >
      > Tony K
      > VE3TK
      >
      > __________________________________________________________
      > Instant Messaging, free SMS, sharing photos and more... Try the new
      > Yahoo! Canada Messenger at http://ca.beta.messenger.yahoo.com/
      > <http://ca.beta.messenger.yahoo.com/>
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.