Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Garmin 350 - no fmi

Expand Messages
  • paul sinclair
    External power was the problem! it took 2 nights and 2 trackers to figure that out :P i ll write you up a how-to when i get a chance, to stop idiots like me
    Message 1 of 8 , Oct 15, 2008
    • 0 Attachment
      External power was the problem! it took 2 nights and 2 trackers to figure that out :P

      i'll write you up a how-to when i get a chance, to stop idiots like me doing what i done :P


      73]

      and thanks for the help
      paul.

      On Wed, Oct 15, 2008 at 6:08 PM, Scott Miller <scott@...> wrote:

      It should ignore the baud rate setting in Garmin mode.

      Scott



      Patrick wrote:
      >
      >
      > FMI is at 9600 baud... also ensure that you've wired the FMI cable
      > correctly to the serial.
      >
      > p
      >
      > On Wed, 15 Oct 2008 17:45:47 +0100, paul sinclair wrote
      > > Hi guys,
      > > just trying out my garmin on the OT2M, but for some reason it wont go
      > into
      > > FMI mode. I have port A set to garmin (4800baud) and the fmi cable cable
      > > plugged into the nuvi.
      > >
      > > Anyone have any ideas?
      > > im using the latest (as of 5 mins ago) firmware on the tracker. and using
      > > software version 6 on the nuvi.
      > >
      > > Any help greatly appreciated
      > >
      > > 73
      > > Paul - EI5GTB
      >
      >


    Your message has been successfully submitted and would be delivered to recipients shortly.