Loading ...
Sorry, an error occurred while loading the content.

Re: Recieving APRS data on Garmin GPSMap60CSX

Expand Messages
  • k9sarfrog
    Yes. I am now in Garmin mode with 9600 baud selected (still has the autobaud selected). Here is a screenshot what was my configuration before changing Serial
    Message 1 of 18 , Sep 1, 2008
    • 0 Attachment
      Yes. I am now in Garmin mode with 9600 baud selected (still has the
      autobaud selected). Here is a screenshot what was my configuration
      before changing Serial Port A.

      http://www.treefrog.org/opentrackercfg.jpg

      -Chris

      --- In tracker2@yahoogroups.com, "CASEY TIPPMANN" <imtippmann@...>
      wrote:
      >
      > i run a few t2`s with garmin 60CS`s. they do work in NMEA mode,
      but
      > the station ID`s tend to get jumbled up. Run it in GARMIN mode. ou
      can
      > access the mode setting for the gps from the main menu(press menu
      > twice) page sequence should be....MAIN MENU>SETUP>INTERFACE. there
      may
      > be 2 or 3 different garmin modes(garmin in/nmea out....), you want
      the
      > one thats Garmin in/out.
      >
      >
      >
      >
      > --- In tracker2@yahoogroups.com, "Jason KG4WSV" <kg4wsv@> wrote:
      > >
      > > On Sun, Aug 31, 2008 at 10:46 PM, k9sarfrog <both@> wrote:
      > > > I changed the mode for Serial Port A from auto to Garmin and
      9600
      > > > baud with autobaud selected.
      > >
      > > the GPS needs to be in Garmin 9600 mode; NMEA 4800 is the default.
      > >
      > > -Jason
      > > kg4wsv
      > >
      >
    • Jason KG4WSV
      ... that s the T2 mode; the GPS unit also has to be in garmin/9600 mode. The GPS doesn t have an auto mode, so it has to be set manually. The GPS will do
      Message 2 of 18 , Sep 1, 2008
      • 0 Attachment
        On Mon, Sep 1, 2008 at 8:51 AM, k9sarfrog <both@...> wrote:
        > Yes. I am now in Garmin mode with 9600 baud selected (still has the
        > autobaud selected). Here is a screenshot what was my configuration
        > before changing Serial Port A.

        that's the T2 mode; the GPS unit also has to be in garmin/9600 mode.
        The GPS doesn't have an "auto" mode, so it has to be set manually.

        The GPS will do NMEA or Garmin binary, but you must manually switch it.

        Sorry if this is unnecessary advice, but it wasn't clear to me that
        your GPS is in the correct mode, and both devices must match.

        -Jason
        kg4wsv
      • Bob Poortinga
        ... I run a GPSMap 60Cs with at T2-135. Unfortunately, running the 60Cs in Garmin mode results in the bread crumb waypoint problem and the display quickly
        Message 3 of 18 , Sep 1, 2008
        • 0 Attachment
          > i run a few t2`s with garmin 60CS`s. they do work in NMEA mode, but
          > the station ID`s tend to get jumbled up. Run it in GARMIN mode.

          I run a GPSMap 60Cs with at T2-135. Unfortunately, running the 60Cs in
          Garmin mode results in the "bread crumb" waypoint problem and the display
          quickly becomes cluttered with duplicate waypoints. I run mine in NMEA
          mode without problems. However, all APRS objects have the blue flag symbol.

          73 de
          --
          Bob Poortinga K9SQL <http://www.linkedin.com/in/bobpoortinga>
          Bloomington, Indiana US
        • k9sarfrog
          yes the garmin is also in Garmin Mode. And the tracker unit is TX so that part is working. And the LED for the RX is lightening up as well. ... the ...
          Message 4 of 18 , Sep 1, 2008
          • 0 Attachment
            yes the garmin is also in Garmin Mode. And the tracker unit is TX so
            that part is working. And the LED for the RX is lightening up as
            well.

            --- In tracker2@yahoogroups.com, "Jason KG4WSV" <kg4wsv@...> wrote:
            >
            > On Mon, Sep 1, 2008 at 8:51 AM, k9sarfrog <both@...> wrote:
            > > Yes. I am now in Garmin mode with 9600 baud selected (still has
            the
            > > autobaud selected). Here is a screenshot what was my
            configuration
            > > before changing Serial Port A.
            >
            > that's the T2 mode; the GPS unit also has to be in garmin/9600 mode.
            > The GPS doesn't have an "auto" mode, so it has to be set manually.
            >
            > The GPS will do NMEA or Garmin binary, but you must manually switch
            it.
            >
            > Sorry if this is unnecessary advice, but it wasn't clear to me that
            > your GPS is in the correct mode, and both devices must match.
            >
            > -Jason
            > kg4wsv
            >
          • Scott Miller
            Hmmm... I ve got the 60CS and it works perfectly. What firmware revision do you have in yours? Scott
            Message 5 of 18 , Sep 1, 2008
            • 0 Attachment
              Hmmm... I've got the 60CS and it works perfectly. What firmware
              revision do you have in yours?

              Scott

              Bob Poortinga wrote:
              >
              >
              > > i run a few t2`s with garmin 60CS`s. they do work in NMEA mode, but
              > > the station ID`s tend to get jumbled up. Run it in GARMIN mode.
              >
              > I run a GPSMap 60Cs with at T2-135. Unfortunately, running the 60Cs in
              > Garmin mode results in the "bread crumb" waypoint problem and the display
              > quickly becomes cluttered with duplicate waypoints. I run mine in NMEA
              > mode without problems. However, all APRS objects have the blue flag symbol.
              >
              > 73 de
              > --
              > Bob Poortinga K9SQL <http://www.linkedin.com/in/bobpoortinga
              > <http://www.linkedin.com/in/bobpoortinga>>
              > Bloomington, Indiana US
              >
              >
            • Dave
              Would this also work on a Garmin Vista (not colour) ?
              Message 6 of 18 , Sep 1, 2008
              • 0 Attachment
                Would this also work on a Garmin Vista (not colour) ?
              • CASEY TIPPMANN
                Thats wierd. Ive made a few trips with mine 1000+ miles and never had a single bread crumb. I started out in NMEA mode and had the bread crumb problem and a
                Message 7 of 18 , Sep 1, 2008
                • 0 Attachment
                  Thats wierd. Ive made a few trips with mine 1000+ miles and never
                  had a single bread crumb. I started out in NMEA mode and had the
                  bread crumb problem and a number of scrambled station ID`s. But the
                  moment i switched them to garmin that all went away. Oh well, chalk
                  it up to just plain old random-ness.

                  Casey Tippmann, KC0VZN
                  Maint. officer
                  Pennington County Search and Rescue(PC-SAR.COM)
                  Rapid city, SD

                  P.S. im still waiting on the edge of my seat for the T2/5watt
                  tranciever that was talked about a while back. i would love to be
                  able to use my HT trackers as digis as well



                  --- In tracker2@yahoogroups.com, Bob Poortinga <bobp+yahoo@...> wrote:
                  >
                  > > i run a few t2`s with garmin 60CS`s. they do work in NMEA mode,
                  but
                  > > the station ID`s tend to get jumbled up. Run it in GARMIN mode.
                  >
                  > I run a GPSMap 60Cs with at T2-135. Unfortunately, running the
                  60Cs in
                  > Garmin mode results in the "bread crumb" waypoint problem and the
                  display
                  > quickly becomes cluttered with duplicate waypoints. I run mine in
                  NMEA
                  > mode without problems. However, all APRS objects have the blue
                  flag symbol.
                  >
                  > 73 de
                  > --
                  > Bob Poortinga K9SQL
                  <http://www.linkedin.com/in/bobpoortinga>
                  > Bloomington, Indiana US
                  >
                • k9sarfrog
                  The Garmin unit is set to UTM with WGS84. I assume since it is providing the data to the tracker, that it should also be recieving. Can I exclude the Garmin
                  Message 8 of 18 , Sep 1, 2008
                  • 0 Attachment
                    The Garmin unit is set to UTM with WGS84. I assume since it is
                    providing the data to the tracker, that it should also be recieving.

                    Can I exclude the Garmin from testing the RX piece of the tracker?
                    What about testing the output (RX) via UI-View.
                    I assume all I need to do is set the com-port?

                    To answer some of the previous questions

                    On the GPSMap60csx
                    was running 3.30
                    now running 3.70

                    firmware Build for Tracker
                    Was 54100
                    Now 54680

                    Quick note about the tracker fireware upgrade, I did tell it to use
                    my existing settings, it still defaulted the value of the port A type
                    to Auto.

                    Here is the revision history for the Garmin
                    http://www8.garmin.com/support/download_details.jsp?id=1245

                    Thanks
                    Chris
                  • Scott Miller
                    The older eTrex Vista (not USB) should work fine. Scott
                    Message 9 of 18 , Sep 2, 2008
                    • 0 Attachment
                      The older eTrex Vista (not USB) should work fine.

                      Scott

                      Dave wrote:
                      >
                      >
                      > Would this also work on a Garmin Vista (not colour) ?
                      >
                      >
                    • Scott Miller
                      It s the interface mode that matters - should have options for NMEA IN/OUT and GARMIN. Yes, you can just connect to the T2 using a comm program. Make sure
                      Message 10 of 18 , Sep 3, 2008
                      • 0 Attachment
                        It's the interface mode that matters - should have options for NMEA
                        IN/OUT and GARMIN.

                        Yes, you can just connect to the T2 using a comm program. Make sure
                        port A is in AUTO mode and not GARMIN to get a command prompt.

                        Scott

                        k9sarfrog wrote:
                        >
                        >
                        > The Garmin unit is set to UTM with WGS84. I assume since it is
                        > providing the data to the tracker, that it should also be recieving.
                        >
                        > Can I exclude the Garmin from testing the RX piece of the tracker?
                        > What about testing the output (RX) via UI-View.
                        > I assume all I need to do is set the com-port?
                        >
                        > To answer some of the previous questions
                        >
                        > On the GPSMap60csx
                        > was running 3.30
                        > now running 3.70
                        >
                        > firmware Build for Tracker
                        > Was 54100
                        > Now 54680
                        >
                        > Quick note about the tracker fireware upgrade, I did tell it to use
                        > my existing settings, it still defaulted the value of the port A type
                        > to Auto.
                        >
                        > Here is the revision history for the Garmin
                        > http://www8.garmin.com/support/download_details.jsp?id=1245
                        > <http://www8.garmin.com/support/download_details.jsp?id=1245>
                        >
                        > Thanks
                        > Chris
                        >
                        >
                      Your message has been successfully submitted and would be delivered to recipients shortly.