Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T2 - javAPRSsrvr - U2K combo

Expand Messages
  • Bruce W. Martin
    Ok, now it has suddenly quit again. I am not sure what is going on here. Bruce, KQ4TV
    Message 1 of 5 , Aug 12, 2008
    • 0 Attachment
      Ok, now it has suddenly quit again. I am not sure what is going on here.

      Bruce, KQ4TV

      On Aug 11, 2008, at 11:56 PM, Scott Miller wrote:

      > Ok, thanks for the information.
      > Scott
      > Bruce W. Martin wrote:
      >> Scott,
      >> Ok, Now I am feeling dumb. Back when i purchased the OT2m I created
      >> my
      >> own AB serial cable since you did not have one in your store. Later I
      >> ordered some other items and saw that you had one available so I
      >> ordered one. I figured when I ordered my next OT2m that I would use
      >> it
      >> on that one as my homemade one seemed to work just fine. Fast forward
      >> to today. On a whim I decided to swap my homemade AB cable for the
      >> one
      >> I purchased from you. Imagine that, Now everything seems to be
      >> working. Another cable malfunction on my Balloon ATV project caused
      >> me
      >> to second guess my cable making ability ad prompted me to try
      >> something different on the OT2m. I will have to ring out both cables
      >> and see what the difference is.
      >> Thanks for your help and sorry for the wild goose chase.
      >> Bruce, KQ4TV
      >> On Aug 10, 2008, at 12:28 PM, Bruce W. Martin wrote:
      >>> I noticed that when the U2K is attached the act LED is flashing and
      >>> it will TX WX info. As soon as I connect the javAPRSsrvr the act LED
      >>> quits flashing.
      >>> Bruce, KQ4TV
      >>> On Aug 9, 2008, at 8:24 PM, Bruce W. Martin wrote:
      >>>> Loaded the latest firmware. Attached the OT2m to both a U2k and
      >>>> javAPRSsrvr. It is ow working as a digi (at least ID) and as a
      >>>> javAPRSsrvr but the WX is not displaying.
      >>>> <http://aprs.fi/?c=raw&call=KQ4TV-1
      >> <http://aprs.fi/?c=raw&call=KQ4TV-1>>
      >>>> <http://aprs.fi/?c=raw&call=KQ4TV-3
      >> <http://aprs.fi/?c=raw&call=KQ4TV-3>>
      >>>> Bruce, KQ4TV
      >>>> On Aug 7, 2008, at 12:30 AM, Scott Miller wrote:
      >>>>> No, that should work. Do you have the latest firmware loaded? A
      >>>>> new release just came out. If it's still not working, let me know
      >>>>> and I'll try to duplicate it as soon as I get the test bench back
      >>>>> in order.
      >>>>> Scott
      >>>>> Bruce W. Martin wrote:
      >>>>>> Scott,
      >>>>>> I know you are real busy with the move and all but I wanted to
      >>>>>> try to get this on your radar. I posted this twice to the
      >>>>>> tracker2 list but never got an answer.
      >>>>>> I want to use my T2 with javAPRSsrvr and my U2K WX station. The
      >>>>>> T2
      >>>>>> with javAPRSsrvr is working fine. I tried adding a UII WX station
      >>>>>> but
      >>>>>> it kept the T2 from working at all when connected. I switched
      >>>>>> to a
      >>>>>> U2K, when I just have the U2K attached it sends the WX data and
      >>>>>> when I
      >>>>>> have the javAPRSsrvr attached it works as an Igate and digi.
      >>>>>> When I
      >>>>>> attach both. It quits working as a WX station but continues
      >>>>>> working as
      >>>>>> an Igate and digi.
      >>>>>> Yes, I have the A-B serial cable attached to the T2 and the
      >>>>>> symbol set
      >>>>>> for WX (/_).
      >>>>>> Is there something I need to do to get this combo to work?
      >>>>>> Bruce
      >>> --
      >>> Bruce W. Martin, KQ4TV
      >>> Trustee for NT4UX
      >>> Nashville Linux User Group - Amateur Radio- Special Interest Group
      >>> NLUG-AR-SIG
      > ------------------------------------
      > Yahoo! Groups Links
    Your message has been successfully submitted and would be delivered to recipients shortly.