Loading ...
Sorry, an error occurred while loading the content.
 

RE: [tracker2] Updated firmware and config program

Expand Messages
  • scott@opentrac.org
    ... Sorry, yeah, you ll need to start from scratch. Not only that, but it ll invalidate any configs you ve got saved to disk, too, since the format has
    Message 1 of 3 , Mar 28, 2006
      > Just upgraded mine a few minutes ago. I grabbed the
      > latest version of otwincfg.exe and ran. I was
      > thinking I could at least get in with that to do a
      > load from the web. I had to go back and grab the .s19
      > record from the site to do an "Erase and Load". No
      > biggie, probaly an oversight on my part.

      Sorry, yeah, you'll need to start from scratch. Not only that, but it'll
      invalidate any configs you've got saved to disk, too, since the format has
      changed completely. Don't expect a lot of safeties in that department for
      the beta test - I don't want to bloat things by adding backwards
      compatibility until the format settles down.

      > working well. I am monitoring packets in UI-View to
      > check for call-subbing. Looks good so far. I'll let
      > it run tonight like this and see how it fares.

      Cool, keep me updated. One known issue is that if it queues more than one
      incoming packet to digi, it'll send each one separately. Not sure how I'm
      going to fix that.

      Scott
    Your message has been successfully submitted and would be delivered to recipients shortly.