Loading ...
Sorry, an error occurred while loading the content.
 

Re: [tracker2] UI-View32 setup

Expand Messages
  • Brent Gay
    Now that was cool!!! Remote tech support at its finest. Glad you got it working. Brent, KF4JZY
    Message 1 of 7 , Aug 2 2:45 PM
      Now that was cool!!! Remote tech support at its finest. Glad you got it working.

      Brent, KF4JZY

      On Sat, Aug 2, 2008 at 4:00 PM, Ron N9QGS <APRSdash9@...> wrote:

      http://www.ustream.tv/channel/everything101

      Im working on the GPS and the T2-135 again, and people can watch me
      and chat as I do it Im bound to get this to work... Ron

      Ron N9QGS



      On Aug 2, 2008, at 4:51 PM, Scott Miller wrote:

      > Since this comes up so frequently, I've added an appendix to the
      > manual
      > on UI-View32 configuration.
      >
      > The recommended setup is to put the T2 in KISS mode and leave it
      > there.
      > Erase all of the 'Into KISS' commands. Put a '0' in the 'Exit KISS'
      > command, or UI-View32 will hang when you try to exit the program.
      >
      > If you're using port A and want UI-View32 to enter and exit KISS
      > mode on
      > its own, use the following commands:
      >
      > Into KISS
      >
      > 1:^M^M
      > 2:AMODE KISS
      >
      > Exit KISS
      > 192,255,192
      >
      > If anyone has any additions or corrections to that, let me know, but
      > it
      > works fine here.
      >
      > Scott
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >


    • Ron N9QGS
      Thanks to all who helped today in the Ustream.tv chat I hosted to resolve my issues with the T2-135. It was fixed in minutes a few setting changed and it
      Message 2 of 7 , Aug 2 3:08 PM
        Thanks to all who helped today in the Ustream.tv chat I hosted to
        resolve my issues with the T2-135. It was fixed in minutes a few
        setting changed and it worked as prescribed :-) Just drove up the
        street and back saw it transmit at every turn and i'm on the internet
        as well. Thanks to all who helped over the past few days. 73 Ron
        N9QGS

        Position of N9QGS-9 --- 1.6 miles northeast of Georgetown, KY ---
        Report received 5 minutes 9 seconds ago Course: 172.0 Speed: 19.8 MPH
        Raw packet: N9QGS-9>APOT2A,KY4WC-10*,WIDE1,qAo,KD4SN:!/;0Dk9,KB>YLG/
        A=000889
      • P. Suryono Adisoemarta
        Ron did you make notes of what was changed? I missed the show, and would like to learn what worked and what didn t de Paulus N5SNN/YD0NXX
        Message 3 of 7 , Aug 2 11:42 PM
          Ron
          did you make notes of what was changed?
          I missed the show, and would like to learn what worked and what didn't

          de Paulus N5SNN/YD0NXX


          --- On Sat, 8/2/08, Ron N9QGS <APRSdash9@...> wrote:

          > From: Ron N9QGS <APRSdash9@...>
          > Subject: Re: [tracker2] Thanks, its working great!
          > To: tracker2@yahoogroups.com
          > Date: Saturday, August 2, 2008, 5:08 PM
          > Thanks to all who helped today in the Ustream.tv chat I
          > hosted to
          > resolve my issues with the T2-135. It was fixed in minutes
          > a few
          > setting changed and it worked as prescribed :-) Just drove
          > up the
          > street and back saw it transmit at every turn and i'm
          > on the internet
          > as well. Thanks to all who helped over the past few days.
          > 73 Ron
          > N9QGS
          >
          > Position of N9QGS-9 --- 1.6 miles northeast of Georgetown,
          > KY ---
          > Report received 5 minutes 9 seconds ago Course: 172.0
          > Speed: 19.8 MPH
          > Raw packet:
          > N9QGS-9>APOT2A,KY4WC-10*,WIDE1,qAo,KD4SN:!/;0Dk9,KB>YLG/
          >
          > A=000889
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
        • Ron N9QGS
          There was a checkbox on jumpber in the profile switch probably the number one problem, plus when I last was playing with it I had switched bmode to garmin at
          Message 4 of 7 , Aug 3 5:46 AM
            There was a checkbox on jumpber in the profile switch probably the
            number one problem, plus when I last was playing with it I had
            switched bmode to garmin at one point and I was overlooking that being
            switched back to Auto. ron
            On Aug 3, 2008, at 2:42 AM, P. Suryono Adisoemarta wrote:

            >
            > Ron
            > did you make notes of what was changed?
            > I missed the show, and would like to learn what worked and what didn't
            >
            > de Paulus N5SNN/YD0NXX
            >
            >
            > --- On Sat, 8/2/08, Ron N9QGS <APRSdash9@...> wrote:
            >
            >> From: Ron N9QGS <APRSdash9@...>
            >> Subject: Re: [tracker2] Thanks, its working great!
            >> To: tracker2@yahoogroups.com
            >> Date: Saturday, August 2, 2008, 5:08 PM
            >> Thanks to all who helped today in the Ustream.tv chat I
            >> hosted to
            >> resolve my issues with the T2-135. It was fixed in minutes
            >> a few
            >> setting changed and it worked as prescribed :-) Just drove
            >> up the
            >> street and back saw it transmit at every turn and i'm
            >> on the internet
            >> as well. Thanks to all who helped over the past few days.
            >> 73 Ron
            >> N9QGS
            >>
            >> Position of N9QGS-9 --- 1.6 miles northeast of Georgetown,
            >> KY ---
            >> Report received 5 minutes 9 seconds ago Course: 172.0
            >> Speed: 19.8 MPH
            >> Raw packet:
            >> N9QGS-9>APOT2A,KY4WC-10*,WIDE1,qAo,KD4SN:!/;0Dk9,KB>YLG/
            >>
            >> A=000889
            >>
            >>
            >> ------------------------------------
            >>
            >> Yahoo! Groups Links
            >>
            >>
            >>
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
          • Keith VE7GDH
            Scott N1VG wrote... ... I m using a T2-135. I didn t (yet) try the 0 in the exit KISS command, but... ... I just tried the above and it worked. However, I
            Message 5 of 7 , Aug 4 8:26 AM
              Scott N1VG wrote...

              > The recommended setup is to put the T2 in KISS mode and leave it
              > there. Erase all of the 'Into KISS' commands. Put a '0' in the 'Exit
              > KISS' command, or UI-View32 will hang when you try to exit the
              > program.

              I'm using a T2-135. I didn't (yet) try the "0" in the exit KISS command,
              but...

              > If you're using port A and want UI-View32 to enter and exit KISS mode
              > on
              > its own, use the following commands:
              >
              > Into KISS
              >
              > 1:^M^M
              > 2:AMODE KISS
              >
              > Exit KISS
              > 192,255,192

              I just tried the above and it worked. However, I inserted INT 0 to
              prevent it from beaconing on its own before the AMODE KISS.

              Could you comment on what I suggested earlier...

              into KISS...
              003,003,003
              INT 0
              AMODE KISS

              exit KISS...

              003,003,003

              73 es cul - Keith VE7GDH
              --
              "I may be lost, but I know exactly where I am!"
            Your message has been successfully submitted and would be delivered to recipients shortly.