Loading ...
Sorry, an error occurred while loading the content.

No CMD: after Beta install

Expand Messages
  • jjbauerly
    Hello All; I have just installed Beta 54618 (the latest). After the load I tried to set maxrange but can not get the cmd: prompt. The unit seems to work for
    Message 1 of 5 , Jun 2, 2008
    • 0 Attachment
      Hello All;

      I have just installed Beta 54618 (the latest). After the load I tried
      to set maxrange but can not get the cmd: prompt. The unit seems to work
      for APRS in the car. I tried another erase and installed the current
      released version. Same problem. Since otwincfg.cfg seems to work fine,
      I rule out a serial problem. Yet the cmd: does not appear using
      Hypertem in Windows 2000. The setting that was working was 4800,
      8,n,1,none. I have tried other rates but no help. Ideas on what happen?
    • EM Sharp
      ... Hi: I tried to duplicate your problem here, but am unable to get a failure. I did, however, notice that the Power-up salutation that the T2 gives was
      Message 2 of 5 , Jun 3, 2008
      • 0 Attachment
        --- In tracker2@yahoogroups.com, "jjbauerly" <nw0I@...> wrote:
        >
        >
        > Hello All;
        >
        > I have just installed Beta 54618 (the latest). After the load I tried
        > to set maxrange but can not get the cmd: prompt. The unit seems to work
        > for APRS in the car. I tried another erase and installed the current
        > released version. Same problem. Since otwincfg.cfg seems to work fine,
        > I rule out a serial problem. Yet the cmd: does not appear using
        > Hypertem in Windows 2000. The setting that was working was 4800,
        > 8,n,1,none. I have tried other rates but no help. Ideas on what happen?
        >
        Hi:
        I tried to duplicate your problem here, but am unable to get a
        failure. I did, however, notice that the Power-up salutation that the
        T2 gives was sometimes loggy in appearing and I had to hit "enter"
        several times to get Hyperterm and the OT2 talking to each other.
        This is not unusual in my experience with Hyperterm. I frequently have
        to exit it and reload/restart it to get things working. I hope this is
        your only problem, good luck. If hitting enter repeatedly at a slow
        (1/sec- .5times/sec) doesn't work, try a higher rate like 4-5 "enters"
        in rapid succession and wait a few seconds to see if you get a response.

        Elmer
      • P. Suryono Adisoemarta
        No problem so far upgrading 3 of the T2-135 board (2 of the board rev 1.0, and 1 of rev 1.1) Had one glitch on the second board with Unable to verify block
        Message 3 of 5 , Jun 3, 2008
        • 0 Attachment
          No problem so far upgrading 3 of the T2-135 board (2
          of the board rev 1.0, and 1 of rev 1.1)
          Had one glitch on the second board with "Unable to
          verify block ...", but was resolved with another click
          on the Web button to download the firmware the second
          time.

          Paulus - N5SNN/YD0NXX


          --- EM Sharp <wa2ysm@...> wrote:

          > --- In tracker2@yahoogroups.com, "jjbauerly"
          > <nw0I@...> wrote:
          > >
          > >
          > > Hello All;
          > >
          > > I have just installed Beta 54618 (the latest).
          > After the load I tried
          > > to set maxrange but can not get the cmd: prompt.
          > The unit seems to work
          > > for APRS in the car. I tried another erase and
          > installed the current
          > > released version. Same problem. Since otwincfg.cfg
          > seems to work fine,
          > > I rule out a serial problem. Yet the cmd: does not
          > appear using
          > > Hypertem in Windows 2000. The setting that was
          > working was 4800,
          > > 8,n,1,none. I have tried other rates but no help.
          > Ideas on what happen?
          > >
          > Hi:
          > I tried to duplicate your problem here, but am
          > unable to get a
          > failure. I did, however, notice that the Power-up
          > salutation that the
          > T2 gives was sometimes loggy in appearing and I had
          > to hit "enter"
          > several times to get Hyperterm and the OT2 talking
          > to each other.
          > This is not unusual in my experience with Hyperterm.
          > I frequently have
          > to exit it and reload/restart it to get things
          > working. I hope this is
          > your only problem, good luck. If hitting enter
          > repeatedly at a slow
          > (1/sec- .5times/sec) doesn't work, try a higher rate
          > like 4-5 "enters"
          > in rapid succession and wait a few seconds to see if
          > you get a response.
          >
          > Elmer
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
        • Scott Miller
          What mode is port A set to? Also, try disabling flow control in your terminal program if port B is not set to FLOW. Scott
          Message 4 of 5 , Jun 3, 2008
          • 0 Attachment
            What mode is port A set to? Also, try disabling flow control in your
            terminal program if port B is not set to FLOW.

            Scott

            jjbauerly wrote:
            >
            >
            >
            > Hello All;
            >
            > I have just installed Beta 54618 (the latest). After the load I tried
            > to set maxrange but can not get the cmd: prompt. The unit seems to work
            > for APRS in the car. I tried another erase and installed the current
            > released version. Same problem. Since otwincfg.cfg seems to work fine,
            > I rule out a serial problem. Yet the cmd: does not appear using
            > Hypertem in Windows 2000. The setting that was working was 4800,
            > 8,n,1,none. I have tried other rates but no help. Ideas on what happen?
            >
            >
          • jjbauerly
            Hello All; Sometimes in our quest to try out new toys we over look the obvious. I was in Garmin mode. I have set the config to Auto and the cmd: prompt is
            Message 5 of 5 , Jun 3, 2008
            • 0 Attachment
              Hello All;

              Sometimes in our quest to try out new toys we over look the obvious.
              I was in Garmin mode. I have set the config to Auto and the cmd:
              prompt is available. I have now set maxrange and went back to
              otwincfg file to load the remainder of the config settings. So far so
              good. Thanks Scott.




              --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
              >
              > What mode is port A set to? Also, try disabling flow control in
              your
              > terminal program if port B is not set to FLOW.
              >
              > Scott
              >
              > jjbauerly wrote:
              > >
              > >
              > >
              > > Hello All;
              > >
              > > I have just installed Beta 54618 (the latest). After the load I
              tried
              > > to set maxrange but can not get the cmd: prompt. The unit seems
              to work
              > > for APRS in the car. I tried another erase and installed the
              current
              > > released version. Same problem. Since otwincfg.cfg seems to work
              fine,
              > > I rule out a serial problem. Yet the cmd: does not appear using
              > > Hypertem in Windows 2000. The setting that was working was 4800,
              > > 8,n,1,none. I have tried other rates but no help. Ideas on what
              happen?
              > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.