Loading ...
Sorry, an error occurred while loading the content.
 

Re: [tracker2] Re: OT2m not functioning as digi

Expand Messages
  • James Jarvis
    ... Hi Scott - Please send me back the whole radio with new T2-135. I m getting a new car right before Dayton. I ll put it and the Nuvi 350 in the car and take
    Message 1 of 40 , May 5, 2008
      Scott Miller wrote:
      >> If you want to send me back my radio with a different T2-135 in it, I
      >> would be happy to try it out.
      >>
      >
      > I can do that. I took a T2-135 up to San Mateo on Friday and it seemed
      > to be decoding just fine for the whole trip - I watched the N1VG-6 icon
      > tail me as it heard its own packets come back, and I saw other stations
      > and bulletins along the way. I can pull that board and send it to you,
      > or send you the whole radio for that matter - I'll be seeing you at
      > Dayton next week anyway.
      >
      Hi Scott -

      Please send me back the whole radio with new T2-135. I'm getting a new
      car right before Dayton. I'll put it and the Nuvi 350 in the car and
      take it to Dayton. Should get well tested in that procedure.

      It might be useful to take a good, high resolution, photo of board I
      sent in and the one you are sending out.

      -Jim KB0THN
    • Keith VE7GDH
      Greg NA2N wrote... ... We wouldn t want to accuse you or Elmer of being jerks. Your collective postings speak for you. ... If you are confident that you have
      Message 40 of 40 , May 6, 2008
        Greg NA2N wrote...

        > OK - NOT trying to be a jerk here.

        We wouldn't want to accuse you or Elmer of being jerks. Your collective
        postings speak for you.

        > We are all VERY grateful for the input and attempts to be of
        > assistance, but please trust me on this - we are HIGHLY confident that
        > we've looked at the easy stuff.

        If you are confident that you have looked at the easy stuff, perhaps
        it's time to look at the more difficult stuff. You could breadboard the
        2211 circuit and see if you can duplicate the OT2M performance you are
        seeing or improve upon it. The subject is "not functioning as a digi"
        but I take it you have a problem with decoding signals rather than a
        problem with the digi settings. However, at risk of being told that it's
        "easy stuff" what settings do you have in...

        1WIREWX
        ALIAS
        DUPETIME
        HOPLIMIT
        PREEMPT
        QUIET
        INTERVAL
        SMARTBCON (I know... it's supposed to be a digi)
        USEALIAS
        WAYPOINTS (I know... you probably don't have a GPS connected)

        What do these have to do with decoding? Probably nothing. Heck... you
        could do a DISPlay and post all of your settings.

        > PLEASE - no more well-meaning but un-informed comments from the peanut
        gallery

        Perhaps I should have just deleted this instead of clicking on send...
        sigh. What an attitude! It's insulting to the other people on this list.

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"
      Your message has been successfully submitted and would be delivered to recipients shortly.